Глава 5. Список команд и меню

Daniel Naber

David Rugge

Michel Boyer de la Giroday

Laurent Montel

Scarlett Clark

David Bryant

Перевод на русский язык: Олег Баталов
Перевод на русский язык: Мария Шикунова
Издание 5.14.2 (Приложения KDE 20.04.2) (31 марта 2021 г.)

Ниже описан каждый пункт меню KMail. Если для пункта меню существует комбинация клавиш, комбинация по умолчанию указана рядом с этим пунктом.

Основное окно KMail

Меню «Файл»

Меню «Файл»

Меню «Файл»

 

Файл → Создать >

Этот пункт меню позволяет создать один из четырёх новых элементов, представленных ниже:

Файл → Создать → Создать письмо… (Ctrl+N)

Создаёт новое письмо. Откроется окно редактора писем.

Файл → Создать → Новое письмо на основе шаблона >

Создаёт новое письмо из выбранного шаблона. Более подробная информация о создании шаблонов содержится в разделе «Создание писем по шаблону». Если сохранённых шаблонов ещё нет, появится меню Письмо → Новое письмо на основе шаблона > → (нет шаблонов).

Файл → Создать → Создать папку…

Создаёт новую папку. Следующий диалог предлагает задать имя для новой папки. Новая папка будет создана как вложенная для выбранной в данный момент папки.

Файл → Создать → Создать контакт в адресной книге…

Открывает диалог «Создание контакта», позволяющий добавить новую запись в KAddressBook.

 

Файл → Открыть… (Ctrl+O)

Открывает сохранённые электронные письма (файлы в формате .mbox).

Файл → Последние файлы

Показывает список последних открытых писем. В этом списке будут показываться только те письма, которые были сохранены в виде файлов .mbox и впоследствии открыты. Если таких файлов нет, этот пункт меню будет выделен серым цветом и неактивен.

Файл → Сохранить как… (Ctrl+S)

Сохраняет текущее письмо в файл в формате .mbox. Этот файл включает все заголовки и вложения в формате MIME. Чтобы сохранить его в другом формате (например, в формате .txt), снимите флажок Автоматически выбирать расширение файла (.mbox) и добавьте расширение к имени файла перед его сохранением.

Файл → Экспорт в PDF…

Экспортирует текущее письмо в файл формата .pdf.

Файл → Импорт писем…

Запускает Средство импорта данных PIM. Это приложение позволяет импортировать письма из нескольких почтовых клиентов в KMail.

Файл → Предварительный просмотр…

Показывает, как будет выглядеть письмо при печати.

Примечание

Эта функция будет работать только в том случае, если принтер настроен, подключён к сети и доступен для использования.

 

Файл → Печать… (Ctrl+P)

Показывает диалог, позволяющий напечатать текущее показываемое письмо.

Файл → Освободить все папки от устаревших писем

Удаляет старые письма из всех папок в соответствии с правилами каждой папки, устанавливаемыми в диалоге свойств (по умолчанию устаревшие письма не удаляются).

Файл → Очистить все корзины

Воспользуйтесь этим пунктом меню, чтобы очистить все папки корзины, то есть локальную корзину и те, которые могут находиться на серверах IMAP. Письма из корзины будут удалены без возможности восстановления.

Файл → Работать автономно

Переключает KMail в автономный режим. Это отключает все сетевые задачи. Это полезно при работе без подключения к сети. При выборе этой функции пункт меню изменится на Файл → Работать в сети — этот пункт следует выбрать, если требуется вернуться в сетевой режим (необходимо для отправки и получения писем).

Файл → Проверить почту (Ctrl+L)

Проверяет наличие новых писем на всех учётных записях.

Файл → Проверить почту в ящике >

Проверяет наличие новых писем на определённой учётной записи; учётные записи будут перечислены во вложенном меню.

Файл → Отправить из очереди

Отправляет письма, которые находятся в папке «Исходящие». Письма могут оказаться в этой папке из-за ошибок при передаче или из-за того, что пользователь пытался отправить письмо в автономном режиме. Если в папке «Исходящие» нет писем, этот пункт меню будет выделен серым цветом и неактивен.

Файл → Отправить из очереди через >

Отправляет письма из папки «Исходящие» через указанную учётную запись. Это позволяет выбрать сервер для отправки писем из очереди. Чтобы появился список серверов, они должны быть указаны в диалоге настройки на вкладке Учётные записи+Отправка. Если в папке «Исходящие» нет писем, этот пункт меню будет выделен серым цветом и неактивен.

Файл → Письма, ожидающие отправки…

Открывает диалог агента Akonadi «Отправить позже». В этом диалоге появятся все письма, помещённые в очередь на отправку с помощью пункта меню в редакторе писем Письмо → Отправить позже. Их можно изменить или удалить. Обратите внимание, что отложенные письма хранятся в папку «Черновики», а не в папку «Исходящие».

Файл → Письма, оставшиеся без ответа…

Открывает диалог агента Akonadi напоминания об ответе. В этом диалоге появятся любые письма с напоминанием (задачи), созданные с помощью пункта меню редактора Параметры → Создать напоминание об ответе…. Чтобы удалить такое письмо, щёлкните по нему правой кнопкой мыши и в открывшемся контекстном меню выберите соответствующий пункт.

Файл → Выход (Ctrl+Q)

Закрывает KMail.

 

Меню «Правка»

Меню «Правка»

Меню «Правка»

 

Если описание какого-либо пункта меню отсутствует в этом руководстве, обратитесь к разделу «Меню „Правка“» Основ KDE. Описанные в этом руководстве пункты меню имеются только в KMail.

Правка → Копировать папку (Ctrl+Shift+C)

Создаёт указатель «Akonadi» на всё содержимое выделенной папки и копирует этот указатель в буфер обмена. Следующая операция вставки в текстовый редактор приведёт к вставке текста указателя. При выполнении действия вставки в папку KMail (или в диспетчере файлов Dolphin) будет создана копия папки и всего её содержимого.

Правка → Вырезать папку (Ctrl+X)

Создаёт указатель «Akonadi» для текущей выделенной папки и копирует его в буфер обмена. Следующая операция вставки в текстовый редактор или в Dolphin будет аналогична предыдущей операции Копировать папку. Следующая операция вставки в KMail переместит папку и её содержимое в другое место (если данные вставлены в папку, отличную от начальной).

Правка → Копировать письмо (Ctrl+Alt+C)

Создаёт указатель «Akonadi» на текущее выделенное письмо (письма) и копирует этот указатель в буфер обмена. Следующая операция вставки в текстовый редактор приведёт к вставке текста указателя. Следующая операция вставки в папку KMail (или в диспетчер файлов Dolphin) создаст копию письма (писем) вместе с заголовками.

Правка → Вырезать письмо (Ctrl+Alt+X)

Создаёт указатель «Akonadi» на текущее выделенное письмо (письма) и копирует этот указатель в буфер обмена. Следующая операция вставки в текстовый редактор или в Dolphin будет аналогична описанной ранее операции Копировать письмо. Следующая операция вставки в KMail либо создаст копию письма (при вставке в ту же папку), либо переместит письмо в другую папку (если вставка производилась в папку, отличную от исходной).

Правка → Вставить (CtrlV)

Вставляет либо всё содержимое папки, либо содержимое выбранных писем в зависимости от операции, которая предшествовала вставке. Эта функция не работает при попытке вставки выделенного текста в окно чтения. Если перед вставкой не проводилось никаких операций копирования или вырезания, эта функция будет выделена серым цветом и неактивна.

Правка → Удалить в корзину (Del)

Перемещает выбранные письма в корзину. Если выбранные письма уже находятся в корзине, они будут безвозвратно удалены.

Правка → Удалить дискуссию в корзину (Ctrl+Del)

Перемещает выбранную дискуссию в корзину (например, обсуждение в списке рассылки).

Правка → Найти в письме… (Ctrl+F)

Позволяет произвести в текущем письме поиск текста, введённого в текстовое поле Поиск:.

Правка → Выделить все письма (Ctrl+A)

Выделяет все письма в текущей папке.

Правка → Выделить весь текст (Ctrl+T)

Выделяет текст текущего показываемого письма.

 

Меню «Вид»

Меню «Вид»

Меню «Вид»

 

Вид → Список писем >

Это вложенное меню содержит следующие варианты для изменения внешнего вида списка писем.

Сортировка >

Содержит следующие варианты для настройки сортировки:

  • Порядок сортировки предлагает несколько вариантов, большинство из которых просты для понимания. Но есть несколько вариантов, которые требуют описания.

    • По отправителю или получателю покажет адрес получателя при просмотре письма в папке отправленных писем и адрес отправителя при просмотре письма в папке полученных писем.

    • По состоянию «На контроле» и По важности. Эти отметки следует присвоить письмам до сортировки. Более подробная информация содержится в разделе «Маркировка писем».

  • Направление сортировки и Направление сортировки групп позволяют изменить направление сортировки писем и групп соответственно. Обратите внимание, что параметры для сортировки групп доступны только тогда, когда письма сгруппированы.

  • Флажок Эта папка всегда использует такую сортировку позволяет указать другие параметры сортировки для каждой папки.

Группировка >

Позволяет выбрать способ группировки. Более подробная информация о группировке содержится на вкладке внешнего вида «Список писем» (меню Настройка → Настроить KMail…).

Тема >

Позволяет выбрать тему. Более подробная информация о настройке тем содержится на вкладке внешнего вида «Список писем» (меню Настройка → Настроить KMail…).

Создать новую вкладку (Ctrl+Shift+O)

Создаёт новую вкладку на панели вкладок. Вкладка будет указывать на папку, которая просматривается в момент выбора этого пункта. Если панель вкладок ещё не показана, этот пункт её создаст. Панель вкладок удобна, если папок много, но регулярно используются лишь немногие из них.

Перейти на следующую вкладку (Ctrl+PgDn)

Открывает папку, связанную со следующей вкладкой на панели инструментов с вкладками.

Перейти на предыдущую вкладку (Ctrl+PgUp)

Открывает папку, связанную с предыдущей вкладкой на панели инструментов с вкладками.

Переместить вкладку влево

Изменяет порядок вкладок на панели инструментов, перемещая активную вкладку влево. Если эта вкладка уже находится в крайнем левом положении, она будет перемещена в крайнее правое положение.

Переместить вкладку вправо

Изменяет порядок вкладок на панели инструментов, перемещая активную вкладку вправо. Если эта вкладка уже находится в крайнем правом положении, она будет перемещена в крайнее левое положение.

Закрыть вкладку (Ctrl+Shift+W)

Закрывает выбранную вкладку.

 

Вид → Заголовки >

Позволяет выбрать тип показа заголовков. Более подробная информация содержится в разделе «Параметры заголовков».

Вид → Вложения >

Изменяет способ показа вложений на Панели просмотра письма (независимо от дерева MIME). Более подробная информация содержится в разделе «Параметры вложений».

Вид → Развернуть дискуссию / группу (.)

Показывает дискуссию, к которой относится текущее письмо, то есть все письма, являющиеся ответами на него.

Вид → Свернуть дискуссию / группу (,)

Скрывает дискуссию, к которой относится текущее письмо, то есть все письма, являющиеся ответами на него.

Вид → Развернуть все дискуссии (Ctrl+.)

Разворачивает все дискуссии в текущей папке.

Вид → Свернуть все дискуссии (Ctrl+,)

Сворачивает все дискуссии в текущей папке.

Вид → Сохранить формат показа

Эта функция предназначена для сохранения чего-то в каком-то месте, но в данный момент она работает неправильно.

Вид → Сбросить формат показа

Эта функция должна восстанавливать всё, что должна сохранять предыдущая функция, но она тоже пока работает неправильно.

Вид → Отключить смайлики

Эта функция запрещает KMail преобразовывать :-) в .

Вид → Моноширинный шрифт (X)

Позволяет использовать моноширинный шрифт для показа писем в текущей папке. Используемый шрифт можно настроить на вкладке «Шрифты» на странице Внешний вид диалога настройки KMail.

Вид → Установить кодировку >

Позволяет выбрать кодировку, которая будет использоваться на панели писем. По умолчанию в большинстве случаев должен работать параметр Авто.

Вид → Масштаб >

Этот параметр позволяет увеличивать или уменьшать масштаб каждого письма, показываемого на панели просмотра.

 

Меню «Переход»

Меню «Переход»

Меню «Переход»

 

Переход → Перейти в папку… (J)

Показывает диалог со списком всех папок. Щёлкните по нужной папке, и её содержимое будет показано на панели просмотра писем.

Переход → Следующее письмо (N)

Выделяет следующее письмо в списке писем. Клавиша Стрелка вправо делает то же самое.

Переход → Следующее непрочитанное (+)

Выбирает следующее непрочитанное письмо в списке писем. Если под текущим выбранным письмом нет непрочитанных писем, поведение будет зависеть от значения параметра Поиск непрочитанных писем.

Переход → Предыдущее письмо (P)

Выделяет предыдущее письмо в списке писем.

Переход → Предыдущее непрочитанное (−)

Выбирает предыдущее непрочитанное письмо в списке писем. Если над текущим выбранным письмом нет непрочитанных писем, поведение будет зависеть от значения параметра Поиск непрочитанных писем.

Переход → Следующая непрочитанная папка (Alt++)

Переходит в следующую папку с непрочитанными письмами.

Переход → Предыдущая непрочитанная папка (Alt+−)

Переходит в предыдущую папку с непрочитанными письмами.

Переход → Следующий непрочитанный текст (Пробел)

Прокручивает вниз письмо, если оно ещё не прокручено до конца, либо переходит на следующее непрочитанное письмо.

 

Меню «Папка»

Меню «Папка»

Меню «Папка»

 

Свойства папки

Открывает диалог «Свойства папки», позволяющий изменить свойства текущей папки.

Папка → Создать папку…

Запрашивает имя для папки, затем создаёт новую папку как вложенную для текущей папки. Аналогично Файл → Создать → Создать папку….

Папка → Отметить все письма как прочитанные

Задаёт статус всех непрочитанных писем в текущей папке как «прочитанные».

Папка → Отметить все письма как прочитанные в этой и всех вложенных папках

Задаёт статус всех непрочитанных писем в текущей папке (и вложенных папках) как «прочитанные».

Папка → Обновить папку (F5)

Проверяет наличие новой почты в выбранной в данный момент папке.

Примечание

Эта функция работает только в папках IMAP.

 

Папка → Обновить эту папку и все её вложенные папки (Ctrl+F5)

Проверяет наличие новой почты в выбранной в данный момент папке или в её вложенных папках.

Примечание

Эта функция работает только в папках IMAP.

 

Папка → Удалить все письма в корзину

Перемещает все письма из выбранной папки в корзину.

Примечание

Эта функция доступна только в том случае, если выбранная в данный момент папка не является корзиной. Если это корзина, вместо этого пункта будет показан пункт Очистить корзину. При его выборе корзина будет очищена, и письма будут удалены безвозвратно.

 

Папка → Удалить папку

Удаляет выбранную папку и всё её содержимое. Перед удалением покажется окно с предупреждением. Если выбранная папка — это одна из предустановленных папок KMail (например, «Входящие»), эта функция будет выделена серым цветом и неактивна.

Папка → Архивировать папку…

Вызывает диалог, позволяющий создать архив выбранной папки. Более подробная информация содержится в разделе Папка → Архивировать папку… главы «Использование KMail».

Папка → Удалить дубликаты писем (Ctrl+*)

Выполняет поиск дубликатов писем в папке и удаляет их.

Папка → Удалить дубликаты писем в этой и всех вложенных папках

Выполняет поиск дубликатов писем в папке и в её вложенных папках и удаляет их.

Папка → Применить фильтры к папке >

Применяет к текущей папке выбранные фильтры («Все», «Спам» или «Не спам»). Более подробная информация содержится в разделе «Диалог фильтра».

Папка → Применить фильтры к этой папке и всем вложенным >

Применяет к текущей папке и всем вложенным папкам выбранные фильтры («Все», «Спам» или «Не спам»). Более подробная информация содержится в разделе «Диалог фильтра».

Папка → Формат письма по умолчанию >

Здесь можно выбрать один из трёх вариантов: Предпочитать HTML обычному тексту, Предпочитать обычный текст HTML или Использовать глобальные параметры.

Предупреждение

По соображениям безопасности рекомендуется выбирать вариант Предпочитать HTML обычному тексту только в тех папках, в которые не попадают подозрительные письма.

 

Папка → Загрузить внешние ресурсы

Если включено показ писем в формате HTML (подробнее — выше), появится возможность автоматически загружать изображения и другие ресурсы из Интернета.

Предупреждение

Этот пункт доступен, только если выбран вариант Предпочитать HTML обычному тексту. Если включить этот параметр, но позже потребуется изменить Формат письма по умолчанию, обязательно снимите этот флажок перед переключением. В KMail есть ошибка: если этот флажок не снят, а параметр неактивен, результаты будут непредсказуемы.

 

Папка → Списки рассылки…

Открывает диалог для управления списком рассылки. Эта функция доступна только если текущая папка содержит письма из списка рассылки. Более подробная информация о списках рассылки содержится в разделе «Диалог списка рассылки».

Папка → Назначить комбинацию клавиш…

Позволяет назначить комбинацию клавиш для текущей выделенной папки.

 

Меню «Письмо»

Меню «Письмо»

Меню «Письмо»

 

Письмо → Создать письмо… (Ctrl+N)

Открывает окно редактора, позволяющее создавать письма.

Письмо → Новое письмо в список рассылки… (Ctrl+Shift+N)

Открывает окно редактора для написания нового письма. Если текущая папка содержит список рассылки и для неё задан адрес для отправки, этот адрес будет автоматически подставлен в поле Кому: при открытии окна редактора. Если текущая папка не содержит список рассылки, этот пункт меню будет неактивен.

Письмо → Ответить… (R)

Открывает окно редактора с цитированием всего текста письма (или его выделенной части) и заполняет поле Кому: либо адресом автора письма, либо адресом списка рассылки. Чтобы явно указать адрес для ответа, воспользуйтесь функцией «Специальный ответ». KMail автоматически переключится на профиль, которому было отправлено оригинальное письмо.

Письмо → Ответить всем… (A)

Открывает окно редактора, вставляет текст выделенного письма в виде цитаты и заполняет поле Кому: либо адресом списка рассылки (при ответе на письмо из списка рассылки), либо предпочитаемым адресом для ответа отправителя. Поле Копия: заполняется адресами всех остальных получателей этого письма, кроме вашего собственного адреса. KMail автоматически выберет профиль, на который было отправлено это письмо.

 

Письмо → Специальный ответ > → Ответить автору… (Shift+A)

Открывает окно редактора с цитированием текста письма и заполняет поле Кому: предпочитаемым адресом для ответа отправителя. KMail автоматически переключится на профиль, которому было отправлено оригинальное письмо.

Письмо → Специальный ответ > → Ответить в список рассылки… (L)

Открывает окно редактора с цитатой выделенного письма и заполняет поле Кому: адресом списка рассылки. Если для текущей папки адрес списка рассылки не задан и KMail не может определить адрес для отправки по выделенному письму, поле Кому: останется пустым. KMail автоматически выберет профиль, на который было отправлено исходное письмо.

Письмо → Специальный ответ > → Ответить без цитирования… (Shift+R)

Как и Ответить…, только без цитирования оригинального письма.

Письмо → Специальный ответ > → Ответить, используя шаблон

Эта функция аналогична функции Ответить… с дополнительным параметром: можно выбрать свой шаблон, созданный на вкладке «Свои шаблоны».

Письмо → Специальный ответ > → Ответить всем, используя шаблон

Работает так же, как Ответить всем…, но с дополнительной возможностью: можно выбрать свой шаблон, созданный на вкладке «Свои шаблоны».

 

Письмо → Переслать > → Как вложение (Shift+F)

Пересылает письмо вместе с вложениями новому получателю. Оригинальные заголовки письма также будут включены в пересылаемое письмо.

Письмо → Переслать > → В тексте (F)

Текст письма и некоторые важные поля заголовка будут скопированы в тело нового письма с текстом, отмечающим, где начинается пересылаемая часть. К новому письму также будут прикреплены вложения.

Письмо → Переслать > → Перенаправить (E)

Эта функция аналогична функции «Переслать» за исключением того, что письмо остаётся без изменений (даже поле Отправитель:). Пользователя, который перенаправил письмо, можно определить с помощью особых полей заголовка (Redirect-From, Redirect-Date, Redirect-To и так далее).

Письмо → Переслать > → С пользовательским шаблоном

Эта функция аналогична функции «Переслать» за исключением того, что она предлагает возможность выбрать собственный шаблон, настроенный на вкладке «Свои шаблоны».

 

Письмо → Отправить повторно…

Открывает окно редактора с текущим письмом для его повторной отправки.

Примечание

Этот пункт меню доступен только для тех писем, которые имеют статус отправлено. Чтобы повторно отправить другое письмо, дважды щёлкните по нему левой кнопкой мыши в списке писем. Либо откройте письмо и нажмите клавишу T. Эта функция также доступна при добавлении на панель инструментов кнопки Редактировать как новое.

 

Письмо → Название списка рассылки: >

Предлагает несколько параметров для писем списка рассылки.

Примечание

Чтобы эта функция была доступна, текущая папка должна быть настроена как список рассылки. Более подробная информация о настройке списков рассылки находится в разделе «Свойства папки — Список рассылки».

 

Для папок списков рассылки доступны следующие варианты:

  • Отправить новое письмо укажет в поле Кому: адрес, указанный в параметре «Отправка».

  • Запросить справку укажет в поле Кому: адрес, указанный в параметре «Отправка», и в поле Тема: поместит слово справка.

  • Подписаться на рассылку (веб-сайт) откроет в браузере, используемом по умолчанию, сайт, на котором можно будет подписаться на рассылку.

  • Подписаться на рассылку (письмо) укажет в поле Кому: адрес для подписки на список рассылки и в поле Тема: поместит слово подписаться.

  • Отписаться от рассылки (веб-сайт) откроет в браузере, используемом по умолчанию, сайт, на котором можно будет отписаться от рассылки.

  • Отписаться от рассылки (письмо) укажет в поле Кому: адрес для отписки от списка рассылки и в поле Тема: поместит слово отписаться.

 

Письмо → Копировать письмо в >

Копирует выделенные письма в указанную папку. Можно выбрать одну из недавних папок, локальную папку или папку учётной записи IMAP.

Письмо → Переместить письмо в >

Аналогично пункту «Копировать письмо в», но перемещает выделенные письма в выбранную папку.

 

Письмо → Отметить >

Позволяет изменить статус выделенного письма на один из следующих:

СтатусСимволЗначение
Отметить письмо как прочитанное (Ctrl+R)Письмо было прочитано.
Отметить письмо как непрочитанное (Ctrl+U)Письмо ещё не было прочитано.
Отметить письмо как важноеЭтот статус автоматически не устанавливается KMail. Используйте его для отметки важных писем.
Снять отметку о важностиУдаляет ранее установленную отметку важности.
Отметить письмо как «На контроле»KMail не устанавливает этот статус автоматически. Используйте его для пометки писем, требующих действий (например, для списка дел).
Снять с контроляСнимает ранее установленную отметку «На контроле» с письма.

 

Письмо → Отметить дискуссию

Позволяет изменить статус всех писем дискуссии на один из следующих:

СтатусСимволЗначение
Отметить дискуссию как прочитаннуюВся дискуссия была прочитана.
Отметить дискуссию как непрочитаннуюДискуссия ещё не была прочитана.
Отметить дискуссию как важнуюKMail не устанавливает этот статус автоматически. Используйте его для отметки важных дискуссий.
Снять отметку важной дискуссииУдаляет ранее установленную отметку важности дискуссии.
Отметить дискуссию как «На контроле»KMail не устанавливает этот статус автоматически. Используйте его для пометки дискуссий, требующих действий (например, для списка дел).
Снять с контроляСнимает ранее установленную отметку «На контроле» с дискуссии.
Наблюдать дискуссиюУстанавливает для дискуссии статус наблюдаемой, что позволяет легко просматривать интересующие дискуссии, выбрав статус Наблюдаемое в раскрывающемся списке на панели быстрого поиска (чтобы показать категории для фильтрации, нажмите значок ).
Игнорировать дискуссиюПозволяет игнорировать целые дискуссии.

 

Письмо → Создать фильтр

Открывает диалог фильтра и добавляет новый фильтр. Этот фильтр будет основываться на полях текущего письма в зависимости от выделенного пункта вложенного меню.

Фильтровать по теме…
Фильтровать по отправителю…
Фильтровать по получателю…
Фильтровать по списку рассылки… (чтобы эта функция была доступна, выделенное письмо должно быть частью списка рассылки).
Письмо → Применить фильтр

Позволяет Применить все фильтры. Если настроена фильтрация спама с помощью мастера антиспама, здесь также будут доступны пункты Классифицировать как спам и Классифицировать как не спам.

Письмо → Просмотр исходного кода письма… (V)

Показывает письмо и его полные заголовки в формате простого текста в новом окне. Эта функция поможет выяснить, откуда пришло это письмо.

Примечание

Обратите внимание, что заголовок From: легко подделать. Чтобы узнать, какие почтовые серверы использовались для отправки письма, изучите строки Received: в заголовках письма.

 

Письмо → Показать структуру письма (Ctrl+Alt+D)

Показывает структуру письма в области под панелью предварительного просмотра, которая позволяет просматривать каждый компонент MIME отдельно. Этот пункт меню будет присутствовать, только если включён модуль «Действия для опытных пользователей».

 

Меню «Сервис»

Меню «Сервис»

Меню «Сервис»

 

Сервис → Поиск писем… (S)

Открывает окно поиска, которое позволяет искать письма по нескольким критериям, например, по определённой теме. Более подробная информация о поиске содержится в разделе «Параметры поиска».

Результаты поиска будут показаны в области текста. Можно либо нажать кнопку Открыть папку поиска, чтобы открыть папку с найденными письмами, либо выделить нужное письмо и нажать кнопку Открыть письмо. Дополнительные действия доступны в контекстном меню, которое вызывается щелчком правой кнопкой мыши.

Сервис → Адресная книга

Запускает KAddressBook, программу KDE для управления личной контактной информацией.

Сервис → Управление сертификатами

Запускает Kleopatra, программу управления сертификатами для KDE.

Сервис → Установить ответ об отсутствии…

Запускает диалог Настройка автоответа «Нет на месте», позволяющий настроить отправляемые уведомления об отсутствии.

Примечание

Возможность автоматического ответа об отсутствии на рабочем месте реализована на основе фильтрации на стороне сервера. Чтобы воспользоваться ей, настройте её на вкладке «Фильтрация» (параметры для сервера Kolab) в диалоге настройки учётной записи IMAP.

 

Сервис → Просмотр журнала фильтрации…

Открывает окно просмотра журнала фильтрации; там находятся некоторые параметры для управления журналированием процесса фильтрации. В журнале содержится важная информация об используемых правилах фильтрации, результатах оценки этих правил и о том, какие фильтры были применены к конкретному письму.

Сервис → Импорт из другого почтового клиента…

Запускает диалог мастера импорта Akonadi, который помогает импортировать параметры и данные электронной почты из большого количества почтовых клиентов. Более подробная информация содержится в документации Мастера импорта.

Примечание

Закройте KMail перед импортом данных. Мастер может изменять файл конфигурации KMail, и при импорте во время работы KMail результаты могут быть непредсказуемыми.

 

Сервис → Импорт или экспорт данных KMail…

Запускает диалог экспорта данных PIM, который помогает экспортировать параметры и почту или восстановить их из резервной копии. Более подробная информация содержится в руководстве Экспорт данных PIM.

Сервис → Журнал действий…

Открывает журнал действий. Этот пункт доступен, только если загружен модуль Журнал действий. Он предназначен в первую очередь для разработчиков.

Сервис → Мастер антиспама…

Запускает мастер антиспама, который позволяет настроить фильтрацию спама. Более подробная информация содержится в разделе «Мастер антиспама». Этот пункт доступен, только если загружен модуль Антиспам.

Сервис → Мастер антивируса…

Запускает мастер антивируса, который помогает настроить сканирование на наличие вирусов. Более подробная информация содержится в разделе «Мастер антивируса». Эта функция доступна только при включённом модуле Антивирус.

 

Меню «Настройка»

Меню «Настройка»

Меню «Настройка»

 

Если описание какого-либо пункта меню отсутствует в этом руководстве, обратитесь к разделу «Меню „Настройка“» Основ KDE. Описанные в этом руководстве пункты меню имеются только в KMail.

Настройка → Показать панель быстрого поиска (Ctrl+H)

Включает панель быстрого поиска, которая позволяет быстро искать письма, соответствующие требованиям.

Настройка → Настроить фильтры…

Открывает диалог «Фильтрация писем».

Настройка → Сценарии Sieve…

Если используемый почтовый сервер поддерживает сценарии Sieve (фильтрация на стороне сервера), их можно настроить в этом диалоге.

Настройка → Добавить учётную запись…

Открывает диалог мастера учётных записей, позволяющий настроить новые учётные записи. Более подробная информация содержится в разделе «Мастер учётных записей».

Настройка → Настроить автоматическое архивирование…

Открывает диалог для настройки автоматического архивирования. Более подробная информация содержится в разделе «Автоматическое архивирование».

Настройка → Настроить KMail…

Открывает диалог «Настройка KMail». Здесь сотни параметров для экспериментов. Удачи!

 

Меню «Справка»

Меню «Справка»

Меню «Справка»

 

Это «Меню „Справка“» из Основ KDE с одним дополнительным элементом.

Справка → Введение в KMail

Открывает окно приветствия «Введение».