Hoofdstuk 5. Overzicht van de opdrachten en menu's

Daniel Naber

David Rugge

Michel Boyer de la Giroday

Laurent Montel

Scarlett Clark

David Bryant

Vertaler/Nalezer: Tom Albers
Vertaler/Nalezer: Rijk van Wel
Vertaler/Nalezer: Alexander S. Koning
Vertaler/Nalezer: Natalie Koning
Vertaler/Nalezer: Freek de Kruijf
herziening 5.14.2 (Applications 20.04.2) (2021-03-31)

Alle items in het menu, specifiek voor KMail, worden hieronder beschreven. Wanneer voor een bepaalde functie een sneltoets beschikbaar is, zal de standaard sneltoets vermeld worden.

Het venster de KMail voor lezen

Menu Bestand

Het menu Bestand

Het menu Bestand

 

Bestand → Nieuw >

Hier kunt u kiezen om één van vier nieuwe items, als volgt, aan te maken:

Bestand → Nieuw → Nieuw bericht... (Ctrl+N)

Een nieuw bericht opstellen. Dit zal een opstelvenster openen, waarin u een nieuw bericht kunt schrijven.

Bestand → Nieuw → Bericht uit sjabloon >

Maakt een nieuw bericht aan uit een geselecteerd sjabloon. Bekijk Uit sjablonen opstellen voor extra informatie over aanmaken van sjablonen. Als u geen sjablonen hebt opgeslagen, zult u zien Bericht → Bericht uit sjabloon > → (geen sjablonen).

Bestand → Nieuw → Map toevoegen...

Maakt een nieuwe map aan. De opkomende dialoog zal u vragen om de nieuwe mapnaam te geven. De nieuwe map zal aangemaakt worden als een submap van de nu geselecteerde map.

Bestand → Nieuw → Nieuwe contactpersoon in adresboek...

Start de dialoog Nieuw contactpersoon, waarmee u een nieuw item in het KAddressBook toevoegt.

 

Bestand → Openen... (Ctrl+O)

Opent opgeslagen e-mailberichten (.mbox bestanden).

Bestand → Recent geopend

Toont een lijst met recent geopende berichten. Alleen berichten die als .mbox bestanden zijn opgeslagen en vervolgens zijn geopend zullen in deze lijst verschijnen. Als zulke bestanden niet bestaan zal dit menu-item grijs zijn.

Bestand → Opslaan als... (Ctrl+S)

Slaat het nu getoonde bericht op naar een .mbox-bestand. Dit bestand bevat alle kopregels en bijlagen, in MIME-formaat. Als u het in een ander formaat wilt opslaan (bijv., als een .txt-bestand), deactiveer dan het vakje Automatisch bestandsnaamextensie (.mbox) selecteren en voeg de bestandsnaamextensie toe alvorens het bestand op te slaan.

Bestand → Naar PDF exporteren...

Exporteert het nu getoonde bericht als een .pdf-bestand.

Bestand → Berichten importeren...

Start het programma Hulpmiddel PIM importeren (de assistent voor e-mail importeren). Met behulp van deze toepassing kunt u e-mail in KMail importeren vanuit diverse e-mailclients.

Bestand → Afdrukvoorbeeld...

Toont hoe uw e-mailbericht er uitziet bij afgedrukken.

Opmerking

Dit zal alleen ingeschakeld zijn als er een printer is geconfigureerd, online is, en beschikbaar voor gebruik.

 

Bestand → Afdrukken... (Ctrl+P)

Toont het dialoogvenster waarin u opties kunt instellen om het huidige bericht af te drukken.

Bestand → Verlopen berichten verwijderen in alle mappen

Verwijdert de oude berichten uit alle mappen. Verwijderen wordt gedaan volgens de regels in elke Eigenschappendialoog van de mappen (standaard zullen er nooit oude berichten verwijderd worden).

Bestand → Alle prullenbakken legen

Dit item gebruiken om alle prullenbakken te legen, bijv., de lokale prullenbak en alle prullenbakken die u op IMAP-servers hebt. Berichten in prullenbakken zullen permanent verwijderd worden en kunnen niet hersteld worden.

Bestand → Offline werken

Zet KMail in modus offline. Dit schakelt alle netwerktaken uit. Dit is nuttig bij werken met berichten zonder een netwerkverbinding. Indien geselecteerd wordt dit item Bestand → Online werken, die geselecteerd moet worden om terug te gaan naar online (vereist om e-mail te verzenden en te ontvangen).

Bestand → Controleren op nieuwe berichten (Ctrl+L)

Controleert op nieuwe berichten in alle accounts.

Bestand → Berichten ophalen >

Controleert op nieuwe berichten van een specifiek account; uw accounts staan in een lijst in een submenu.

Bestand → Berichten verzenden

Verzendt de berichten in uw postvak-uit. Berichten kunnen in uw postvak-uit terechtkomen door transmissiefouten of omdat u een bericht hebt opgesteld en geprobeerd te verzenden terwijl u offline was. Als er geen berichten in uw postvak-uit staan, zal dit menu-item grijs zijn.

Bestand → Berichten in de wachtrij verzenden via >

Verstuurt de berichten in uw postvak-uit via een specifiek uitgaand account. Dit stelt u in staat te kiezen via welke server uw in de wachtrij staande berichten verstuurd moeten worden. Servers moeten geconfigureerd worden in het dialoogvenster KMail configureren, onder het tabblad Accounts+Verzenden om hier te verschijnen. Als er geen berichten in de map postvak-uit staan zal dit menu-item grijs zijn.

Bestand → Vertraagde berichten...

Start de dialoog Agent van Akonadi later verzenden. Alle berichten in de rij voor later verzenden door de optie van de opsteller Bericht → Later verzenden zal in dit dialoogvenster verschijnen. U kunt ze wijzigen en / of verwijderen. Merk op dat vertraagde berichten opgeslagen worden in de map Concepten, niet in de map postvak-uit.

Bestand → Berichten van herinneren aan vervolgactie...

Start de dialoog Agent voor Akonadi herinneren aan vervolgactie.... Elk bericht herinneren aan vervolgactie ("te-doens") aangemaakt via de functie van de opsteller Opties → Herinnering vervolgactie aanmaken... zal in dit dialoogvenster verschijnen. U kunt deze berichten met het rechtermuisknop contextmenu verwijderen.

Bestand → Afsluiten (Ctrl+Q)

KMail wordt verlaten.

 

Menu Bewerken

Het menu Bewerken

Het menu Bewerken

 

Als het menu-item dat u zoekt ontbreekt, kijk dan in Menu Bewerken van KDE basisbeginselen. De hier getoonde items zijn KMail specifiek.

Bewerken → Map kopiëren (Ctrl+Shift+C)

Maakt een "Akonadi" aanwijzer aan naar de gehele inhoud van de nu geselecteerde map en kopieert die aanwijzer naar het klembord. Een volgende plakbewerking in een tekstverwerker zal eenvoudig de tekst waar de aanwijzer naar wijst plakken. Een volgende plakbewerking in een map van KMail (of in de bestandsbeheerder Dolphin) zal een tweede kopie van de map en zijn inhoud aanmaken.

Bewerken → Map knippen (Ctrl+X)

Maakt een "Akonadi" aanwijzer aan naar de nu geselecteerde map en kopieert die aanwijzer naar het klembord. Een volgende plakbewerking in een tekstverwerker of in Dolphin zal net zo werken als de vorige bewerking Map kopiëren. Een volgende plakbewerking in KMail zal de map en zijn inhoud verplaatsen naar een andere locatie (indien geplakt in een map anders dan de oorspronkelijke map).

Bewerken → Bericht kopiëren (Ctrl+Alt+C)

Maakt een "Akonadi" aanwijzer aan naar het/de nu geselecteerde bericht(en) en kopieert die aanwijzer naar het klembord. Een volgende plakbewerking in een tekstverwerker zal eenvoudig de tekst waar de aanwijzer naar wijst plakken. Een volgende plakbewerking in een map van KMail (of in de bestandsbeheerder Dolphin) zal een kopie van het/de bericht(en), met koppen en alles, aanmaken.

Bewerken → Bericht knippen (Ctrl+Alt+X)

Maakt een "Akonadi" aanwijzer aan naar het/de nu geselecteerde bericht(en) en kopieert die aanwijzer naar het klembord. Een volgende plakbewerking in een tekstverwerker of in Dolphin zal net zo werken als de voorgaande bewerking Bericht kopiëren. Een volgende plakbewerking in een map van KMail zal ofwel een tweede kopie van het/de bericht(en) (indien geplakt in oorspronkelijke map) of het/de bericht(en) naar een andere map verplaatsen (indien geplakt in een map anders dan de oorspronkelijke map).

Bewerken → Plakken (CtrlV)

Plakt ofwel de gehele inhoud van een map of de inhoud van geselecteerde berichten, afhankelijk van de bewerking die vooraf ging aan het "plakken". Deze bewerking kan niet gebruikt worden om geselecteerde tekst in het leesvenster te plakken. Als er geen kopieer- / knipbewerking wacht zal deze optie grijs zijn.

Bewerken → Naar prullenbak verplaatsen (Del)

Verplaatst de geselecteerde berichten naar de prullenbak. Als de geselecteerde berichten zich al in de prullenbak bevinden, zullen ze permanent verwijderd worden.

Bewerken → Discussie naar prullenbak verplaatsen (Ctrl+Del)

Verplaatst de geselecteerde discussie naar de map prullenbak, bijv. een discussie op een e-maillijst.

Bewerken → Zoeken in bericht... (Ctrl+F)

Zoekt in de huidige berichttekst naar een tekenreeks ingevoerd in het tekstvak Zoek:.

Bewerken → Alle berichten selecteren (Ctrl+A)

Selecteert alle berichten in de huidige map.

Bewerken → Alle tekst selecteren (Ctrl+T)

Selecteert de tekst van het huidige bericht.

 

Menu Beeld

Het menu Beeld

Het menu Beeld

 

Beeld → Berichtenlijst >

Dit submenu heeft de volgende opties om het uiterlijk van de berichtenlijst te wijzigen.

Bezig met sorteren >

Bevat opties om uw sorteervolgorde als volgt aan te passen:

  • Sorteervolgorde van berichten heeft verschillende opties, waarvan de meesten zichzelf verklaren. De volgende opties zijn misschien niet onmiddellijk duidelijk en verdienen daarom een uitleg.

    • Door slimme verzender/ontvanger zal de ontvanger tonen wanneer u de map postvak-uit bekijkt en zal de verzender tonen wanneer u de folder postvak-in bekijkt.

    • Op status actie-item en Op status belangrijk. De vlaggen moeten ingesteld zijn voordat ze gesorteerd kunnen worden. Kijk op Berichten markeren voor meer informatie over markeren van uw berichten.

  • Richting van sortering van berichten en Richting van sortering van groepen biedt u respectievelijk de richting waarin uw berichten/groepen gesorteerd zullen worden, te wijzigen. Merk op dat de opties "Groep" alleen beschikbaar zijn wanneer berichten geaggregeerd zijn in groepen.

  • Map gebruikt deze sorteervolgorde altijd biedt u om verschillende instellingen voor sorteren per map te specificeren.

Aggregatie >

Laat u een aggregatie-optie selecteren. Kijk op het tabblad Uiterlijk van berichtenlijst (onder Instellingen → KMail configureren...) voor meer informatie over aggregatie.

Thema >

Laat u een thema selecteren. Kijk op het tabblad Uiterlijk van berichtenlijst (onder Instellingen → KMail configureren...) voor meer informatie over thema's.

Nieuw tabblad aanmaken (Ctrl+Shift+O)

Maakt een nieuw tabblad aan op de werkbalk tabbladen. Dit tabblad zal naar de map wijzen die u bekijkt wanneer de optie is geselecteerd. Als de werkbalk tabbladen nog niet zichtbaar is, zal het selecteren van deze optie deze aanmaken. De werkbalk tabbladen kan handig zijn als u veel mappen hebt, maar slechts een paar ervan regelmatig gebruikt.

Volgende tabblad activeren (Ctrl+PgDn)

Opent de map behorende bij het volgende tabblad op de werkblak tabbladen.

Vorig tabblad activeren (Ctrl+PgUp)

Opent de map behorende bij het vorige tabblad op de werkblak tabbladen.

Tabblad naar links verplaatsen

Ordent de tabbladen op de werkbalk tabbladen door het actieve tabblad naar links te verschuiven. Als dat tabblad al helemaal links zit, zal het verplaatst worden naar de eindpositie rechts.

Tabblad naar rechts verplaatsen

Ordent de tabbladen op de werkbalk tabbladen door het actieve tabblad naar rechts te verschuiven. Als dat tabblad al helemaal rechts zit, zal het verplaatst worden naar de eindpositie links.

Tabblad sluiten (Ctrl+Shift+W)

Sluit het nu geselecteerde tabblad af.

 

Beeld → Berichtkoppen >

Selecteert de weergave van uw berichtkoppen. Kijk op Opties voor berichtkoppen voor details over de beschikbare weergaven van berichtkoppen.

Beeld → Bijlagen >

Verandert de manier waarop bijlagen getoond worden in het Berichtvoorbeeldvak (onafhankelijk van de boomstructuur van MIME). Kijk op Opties voor bijlagen voor details over weergave van bijlagen.

Beeld → Discussie / groep uitvouwen (.)

Vouwt de discussie van het huidige bericht uit, bijv. alle reacties op het huidige bericht.

Beeld → Discussie / groep invouwen (,)

Vouwt de discussie van het huidige bericht in, bijv., de reacties op het huidige bericht zijn niet meer zichtbaar.

Beeld → Alle discussies uitvouwen (Ctrl+.)

Vouwt alle discussies in de huidige map uit.

Beeld → Alle discussies invouwen (Ctrl+,)

Vouwt alle discussies in de huidige map in.

Beeld → Weergaveformaat opslaan

Deze optie is kennelijk bedoeld om ergens iets op te slaan, maar het werkt nog niet op de juiste manier.

Beeld → Weergaveformaat herstellen

Deze optie is kennelijk bedoeld om te herstellen wat de eerdere optie "Opslaan" verondersteld wordt op te slaan, maar ook dat werkt nog niet op de juiste manier.

Beeld → Emoticon uitschakelen

Deze optie selecteren om KMail te laten stoppen met transformeren van :-) in .

Beeld → Vast lettertype gebruiken (X)

Gebruikt een vaste breedte (Monospace) lettertype om het bericht in de huidige map te tonen. Het lettertype dat hiervoor gebruikt wordt, kan worden ingesteld in het tabblad Lettertypen op de pagina Uiterlijk van de configuratiedialoog van KMail.

Beeld → Codering instellen >

Stelt de codering in die gebruikt moet worden in het berichtvoorbeeldvak. De standaardinstelling, Auto, zou in bijna alle gevallen moeten werken.

Beeld → Zoomen >

Deze optie laat u in- of uitzoomen op elk bericht getoond in het voorbeeldpaneel.

 

Menu Ga naar

Het menu Ga naar

Het menu Ga naar

 

Ga naar → Ga naar map... (J)

Toont een dialoogvenster met een lijst van al uw mappen. Klik op de map die u wilt bekijken en die map zal geopend worden voor tonen in het voorbeeldpaneel.

Ga naar → Volgend bericht (N)

Selecteert het volgende bericht uit de lijst met berichten. De sneltoets Right is hiervoor ook te gebruiken.

Ga naar → Volgend ongelezen bericht (+)

Selecteert het volgende ongelezen bericht in de berichtenlijst. Indien er geen ongelezen berichten zijn na het huidige geselecteerde bericht, hangt het gedrag af van de waarde van de optie Bij het zoeken naar ongelezen berichten.

Ga naar → Vorig bericht (P)

Selecteert het vorige bericht in het berichtenvenster.

Ga naar → Vorig ongelezen bericht (-)

Selecteert het vorige ongelezen bericht in de berichtenlijst. Indien er geen ongelezen berichten zijn voor het huidige bericht, hangt het gedrag af van de waarde van de optie Bij het zoeken naar ongelezen berichten.

Ga naar → Volgende ongelezen map (Alt++)

Springt naar de eerstvolgende map in de lijst die ongelezen berichten bevat.

Ga naar → Vorige ongelezen map (Alt+−)

Springt naar de vorige map in de lijst die ongelezen berichten bevat.

Ga naar → Volgende ongelezen tekst (Space)

Verschuift het bericht zodat het volgende ongelezen deel zichtbaar is. Indien er geen ongelezen deel is, wordt het volgende ongelezen bericht getoond.

 

Menu Map

Het menu Map

Het menu Map

 

Mapeigenschappen

Opent het dialoogvenster Mapeigenschappen waarmee de eigenschappen van de huidige map kunt wijzigen.

Map → Map toevoegen...

Vraagt u om een naam, maakt daarna een nieuwe map aan als een submap van de huidige map. Dit is exact gelijk aan Bestand → Nieuw → Map toevoegen....

Map → Alle berichten als gelezen markeren

Markeert alle ongelezen berichten in de huidige map als gelezen.

Map → Alle berichten in deze map en alle submappen als gelezen markeren

Markeert alle ongelezen berichten in de huidige map (en alle submappen) als gelezen.

Map → Map bijwerken (F5)

Controleert of er nieuwe mail gearriveerd is in de huidige map.

Opmerking

Deze optie werkt alleen in IMAP-mappen.

 

Map → Deze map en al zijn submappen bijwerken (Ctrl+F5)

Controleert of er nieuwe mail gearriveerd is in de nu geselecteerde map of in elk van zijn submappen.

Opmerking

Deze optie werkt alleen in IMAP-mappen.

 

Map → Alle berichten naar de prullenbak

Verplaatst alle berichten in de geselecteerde map naar de prullenbak.

Opmerking

Deze optie is alleen beschikbaar als de huidige map geen prullenbak is. Als de nu geselecteerde map een prullenbakmap is, dan zult u in plaats daarvan Prullenbak legen zien. Deze optie selecteren zal de prullenbak legen door permanent de berichten in de map prullenbak te verwijderen.

 

Map → Map verwijderen

Verwijdert de geselecteerde map en alle inhoud. Er zal een waarschuwingsbericht worden getoond. Als de huidige map er een is van voorgedefinieerde mappen van KMail (postvak-in, etc.), zal dit menu-item grijs zijn.

Map → Map archiveren...

Toont een dialoogvenster voor het aanmaken van een archief van de nu geselecteerde map. Kijk in de sectie Map → Map archiveren... van "KMail gebruiken" voor details.

Map → Dubbele berichten verwijderen (Ctrl+*)

Bekijkt of er berichten identiek aan elkaar zijn en verwijdert de duplicaten.

Map → Verwijder dubbelen in deze map en al zijn submappen

Doorzoekt de map en zijn submappen, op dubbele berichten, en verwijdert de duplicaten.

Map → Filters op map toepassen >

Past geselecteerde filters (Alle, Spam of Geen spam) toe op de nu geselecteerde map. Bekijk Filterdialoog voor meer informatie over filters.

Map → Filters op map en al zijn submappen toepassen >

Past geselecteerde filters (Alle, Spam of Geen spam) toe op de nu geselecteerde map en op zijn submappen. Bekijk Filterdialoog voor meer informatie over filters.

Map → Standaard formaat van bericht >

Hier kunt u één van drie opties selecteren: Voorkeur voor HTML boven Platte tekst, Voorkeur voor Platte tekst boven HTML of Globale instelling gebruiken.

Waarschuwing

Voor de veiligheid bevelen wij aan om alleen HTML boven Platte tekst kiezen te selecteren voor mappen die berichten bevatten die nooit niet-vertrouwde berichten bevatten.

 

Map → Externe verwijzingen laden

Als u HTML-berichten hebt ingeschakeld (zie boven), dan hebt u ook de optie om afbeeldingen en andere hulpbronnen gekoppeld via het web automatisch te laden.

Waarschuwing

Deze optie is alleen beschikbaar als Voorkeur voor HTML boven Platte tekst is geselecteerd. Als u deze optie aan zet en later beslist het te wijzigen Standaard berichtformaat, zorg er dan voor dat dit keuzevakje gewist is alvorens om te schakelen. Er is een bug in KMail -- als het keuzevakje van dit item niet gewist is en deze optie grijs is, zijn resultaten onvoorspelbaar.

 

Map → Beheer van e-maillijsten...

Dit opent de dialoog voor het beheer van e-maillijsten. Deze optie is alleen beschikbaar als de huidige map berichten bevat uit een e-maillijst. Kijk op Dialoog voor e-maillijsten voor meer informatie over e-maillijsten.

Map → Sneltoets toekennen...

Dit laat u een sneltoets toekennen aan de nu geselecteerde map.

 

Menu Bericht

Het menu Bericht

Het menu Bericht

 

Bericht → Nieuw bericht... (Ctrl+N)

Opent het Opstelvenster, zodat u een nieuw bericht kunt schrijven.

Bericht → Nieuw bericht naar e-maillijst... (Ctrl+Shift+N)

Opent het opstelvenster zodat u een nieuw bericht kunt schrijven. Als de huidige map een e-maillijst bevat en het verzendadres is gedefinieerd, zal dat adres in het veld Aan: ingevoerd worden wanneer het opstelvenster wordt geopend. Als de huidige map geen e-maillijst bevat zal dit item grijs verschijnen.

Bericht → Beantwoorden... (R)

Opent het opstelvenster en voegt de geselecteerde tekst van het nu geselecteerde bericht in en zet in het veld Aan: het adres van de e-maillijst (indien u reageert op een bericht van een e-maillijst) of het adres van de afzender. Indien u een ander adres in het veld Aan: wilt gebruiken, dan moet u Speciaal beantwoorden gebruiken. Uw identiteit zal automatisch ingesteld worden op de identiteit waarnaar dit bericht was verzonden.

Bericht → Allen beantwoorden... (A)

Opent het opstelvenster met de inhoud van het nu geselecteerde bericht aangehaald en zet in het veld Aan: het adres van de e-maillijst (indien u antwoord op een bericht van een e-maillijst) of met het voorkeursadres van de afzender. Het veld Kopie naar (CC): wordt gevuld met alle andere ontvangers van het nu geselecteerde bericht, behalve uw eigen adres. Standaard wordt de identiteit gebruikt waarnaar het bericht verzonden is.

 

Bericht → Speciaal antwoorden > → Afzender beantwoorden... (Shift+A)

Opent het opstelvenster met de inhoud van het geselecteerde bericht aangehaald en zet in het veld Aan: het voorkeursadres van de afzender. Standaard wordt de identiteit gebruikt waarnaar het bericht verzonden is.

Bericht → Speciaal antwoorden > → Beantwoorden aan e-maillijst... (L)

Opent het opstelvenster met de inhoud van het geselecteerde bericht aangehaald en zet in het veld Aan: het adres van de e-maillijst. Indien u geen e-maillijstadres hebt ingegeven bij de eigenschappen van de huidige map en KMail kan het adres ook niet achterhalen aan de hand van het huidige bericht, dan zal het veld Aan: leeg gelaten worden. Standaard wordt de identiteit gebruikt waarnaar het bericht verzonden is.

Bericht → Speciaal antwoorden > → Beantwoorden zonder aanhalingen... (Shift+R)

Werkt identiek aan Beantwoorden..., behalve dat de tekst van het huidige bericht niet aangehaald zal worden.

Bericht → Speciaal antwoorden > → Antwoorden met eigen sjabloon

Werkt hetzelfde als Antwoorden... met een toegevoegde optie: u kunt een eigen sjabloon selecteren dat is geconfigureerd via Eigen sjablonen.

Bericht → Speciaal antwoorden > → Antwoorden aan allen met eigen sjabloon

Werkt hetzelfde als Antwoorden aan allen... met een toegevoegde optie: u kunt een eigen sjabloon selecteren dat is geconfigureerd via Eigen sjablonen.

 

Bericht → Doorsturen > → Als bijlage (Shift+F)

Stuur het bericht door naar een nieuwe ontvanger. Het bericht en zijn bijlagen worden een bijlage van het nieuwe bericht. De originele berichtkoppen zullen ingevoegd worden in het doorgestuurde bericht.

Bericht → Doorsturen > → Inline (F)

De berichttekst en enige belangrijke velden in de kop zullen gekopieerd worden naar het berichtveld van het nieuwe bericht met markering waar het doorgestuurde deel begint. Bijlagen zullen bijlagen worden van het nieuwe bericht.

Bericht → Doorsturen > → Omleiden (E)

Dit werkt zoals doorsturen, behalve dat het bericht hetzelfde blijft (zelfs het veld Van:). De gebruiker die het bericht heeft omgeleid wordt toegevoegd in speciale velden in de kop (Redirect-From, Redirect-Date, Redirect-To, etc.).

Bericht → Doorsturen > → Met eigen sjabloon

Werkt hetzelfde als doorsturen met de optie om een eigen sjabloon te selecteren dat is geconfigureerd in Eigen sjablonen.

 

Bericht → Opnieuw verzenden...

Opent een opstellervenster met het nu geselecteerde bericht zodat het opnieuw verzonden kan worden.

Opmerking

Dit menu-item is alleen beschikbaar voor berichten die u hebt verzonden of, preciezer, voor berichten die de status verzonden hebben. Als u een ander bericht opnieuw wilt verzenden, dubbelklik op het item in de berichtenlijst. Of bekijk het bericht en gebruik de sneltoets T. U kunt dit ook doen door een knop Als nieuw bewerken aan de werkbalk toe te voegen.

 

Bericht → E-maillijstnaam: >

Biedt verschillende opties voor berichten naar e-maillijsten.

Opmerking

De huidige werkmap moet geconfigureerd zijn als een e-maillijst om deze optie beschikbaar te maken. Bekijk Mapeigenschappen voor e-maillijsten voor informatie over het configureren van e-maillijsten.

 

De volgende opties zijn beschikbaar in mappen voor e-maillijsten:

  • Zendt nieuw bericht (e-mail) zal het veld Aan: al invullen met het adres geconfigureerd als "Naar lijst zenden".

  • Hulp vragen (e-mail) vult het veld Aan: met het adres geconfigureerd in "Naar lijst zenden" en help in het veld Onderwerp:.

  • Op lijst inschrijven(web) zal uw standaard webbrowser openen op de website voor inschrijven op de geconfigureerde e-maillijst.

  • Op lijst inschrijven (e-mail) vult het veld Aan: met het adres voor inschrijven en het woord subscribe in het veld Onderwerp:.

  • Op lijst uitschrijven (web) zal uw standaard webbrowser openen op de website voor uitschrijven van de geconfigureerde e-maillijst.

  • Op lijst uitschrijven (e-mail) vult het veld Aan: met het adres voor inschrijven op de e-maillijst en het woord unsubscribe in het veld Onderwerp:.

 

Bericht → Bericht kopiëren naar >

Kopieert de geselecteerde berichten naar een gespecificeerde map. U kunt kiezen uit recente mappen, lokale mappen of een specifieke map van een IMAP-account.

Bericht → Bericht verplaatsen naar >

Hetzelfde als bericht kopiëren naar, behalve dat u de/het geselecteerde bericht(en) permanent naar de gekozen map verplaatst.

 

Bericht → Bericht markeren >

Laat u de status van het geselecteerde bericht wijzigen naar een van de volgende waarden:

MarkeringPictogramBetekenis
Markeer bericht als gelezen (Ctrl+R)Het bericht is gelezen.
Markeer bericht als ongelezen (Ctrl+U)Het bericht is nog niet gelezen.
Bericht markeren als belangrijkDeze markering wordt nooit automatisch door KMail aan een bericht toegekend. U kunt deze markering vrij gebruiken voor berichten die voor u belangrijk zijn.
Markering als belangrijk verwijderenVerwijdert een eerder ingestelde markering voor belangrijk van het bericht.
Bericht markeren als actie-itemDeze markering wordt nooit automatisch door KMail aan een bericht toegekend. U kunt deze markering gebruiken voor berichten die actie-items zijn bijv., een takenlijst.
Markering van actie-item verwijderenVerwijdert een eerder ingestelde markering voor actie-item van het bericht.

 

Bericht → Discussie markeren

Laat u de status van alle berichten in een discussie als volgt te wijzigen:

MarkeringPictogramBetekenis
Discussie als gelezen markerenDe gehele discussie is gelezen.
Discussie als ongelezen markerenDeze discussie is nog niet gelezen.
Discussie markeren als belangrijkDeze markering wordt nooit automatisch door KMail aan een bericht toegekend. U kunt deze markering vrij gebruiken voor discussies die voor u belangrijk zijn.
Markering voor belangrijke discussie verwijderenVerwijdert een eerder ingestelde markering voor belangrijk van de discussie.
Discussie markeren als taakDeze markering wordt nooit automatisch door KMail aan een discussie toegekend. U kunt deze markering gebruiken voor berichten die actie-items zijn bijv., een takenlijst.
Markering voor taak van discussie verwijderenVerwijdert een eerder ingestelde markering voor actie-item van de discussie.
Discussie bewakenStelt de status bewaakte discussie in, die u gemakkelijk discussies laat volgen waarin u bent geïnteresseerd door status Bewaakt in het afrolvak in de balk Snelzoeken te selecteren. (Klik op het pictogram om de te filteren categorieën te tonen.)
Discussie negerenStelt u in staat om een gehele discussie te negeren.

 

Bericht → Filter aanmaken

Opent de Filterdialoog met een nieuw toegevoegd filter. Dit nieuwe filter is gebaseerd op velden uit het huidige bericht, afhankelijk van welk submenu-item u hebt geselecteerd.

Filteren op onderwerp...
Filteren op Van...
Filteren op Aan...
Filteren op e-maillijst...(nu geselecteerd bericht moet behoren bij een e-maillijst om beschikbaar te zijn)
Bericht → Filters toepassen

Laat u Alle filters toepassen. Als u filtering van spam hebt ingesteld via Anti-Spam assistent dan zullen de opties Als spam classificeren en Als NIET-spam classificeren hier ook beschikbaar zijn.

Bericht → Bron tonen (V)

Toont het bericht, inclusief alle berichtkoppen in een nieuw venster als platte tekst. Dit kan handig zijn om de oorsprong van het bericht te achterhalen.

Opmerking

Bedenk dat het eenvoudig is om de berichtkop Van: te vervalsen. Via de berichtkoppen Received: is het echter wel mogelijk om te bekijken welke mailservers gebruikt zijn voor het versturen van het bericht.

 

Bericht → Berichtstructuur tonen (Ctrl+Alt+D)

Toont de structuurweergave, een gebied onder het voorbeeldpaneel dat u elk MIME-component van een bericht apart laat zien. Dit item zal alleen aanwezig zijn als de Expertplug-in geactiveerd is.

 

Menu Hulpmiddelen

Het menu Hulpmiddelen

Het menu Hulpmiddelen

 

Hulpmiddelen → Berichten zoeken... (S)

Opent een zoekvenster waardoor u e-mailberichten aan de hand van bepaalde criteria kunt terugvinden, bijv. een bepaald onderwerp. Kijk op Filtercriteria voor details over opties bij zoeken.

Uw zoekresultaten zullen getoond worden in het tekstgebied; u kunt ofwel Zoekmap openen gebruiken om een map te zien met de berichten die zijn gelokaliseerd of het gewenste bericht accentueren en Bericht openen gebruiken. Extra acties zijn beschikbaar door op de rechtermuisknop te klikken.

Hulpmiddelen → Adresboek

Start het KAddressBook op, het informatiebeheerprogramma voor e-mailadressen / persoonlijke contacten.

Hulpmiddelen → Certificaatbeheer

Start het certificatenbeheerprogramma van KDE Kleopatra op.

Hulpmiddelen → Antwoorden "Afwezig" bewerken...

Start het dialoogvenster Antwoorden "Afwezig" configureren, zodat u een Afwezigheidsmelding kunt instellen.

Opmerking

Antwoorden "Afwezig" moet ondersteund worden door de server. Dit gebeurt op basis van filtering die op de server zelf plaatsvindt. U dient deze functionaliteit te activeren via het tabblad Filter (zie opties relevant voor een Kolab-server) of configuratie van uw IMAP-account.

 

Hulpmiddelen → Filter Log Viewer...

Opent het venster waarin u het filterlogbestand kunt bekijken. U vindt er enkele instellingen voor het loggen van het filterproces. In het logbestand vindt u informatie over de regels die gebruikt zijn tijdens het filteren, waarom bepaalde filterregels wel of niet gebruikt zijn en welke filterhandelingen uiteindelijk toegepast zijn op een specifiek bericht.

Hulpmiddellen → Importeren uit een andere e-mailclient...

Start het dialoogvenster van de Importassistent van Akonadi, die u assisteert bij het importeren van instellingen en e-mail van een brede variëteit van e-mailclients. Kijk op Importassistent voor details.

Opmerking

Sluit KMail alvorens gegevens te importeren. De assistent kan het configuratiebestand van KMail wijzigen en kan onvoorspelbare resultaten veroorzaken als u gegevens probeert te importeren terwijl KMail actief is.

 

Hulpmiddelen → Gegevens van KMail importeren/exporteren...

Start het dialoogvenster van het exportprogramma voor instellingen van PIM zien, die u assisteert bij het exporteren van uw instellingen en e-mail of het herstellen ervan uit een reservekopie. Kijk op Pim gegevensexporteur voor details.

Hulpmiddelen → Activiteiten loggen...

Start de Activiteitenlogger, die bepaalde activiteiten logt. Deze optie is alleen beschikbaar wanneer de plug-in Activiteiten loggen is geladen. Primair voor ontwikkelaars.

Hulpmiddelen → Antispamassistent...

Start de Anti-spamassistent, die u helpt bij het instellen van spamfiltering. Kijk op Anti-spamassistent voor details. Deze optie is alleen beschikbaar wanneer de plug-in Antispam is geladen.

Hulpmiddelen → Antivirus-assistent...

Start de Anti-virusassistent, die u helpt bij de instellingen voor het scannen op virussen. Kijk op Anti-virusassistent voor details. Deze optie is alleen beschikbaar wanneer de plug-in Antivirus is geladen.

 

Menu Instellingen

Het menu Instellingen

Het menu Instellingen

 

Als het menu-item dat u zoekt ontbreekt, kijk dan in Menu Instellingen van KDE basisbeginselen. De hier getoonde items zijn KMail specifiek.

Instellingen → Snelzoekbalk tonen (Ctrl+H)

Schakelt de Snelzoekbalk in, waarmee u snel naar bepaalde berichten kunt zoeken, die overeenkomen met een zoektekst.

Instellingen → Filters instellen...

Opent het dialoogvenster Berichtenfilters.

Instellingen → Sieve-scripts beheren...

Als uw e-mailserver sieves (filtering aan de kant van de server) ondersteunt, dan kunt u hier deze scripts instellen.

Instellingen → Account toevoegen...

Start het dialoogvenster van de Accountassistent, die u assisteert bij het instellen van nieuwe of extra accounts. Kijk op Accountassistent voor details.

Instellingen → Automatische archivering instellen...

Start een dialoogvenster voor automatisch archiveren. Kijk op Automatisch archiveren voor details.

Instellingen → KMail configureren...

Opent het dialoogvenster KMail configureren. Er zijn honderden variabelen om mee te spelen. Veel plezier!

 

Menu Help

Het menu Help

Het menu Help

 

Dit is het Menu Help van de KDE basisbeginselen, met één extra item.

Help → Inleiding in KMail

Opent het welkomstscherm Introductie.