Capitolo 25. Riferimenti

Revisione 5.0 (05/12/2016)

Menu

Roger Lum

Segue una lista completa delle opzioni del menu di KMyMoney, con una breve spiegazione della loro funzione. È bene notare che molte di queste opzioni potrebbero non essere disponibili, o disabilitate, in base alla vista corrente o allo stato dell'applicazione. Ad esempio, non si può modificare un conto se non si ha un conto selezionato o visualizzato nella vista corrente.

Menu File

FileNuovo (Ctrl+N)

Crea un nuovo file di dati di KMyMoney vuoto. Può esserci solo un file di KMyMoney aperto per volta, quindi se c'è un file aperto, verrà chiuso.

FileApri... (Ctrl+O)

Apre un file di dati esistente di KMyMoney.

FileApri recenti...

Permette di accedere velocemente ai file aperti di recente.

FileApri database...

Apre un database esistente.

FileSalva (Ctrl+S)

Salva il file aperto.

FileSalva come... (Ctrl+Shift+S)

Salva il file aperto con un nome diverso.

FileSalva come database...

Salva il file aperto come database.

FileImporta...

Importa dati finanziari da altri tipi di file, come QIF e GnuCash, o un modello di conti e categorie che può essere usato nella configurazione di nuovi conti.

FileEsporta...

Esporta il file corrente in un tipo diverso, come QIF, o esporta la lista dei conti e delle categorie come modello.

FileStampa... (Ctrl+P)

Stampa il file corrente.

FileCopia di sicurezza...

Salva una copia di sicurezza del file corrente.

FileDati personali...

Permette di modificare i dati personali.

FileInformazioni sul file...

Visualizza informazioni sul file aperto di KMyMoney.

FileChiudi (Ctrl+W)

Chiude il file corrente.

FileEsci (Ctrl+Q)

Uscire da KMyMoney.

Menu Modifica

ModificaTrova transazione... (Ctrl+F)

Cerca tra le transazioni.

Menu Visualizza

VisualizzaVisualizza dettagli transazione... (Ctrl+T)

Visualizza i dettagli della transazione nella vista Registri. Abilitando questa opzione, tutte le righe della transazione saranno visualizzate nel registro. Disabilitandola, verrà visualizzata solo una riga.

Se vuoi vedere tutti i dettagli della transazione selezionata, ma solo una linea per gli altri, puoi abilitare la Lente del registro.

VisualizzaNascondi transazioni riconciliate (Ctrl+R)

Nasconde le transazioni riconciliate nel registro.

VisualizzaMostra i saldi riconciliati (Ctrl+B)

Mostra i saldi riconciliati e l'ultima pietra miliare riconciliata nel registro.

VisualizzaNascondi categorie inutilizzate (Ctrl+U)

Nasconde dalle viste le categorie non utilizzate.

VisualizzaMostra tutti i conti (Ctrl+Shift+A)

Visualizza tutti i conti nelle viste.

Menu Istituto

IstitutoNuovo istituto...

Aggiunge un nuovo istituto.

IstitutoModifica istituto...

Modifica un istituto.

IstitutoElimina istituto...

Elimina un istituto.

Menu Conto

ContoNuovo conto...

Aggiunge un nuovo conto.

ContoModifica conto...

Modifica un conto.

ContoElimina conto...

Elimina un conto.

ContoApri libro mastro

Visualizza il libro mastro del conto.

ContoRiconcilia... (Ctrl+Shift+R)

Riconcilia un conto usando la procedura guidata.

ContoRinvia riconciliazione

Rinvia la riconciliazione di un conto.

ContoTermina

Termina la riconciliazione di un conto.

ContoReport delle transazioni

Apre un report con le transazioni del conto.

ContoChiudi conto

Chiude un conto.

ContoRiapri conto

Riapre un conto chiuso.

ContoNon mappare conto

Smette di mappare un conto in linea.

ContoMappa su un conto in linea

Mappa un conto su un conto in linea.

ContoAggiorna conto...

Importa le transazioni di un conto dall'online banking.

ContoAggiorna tutti i conti...

Importa le transazioni di tutti i conti usando l'online banking.

Menu Categoria

CategoriaNuova categoria...

Aggiunge una nuova categoria.

CategoriaModifica categoria...

Modifica una categoria.

CategoriaElimina categoria...

Elimina una categoria.

CategoriaApri libro mastro

Visualizza il libro mastro della categoria.

Menu Transazione

TransazioneNuova (Ctrl+Ins)

Crea una nuova transazione.

TransazioneModifica

Modifica una transazione.

TransazioneModifica suddivisioni

Modifica le suddivisioni di una transazione.

TransazioneElimina

Elimina una transazione.

TransazioneDuplica

Duplica una transazione.

TransazioneSegna transazione come...Non riconciliata

Imposta lo stato della transazione a Non riconciliata.

TransazioneSegna transazione come ...Compensata (Ctrl+Alt+Spazio)

Imposta lo stato della transazione a Compensata.

TransazioneSegna transazione come...Riconciliata (Ctrl+Shift+Spazio)

Imposta lo stato della transazione a Riconciliata.

TransazioneVai al conto

Visualizza l'altro conto della transazione.

TransazioneVai al beneficiario

Visualizza il beneficiario della transazione selezionata nella vista Beneficiari.

TransazioneCrea transazione pianificata...

Crea una transazione pianificata.

TransazioneAbbina

Abbina le transazioni importate.

TransazioneNon combinare

Marca una transazione come non combinata, dopo che KMyMoney l'aveva proposta come corrispondente ad una transazione importata. Notare che questa voce di menu è presente solo se esiste una transazione associata.

TransazioneAccetta

Accetta l'unione di transazioni importate suggerita.

TransazioneSeleziona tutte (Ctrl+A)

Seleziona tutte le transazioni del registro.

TransazioneStampa assegno

Stampa il contenuto della transazione selezionata nel registro visualizzato, formattato sulla base del modello selezionato. Notare che questa scelta di menu è presente solo se una transazione è selezionata nel registro. Vedere la sezione relativa alla configurazione dell'estensione Stampa assegno per ulteriori informazioni.

Menu Strumenti

StrumentiEditor profilo QIF...

Permette di modificare il profilo QIF usato per importare ed esportare i file QIF.

StrumentiValute...

Elenca le valute disponibili in KMyMoney.

StrumentiPrezzi...

Elenca i prezzi dei titoli e delle valute.

StrumentiAggiorna prezzi di titoli e valute...

Aggiorna i prezzi dei titoli e delle valute dalle fonti in linea, usando la funzionalità di Quotazioni in linea dei prezzi.

StrumentiControllo di consistenza

Avvia un controllo sul file e cerca di correggere i problemi trovati, se possibile.

Fare una copia di sicurezza del file prima di usare questa funzione.

StrumentiTest prestazioni...

Avvia un test delle prestazioni sul file corrente e visualizza i risultati.

I menu Impostazioni e Aiuto

KMyMoney utilizza i menu predefiniti Impostazioni e Aiuto di KDE come descritto nei Fondamentali di KDE con una voce aggiuntiva:

ImpostazioniAbilita tutti i messaggi

Abilita la visualizzazione dei messaggi che sono stati disabilitati marcando la casella Non mostrare più in una finestra di dialogo.