Il menu Visualizza

Visualizza → Ingrandisci i caratteri (Ctrl++)

Aumenta la dimensione del carattere.

Visualizza → Rimpicciolisci i caratteri (Ctrl+-)

Diminuisce la dimensione del carattere.

Visualizza → A capo automatico → Ritorno a capo dinamico (F10)

Attiva o disattiva l'andata a capo automatica dinamica della vista attuale. L'andata a capo dinamica rende visibile tutto il testo di una vista senza scorrere orizzontalmente, facendo mostrare una riga di testo effettivo su una o più righe quando necessario.

Visualizza → A capo automatico → Indicatori di a capo dinamico

Scegli quando e come debbano essere visualizzati gli indicatori di andata a capo dinamica. Ciò è disponibile solo se l'opzione Ritorno a capo dinamico è attivata.

Visualizza → A capo automatico → Mostra indicatore di ritorno a capo statico

Se questa opzione è attivata, verrà disegnata una barra verticale sulla colonna di andata a capo definita in Impostazioni → Configura editor... nella scheda Modifica. Attenzione che l'indicatore di andata a capo sarà disegnato solo se si utilizza un carattere a spaziatura fissa.

Visualizza → Bordi → Mostra bordo delle icone (F6)

Questa è una voce di commutazione. Renderà visibile o meno il bordo per le icone sul lato sinistro dell'editor attivo. Il bordo dell'icona indica le posizioni delle righe segnate nell'editor.

Visualizza → Bordi → Mostra i numeri di riga (F11)

Questo è un elemento alternato. Attivandolo verrà visualizzato un pannello sul bordo sinistro dell'editor attivo, per visualizzare i numeri di riga del documento, e viceversa.

Visualizza → Bordi → Mostra i segni nella barra di scorrimento

Se questa opzione è attivata, la vista mostrerà indicatori sulla barra di scorrimento verticale. I segni equivalgono a quelli sul bordo delle icone.

Visualizza → Bordi → Mostra minimappa di scorrimento

Questo sostituirà la barra di scorrimento con una visualizzazione del documento attuale. Per maggiori informazioni sulla minimappa di scorrimento, vedi la sezione chiamata «La mini-mappa di scorrimento».

Visualizza → Raggruppamento del codice

Queste opzioni si riferiscono al raggruppamento del codice:

Visualizza → Bordi → Raggruppamento del codice → Mostra segni di raggruppamento

Attiva e disattiva la visualizzazione degli indicatori di raggruppamento a sinistra della vista.

Visualizza → Raggruppamento del codice → Contrai il nodo attuale

Contrae la regione contenente il cursore.

Visualizza → Raggruppamento del codice → Espandi il nodo attuale

Espande la regione contenente il cursore.

Visualizza → Raggruppamento del codice → Contrai nodi di massimo livello (Ctrl+Shift+-)

Contrae tutte le regioni di massimo livello nel documento. Fai clic sul triangolo che punta a destra per espandere tutte le regioni di massimo livello.

Visualizza → Raggruppamento del codice → Espandi nodi di massimo livello. (Ctrl+Shift++)

Espande tutte le regioni di livelli superiori nel documento.

Mostra spazi non stampabili

Mostra/nasconde i riquadri che delimitano gli spazi non stampabili.