Меню «Вид»

Вид → Увеличить размер шрифта (Ctrl++)

Увеличивает размер шрифта текста документа.

Вид → Уменьшить размер шрифта (Ctrl+-)

Уменьшает размер шрифта текста документа.

Вид → Перенос строк → Динамический перенос строк (F10)

Включает или отключает динамический перенос строк текущего документа. При динамическом переносе текст в окне можно просматривать без горизонтального прокручивания, то есть строка, непрерывная на самом деле, для удобства делится на несколько.

Вид → Перенос строк → Маркеры динамического переноса строк

Позволяет выбрать, когда и как должны показываться маркеры динамического переноса строк. Список доступен только в том случае, если включён параметр Динамический перенос строк.

Вид → Перенос строк → Маркеры статического переноса строк

Если этот параметр включён, на столбце с переносимыми строками будет показана вертикальная линия (настраивается с помощью пункта меню Настройка → Настроить редактор… на вкладке «Редактирование»). Обратите внимание, маркер будет виден только в том случае, если используется моноширинный шрифт.

Вид → Границы → Полоса отметок (F6)

Это переключаемый элемент. Если флажок установлен, в левой части активной области редактирования будет показана полоса отметок, которая обозначает позиции отмеченных в редакторе строк.

Вид → Границы → Номера строк (F11)

Это переключаемый элемент. Если флажок установлен, слева от текста будут показаны номера строк.

Вид → Границы → Отметки на полосе прокрутки

Если флажок установлен, то на полосе вертикальной прокрутки текущего окна будут видны маркеры. Эти маркеры соответствуют маркерам на полосе отметок.

Вид → Границы → Мини-карта в полосе прокрутки

Заменяет полосу прокрутки визуализацией текущего документа. Более подробные сведения о мини-карте в полосе прокрутки: «Мини-карта в полосе прокрутки».

Вид → Сворачивание блоков кода

Эти параметры позволяют настроить сворачивание блоков кода:

Вид → Границы → Сворачивание блоков кода → Полоса сворачивания блоков

Позволяет включать и отключать показ полосы сворачивания блоков в левой части области просмотра.

Вид → Сворачивание блоков кода → Свернуть текущий блок кода

Сворачивает ближайший к курсору блок.

Вид → Сворачивание блоков кода → Развернуть текущий блок кода

Разворачивает ближайший к курсору блок.

Вид → Сворачивание блоков кода → Свернуть блоки 1-го уровня (Ctrl+Shift+-)

Сворачивает все блоки верхнего уровня в документе. Чтобы развернуть блоки верхнего уровня, нажмите треугольник, который указывает вправо.

Вид → Сворачивание блоков кода → Развернуть блоки 1-го уровня (Ctrl+Shift++)

Разворачивает все блоки верхнего уровня в документе.

Показать непечатаемые пробелы

Показывает или скрывает рамку вокруг непечатаемых пробельных символов.