Capitolo 4. Guida ai comandi

Menu e scorciatoie da tastiera

Il menu File

FileImporta fonti

Apre la finestra di dialogo di importazione di fonti per caricare «Viste d'insieme OPML» con le sottoscrizioni alle fonti.

FileEsporta fonti

Apre la finestra di dialogo di salvataggio ed esporta le fonti e la struttura delle cartelle come file .opml.

FileEsci (Ctrl+Q)

Esci da Akregator

Il menu Modifica

ModificaModifica fonte... (F2)

Modifica la fonte attuale: cambia le sue proprietà con la finestra di dialogo Proprietà

ModificaElimina fonte (Alt+Canc)

Elimina la fonte attuale

Il menu Visualizza

VisualizzaVista Normale (Ctrl+Shift+1), VisualizzaVista a schermo largo (Ctrl+Shift+2) e VisualizzaVista combinata (Ctrl+Shift+3)

Scegli la modalità di visualizzazione di Akregator

VisualizzaIngrandisci i caratteri (Ctrl++)

Aumenta la dimensione del carattere del visore degli articoli

VisualizzaRimpicciolisci i caratteri (Ctrl+-)

Riduci la dimensione dei caratteri nel visore degli articoli

Il menu Vai

VaiArticolo precedente (Sinistra)

Va all'articolo precedente dell'elenco degli articoli

VaiPrecedente articolo da leggere (-)

Va al precedente articolo non ancora letto dell'elenco degli articoli

VaiArticolo successivo (Destra)

Va al successivo articolo dell'elenco degli articoli

VaiProssimo articolo da leggere (+)

Va al successivo articolo non ancora letto dell'elenco degli articoli

VaiFonte precedente (P)

Va alla fonte precedente dell'elenco delle fonti

VaiFonte precedente da leggere (Alt+-)

Va alla precedente fonte da leggere nell'elenco delle fonti

VaiFonte successiva (N)

Va alla successiva fonte nell'elenco delle fonti

VaiFonte successiva da leggere (Alt+-)

Va alla successiva fonte da leggere nell'elenco delle fonti

Il menu Fonte

FonteAggiungi fonte... (Ins)

Apri la finestra di dialogo Aggiungi fonte

FonteNuova cartella... (Shift+Ins)

Apri la finestra di dialogo Aggiungi cartella

FonteSegna fonte come letta (Ctrl+R)

Segna la fonte corrente come letta

FonteSegna tutte le fonti come lette (Ctrl+Shift+R)

Indica tutte le fonti come già lette

FonteScarica fonte (F5)

Scarica la fonte corrente

FonteScarica tutte le fonti (Ctrl+L)

Scarica tutte le fonti

FonteInterrompi scaricamenti (Esc)

Interrompe lo scaricamento delle fonti da parte di Akregator

Il menu Articolo

ArticoloApri in una scheda (Shift+Invio)

Apri l'articolo attuale in una scheda di Akregator

ArticoloApri in una scheda in secondo piano (Invio)

Carica l'articolo corrente in una nuova scheda, ma senza attivare automaticamente quella scheda. Questo è utile per navigare in una fonte, aprire tutti gli articoli interessanti in schede in secondo piano e leggerli in seguito.

ArticoloApri in un browser esterno (Ctrl+Shift+Invio)

Apri l'articolo attuale in un browser esterno

ArticoloSegna come importante (Ctrl+I)

Indica che l'articolo attuale è importante

ArticoloSegna come

Segna l'articolo corrente come letto (Ctrl+E), nuovo )Ctrl+N) o da leggere )Ctrl+U)

ArticoloElimina (Canc)

Elimina l'articolo attuale

ArticoloSpedisci indirizzo del collegamento...

Apri il client di mail ed allega il collegamento nel messaggio.

ArticoloSpedisci file...

Apri il client di mail ed allega il file nel messaggio.

I menu Impostazioni e Aiuto

ImpostazioniMostra il filtro rapido

Commuta il filtro rapido (lo mostra o lo nasconde)

Il filtro rapido

Inoltre Akregator ha le voci dei menu Impostazioni e Aiuto comuni di KDE; per maggiori informazioni, consulta i capitoli Menu Impostazioni e menu Aiuto dei «Fondamentali di KDE».

Molte delle azioni disponibili nei menu sono disponibili anche nei menu contestuali della lista delle fonti, della lista degli articoli e del visore degli articoli.