Chapitre 3. Menus et Raccourcis

Référence des menus

Le menu « Fichier »

Fichier → Nouvelle fenêtre (Ctrl+N)

Ouvre une nouvelle fenêtre de KMagnifier.

Fichier → Enregistrer la capture sous... (Ctrl+S)

Enregistre la zone zoomée dans un fichier image.

Fichier → Imprimer... (Ctrl+P)

Imprime la zone actuellement zoomée.

Fichier → Quitter (Ctrl+Q)

Quitte l'application

Le menu « Édition »

Édition → Copier (Ctrl+C)

Copie la zone actuellement zoomée dans le presse-papiers, que vous pouvez ensuite coller dans d'autres applications.

Le menu « Affichage »

Affichage → Démarrer / Arrêter (F5)

Démarre / arrête la mise à jour de l'affichage. Le processeur ne sera plus sollicité si vous arrêtez la mise à jour.

Affichage → Zoom

Choisi le facteur de zoom.

Affichage → Zoom arrière (Ctrl+-)

Cliquez sur ce bouton pour zoomer en arrière la région sélectionnée.

Affichage → Zoom avant (Ctrl++)

Cliquez sur ce bouton pour zoomer en avant la région sélectionnée.

Affichage → Rotation

Sélectionne l'angle de rotation en degrés (pas de rotation (0°), gauche (90°), miroir horizontal (180°), droite (270°)).

Affichage → Rafraîchissement

Choisit le taux de rafraîchissement (très faible, faible, moyen, élevé, très élevé). Plus le taux est élevé, plus le processeur sera sollicité.

Affichage → Couleurs

Sélectionnez différentes déficiences chromatiques de vue afin de simuler le daltonisme. Ceci n'est pas utile aux personnes souffrant de daltonisme, mais plutôt pour la mise au point d'interfaces accessibles.

Le menu « Configuration »

Configuration → Mode avec suivi de la souris (F2)

Dans ce mode, la zone autour du pointeur de souris est affichée dans une fenêtre normale.

Configuration → Mode de sélection de fenêtre (F3)

Dans ce mode, une fenêtre de sélection est ouverte. La zone sélectionnée est affichée dans une fenêtre normale.

Configuration → Mode Plein écran (F4)

Dans ce mode, l'écran tout entier est agrandi dans la zone de grossissement.

Configuration → Cacher le pointeur de la souris (F6)

Montre ou cache le pointeur de la souris dans l'image grossie.

Configuration → Maintenir au dessus (F7)

La fenêtre de KMagnifier reste au dessus des autres fenêtres.

En plus, KMagnifier possède des éléments communs de menus KDE Configuration et Aide. Pour plus d'informations, veuillez consulter les sections Menu de configuration et Menu d'aide des fondamentaux de KDE.