Chapter 5. Reference

The Menubar

The File Menu

File → New tournament…

Create a new tournament. If there is already an opened tournament it will be closed.

File → Open… (Ctrl+O)

Open a Chessament file.

File → Save As… (Ctrl+Shift+S)

Save the tournament under a new name.

File → Import tournament report… (Ctrl+I)

Import a Tournament Report File (TRF). If there is already a opened tournament it will be closed.

File → Export tournament report…

Export the current tournament to a Tournament Report File (TRF).

The View Menu

View → Hide finished games

Hides the games that have a result entered.

The Tournament Menu

Tournament → Update ratings…

Opens a dialog allowing you to update the ratings of the players.

The Settings Menu

Settings → Configure Keyboard Shortcuts… (Ctrl+Alt+,)

Opens the Keyboard Shortcuts window.

Settings → Configure Chessament… (Ctrl+Shift+,)

Opens Chessament Settings window.

The Help Menu

Help → Find Action… (Ctrl+Alt+I)

Opens the command bar.