Kapitel 3. Befehlsreferenz

Befehle im Hauptfenster

Das Menü Datei

Datei → Öffnen als Verlauf … (Strg+O)

Öffnet eine Textdatei als Verlaufsspeicher für die gesprochenen Sätze.

Datei → Verlauf speichern unter … (Strg+S)

Speichert den Verlauf in eine Textdatei.

Datei → Verlauf drucken … (Strg+P)

Druckt den Verlaufsspeicher.

Datei → Beenden (Strg+Q)

Beendet KMouth.

Das Menü Bearbeiten

Bearbeiten → Ausschneiden (Strg+X)

Der gewählte Text wird ausgeschnitten und in die Zwischenablage kopiert. Falls im Eingabefeld ein Textabschnitt ausgewählt ist, wird dieser verwendet, anderenfalls die ausgewählten Bereiche des Verlaufsspeichers.

Bearbeiten → Kopieren (Strg+C)

Der gewählte Text wird in die Zwischenablage kopiert. Falls im Eingabefeld ein Textabschnitt ausgewählt ist, wird dieser verwendet, anderenfalls die ausgewählten Bereiche des Verlaufsspeichers.

Bearbeiten → Einfügen (Strg+V)

Fügt den Inhalt der Zwischenablage an der aktuellen Cursor-Position in das Eingabefeld ein.

Bearbeiten → Sprechen

Der momentan aktive Satz wird gesprochen. Falls sich Text im Eingabefeld befindet, wird dieser verwendet, anderenfalls die ausgewählten Sätze des Verlaufsspeichers.

Das Menü Textpassagen-Bücher

Textpassagen-Bücher → Bearbeiten …

Öffnet das Bearbeitungsfenster für Textpassagen-Bücher.

KMouth verwendet die bekannten KDE-Menüeinträge Einstellungen und Hilfe. Mehr dazu erfahren Sie in den Abschnitten zu den Menüs Einstellungen und Hilfe in den KDE-Grundlagen.