Розділ 5. Довідник щодо команд і меню

Daniel Naber

David Rugge

Michel Boyer de la Giroday

Laurent Montel

Scarlett Clark

David Bryant

Переклад українською: Юрій Чорноіван
версія 5.14.2 (Програми KDE 20.04.2) (31 березня 2021 року)

Далі за текстом докладно обговорено кожен зі специфічних для KMail пунктів меню. Якщо існує клавіатурне скорочення, яке виконує ту саму дію, що і пункт меню, поряд з пунктом меню буде вказано це скорочення.

Вікно читання повідомлень KMail

Меню «Файл»

Меню «Файл»

Меню «Файл»

 

Файл → Створити >

За допомогою цього підменю можна створити один із чотирьох записів, ось таких:

Файл → Створити → Нове повідомлення... (Ctrl+N)

Створити повідомлення. Буде відкрито вікно редактора, у якому ви зможете написати текст нового повідомлення.

Файл → Створити → Повідомлення на основі шаблону >

Створити повідомлення на основі вибраного шаблону. Додаткові відомості щодо створення шаблонів можна знайти у розділі щодо створення повідомлень на основі шаблонів. Якщо вами ще не було збережено жодного шаблону, ви побачите у меню пункт Повідомлення → Повідомлення з шаблона > → (немає шаблонів).

Файл → Створити → Додати теку...

Створити теку. У показаному діалоговому вікні програма попросить вас вказати назву нової теки. Нову теку буде створено як підтеку поточної позначеної теки.

Файл → Створити → Створити запис контакту у адресній книзі

Відкрвиає діалогове вікно Новий контакт, за допомогою якого ви зможете додати новий запис до збірки записів KAddressBook.

 

Файл → Відкрити... (Ctrl+O)

Відкрити збережені повідомлення електронної пошти (файли .mbox).

Файл → Відкрити недавні

Показати список нещодавно відкритих повідомлень. У списку буде показано лише повідомлення, які було збережено як файли .mbox, а потім відкрито. Якщо таких повідомлень немає, цей пункт меню буде неактивним.

Файл → Зберегти як... (Ctrl+S)

Зберігає поточне показане повідомлення до файла .mbox. До цього файла буде включено усі заголовки і долучення у форматі MIME. Якщо вам потрібно зберегти повідомлення у іншому форматі (наприклад у форматі файла .txt), зніміть позначку з пункту Автоматично вибрати суфікс назви файла (.mbox) і змініть суфікс назви файла на бажаний під час визначення назви файла.

Файл → Експортувати до PDF...

Експортувати поточне показане повідомлення у форматі файла .pdf.

Файл → Імпортувати повідомлення...

Запустити програму Інструмент імпортування PIM. Ця програма надає вам змогу імпортувати повідомлення з декількох клієнтів електронної пошти у KMail.

Файл → Перегляд друку...

Відкриває діалогове вікно, за допомогою якого ви можете попередньо переглянути зображення повідомлення електронної пошти після його друку.

Примітка

Цим пунктом можна буде скористатися, лише якщо у системі налаштовано принтер, і цей принтер є доступним до використання.

 

Файл → Друкувати... (Ctrl+P)

Відкриває діалогове вікно, за допомогою якого ви можете надрукувати поточне показане повідомлення.

Файл → Вилучити застарілі повідомлення з усіх тек

Вилучити застарілі повідомлення з усіх тек, відповідно до правил, встановлених у діалоговому вікні «Властивості» кожної з тек (типовим значенням відповідного параметра є скасування вилучення всіх застарілих повідомлень).

Файл → Спорожнити всі смітники

Скористайтеся цим пунктом, щоб спорожнити всі теки смітників, тобто локальну теку смітника і всі теки смітників, які є у вас на серверах IMAP. Повідомлення у теці «Смітник» буде вилучено остаточно, їх не можна буде відновити.

Файл → Працювати автономно

Перемкнути KMail у режим автономної роботи. Після вибору цього пункту буде скасовано всі завдання, пов'язані з роботою у мережі. Цей пункт меню буде корисним, якщо ви працюєте з повідомленнями без з'єднання з мережею. Після вибору пункту його назва зміниться на Файл → Працювати в мережі. Новим пунктом слід скористатися для повернення до режиму роботи у інтернеті (лише у такому режимі можна надсилати і отримувати пошту).

Файл → Перевірити пошту (Ctrl+L)

Виконати перевірку надходження нових повідомлень до всіх ваших облікових записів.

Файл → Перевірити пошту у >

Перевірити наявність нових повідомлень для окремого облікового запису. Список облікових записів буде показано у підменю.

Файл → Надіслати повідомлення з черги

Надіслати всі повідомлення з теки «Вихідні». Повідомлення можуть опинитися у теці «Вхідні» через помилки у передаванні даних або якщо ви вибрали пункт відкладеного надсилання у меню створення повідомлень, створили повідомлення у автономному режимі або надіслали повідомлення, коли у програми не було доступу до інтернет-з'єднання. Якщо у теці «Вихідні» немає повідомлень, цей пункт меню буде неактивним.

Файл → Надіслати повідомлення з черги за допомогою >

Надіслати повідомлення з теки «Вихідні» за допомогою певного облікового запису надсилання пошти. За допомогою цього пункту ви можете вибрати сервер, який буде використано для надсилання повідомлень з черги. Параметри серверів можна визначити за допомогою діалогового вікна налаштовування KMail на вкладці Облікові записи+Надсилання. Якщо у теці «Вхідні» немає повідомлень, цей пункт меню буде неактивним.

Файл → Відкладені повідомлення...

Відкриває діалогове вікно Агента відкладеного надсилання Akonadi. У цьому діалоговому вікні буде показано список усіх повідомлень, які заплановано до надсилання згодом за допомогою пункту меню редактора повідомлень Повідомлення → Надіслати пізніше. Ви можете змінювати і/або вилучати записи у цьому списку. Зауважте, що відкладені повідомлення зберігаються у теці чернеток, а не у теці «Вихідні».

Файл → Повідомлення стеження за нагадуванням...

Відкриває діалогове вікно Агента нагадування про відповіді Akonadi. У цьому діалоговому вікні буде показано список усіх повідомлень із нагадуваннями («завдань»), які було створено у вікні редактора повідомлень за допомогою пункту Налаштування → Створити нагадування щодо стеження.... Ви можете вилучити ці повідомлення за допомогою контекстного меню, яке можна відкрити клацанням правою кнопкою миші.

Файл → Вийти (Ctrl+Q)

Завершити роботу KMail.

 

Меню «Зміни»

Меню «Зміни»

Меню «Зміни»

 

Якщо у наведеному нижче списку немає потрібного вам пункту, зверніться до загального опису меню редагування у підручнику з основ роботи у KDE. Перелічені тут пункт є специфічними для KMail.

Зміни → Копіювати теку (Ctrl+C)

Створити вказівник «Akonadi» на увесь вміст поточної позначеної теки і скопіювати цей вказівник до буфера обміну даними. Наступне вставлення до вікна текстового редактора призведе до додавання тексту вказівника. Якщо ж виконати дію зі вставлення у теці KMail (або у вікні програми для керування файлами Dolphin) буде створено копію теки та її вмісту.

Зміни → Вирізати теку (Ctrl+X)

Створити вказівник «Akonadi» на поточну позначену теку і скопіювати цей вказівник до буфера обміну даними. Наступна дій із вставлення до вікна текстового редактора або Dolphin призведе до тих самих наслідків, що і дія Копіювати теку. Дія зі вставлення у вікні KMail призведе до пересування теки і усього її вмісту до іншого місця (якщо дані вставлено до якоїсь теки, відмінної від початкової).

Зміни → Копіювати повідомлення (Ctrl+Alt+C)

Створити вказівник «Akonadi» на поточні позначені повідомлення і скопіювати цей вказівник до буфера обміну даними. Наступне вставлення до вікна текстового редактора призведе до додавання тексту вказівника. Якщо ж виконати дію зі вставлення у теці KMail (або у вікні програми для керування файлами Dolphin) буде створено копію повідомлень, заголовків та усіх даних.

Зміни → Вирізати повідомлення (Ctrl+Alt+X)

Створити вказівник «Akonadi» на поточні позначені повідомлення і скопіювати цей вказівник до буфера обміну даними. Наступна дій із вставлення до вікна текстового редактора або Dolphin призведе до тих самих наслідків, що і дія Копіювати повідомлення. Дія зі вставлення у вікні KMail призведе або до створення другої копії повідомлень (якщо вставлення відбулося у початковій теці) або до пересування повідомлень до іншої теки (якщо вставлено у якусь теку, відмінну від початкової).

Зміни → Вставити (CtrlV)

Вставляє або увесь вміст теки або вміст позначених повідомлень, залежно від дії, яка передувала дії «Вставити». Цією дією не можна скористатися для вставлення позначеного тексту у вікні програми для читання повідомлень. Якщо у черзі дій немає дій з копіювання або вирізання, цей пункт буде неактивним.

Зміни → Пересунути до смітника (Del)

Пересуває вибрані повідомлення до теки смітника. Якщо вибрані повідомлення вже знаходяться у теці смітника, їх буде остаточно вилучено.

Зміни → Пересунути гілку до смітника (Ctrl+Del)

Пересунути позначену гілку повідомлень, наприклад певну дискусію у списку листування, до теки смітника.

Зміни → Знайти в повідомленні... (Ctrl+F)

Виконати пошук у тексті поточного повідомлення для рядка, введеного у поле Знайти:.

Зміни → Вибрати всі повідомлення (Ctrl+A)

Обирає всі повідомлення у поточній теці.

Зміни → Вибрати весь текст (Ctrl+T)

Обирає текст поточного показаного повідомлення.

 

Меню «Перегляд»

Меню «Перегляд»

Меню «Перегляд»

 

Перегляд → Список повідомлень >

У цьому підменю ви побачите вказані нижче пункти, за допомогою яких можна змінити вигляд вашого списку повідомлень.

Впорядкування >

У цьому підменю містяться пункти визначення порядку показу повідомлень:

  • У списку Порядок сортування повідомлень ви побачите декілька пунктів, призначення більшості з яких є очевидним. Призначення ж вказаних нижче пунктів може бути не зовсім очевидним, тому вони заслуговують на додаткові пояснення.

    • За визначеним відправником/отримувачем — показувати отримувача, коли ви переглядаєте теку надісланих повідомлень, і показуватиме відправника, якщо ви читаєте вміст вашої теки вхідних повідомлень.

    • Прапорці За станом елемента дії та За станом важливості потребують обробки повідомлень до можливості використання цих варіантів. Будь ласка, ознайомтеся з розділом щодо позначення повідомлень, щоб дізнатися більше про те, як позначати повідомлення.

  • За допомогою пунктів Напрям сортування повідомлень та Напрям сортування груп ви можете змінити напрям сортування ваших повідомлень або груп, відповідно. Зауважте, що пункти «Група» будуть доступними, лише якщо повідомлення складаються за групами.

  • За допомогою пункту У теці завжди використовується цей порядок ви можете визначати порядок сортування у окремих теках.

Складання >

Надає вам змогу вибрати варіант складання. Будь ласка, ознайомтеся із вмістом документації до вкладки Вигляд списку повідомлень (у вікні Параметри → Налаштувати KMail...), щоб дізнатися більше про складання.

Тема >

Надає вам змогу вибрати візуальну тему. Будь ласка, ознайомтеся із вмістом документації до вкладки Вигляд списку повідомлень (у вікні Параметри → Налаштувати KMail...), щоб дізнатися більше про теми.

Створити вкладку (Ctrl+Shift+O)

Створити вкладку на панелі вкладок. Створена вкладка вказуватиме на теку, яку ви переглядали, коли було вибрано пункт меню. Якщо панель вкладок ще не показано, вибір цього пункту призведе до її показу. Панель вкладок може бути корисною, якщо у вас багато тек, але ви регулярно користуєтеся лише декількома з них.

Активувати наступну вкладку (Ctrl+PgDn)

Відкриває теку, яку пов'язано із наступною вкладкою на панелі інструментів вкладок.

Активувати попередню вкладку (Ctrl+PgUp)

Відкриває теку, яку пов'язано із попередньою вкладкою на панелі інструментів вкладок.

Пересунути вкладку ліворуч

Перевпорядковує вкладки на панелі вкладок, пересуваючи активну вкладку ліворуч. Якщо ця вкладка вже перебуває на першому місці ліворуч, її буде пересунуто на кінцеву позицію праворуч.

Пересунути вкладку праворуч

Перевпорядковує вкладки на панелі вкладок, пересуваючи активну вкладку праворуч. Якщо ця вкладка вже перебуває на першому місці праворуч, її буде пересунуто на кінцеву позицію ліворуч.

Закрити вкладку (Ctrl+Shift+W)

Закрити поточну вкладку.

 

Перегляд → Заголовки >

За допомогою цього пункту можна вибрати формат перегляду заголовків повідомлення. Докладніший опис форматів можна знайти у розділі, присвяченому параметрам заголовків.

Перегляд → Долучення >

Змінює спосіб показу долучень на панелі попереднього перегляду повідомлення (незалежно від ієрархії MIME). Докладніший опис способів показу долучень можна знайти у розділі, присвяченому параметрам долучень.

Перегляд → Розгорнути гілку/групу (.)

За допомогою цього пункту можна буде показати гілку поточного повідомлення, тобто всі повідомлення, які належать до ієрархії відповідей на поточне повідомлення.

Перегляд → Згорнути гілку/групу (,)

За допомогою цього пункту меню можна буде згорнути гілку поточного повідомлення, тобто сховати всі повідомлення, які належать до ієрархії відповідей на поточне повідомлення.

Перегляд → Розгорнути всі гілки (Ctrl+.)

Розгортає всі гілки у поточній теці.

Перегляд → Згорнути всі гілки (Ctrl+,)

Згортає всі гілки у поточній теці.

Перегляд → Зберегти формат показу

Цей пункт, здається, мав бути чимось корисним, але він ще не працює як слід.

Перегляд → Відновити формат показу

Цей пункт, здається, мав відновлювати щось, що було збережено попередньою дією «Зберегти», але він також ще не працює як слід.

Перегляд → Вимкнути емоційку

Позначте цей пункт, щоб заборонити KMail перетворювати :-) на .

Перегляд → Використовувати моноширинний шрифт (X)

Позначення цього пункту меню призводить до використання шрифту з символами однакової ширини (моноширинного) для показу поточного редагованого повідомлення. Шрифт, який буде використано, можна налаштувати на вкладці Шрифти сторінки Вигляд діалогового вікна налаштовування KMail.

Перегляд → Встановити кодування >

За допомогою цього пункту ви зможете обрати кодування, яке буде використано для символів записів панелі повідомлень. Типово, буде позначено пункт Автоматично, він має добре працювати у більшості випадків.

Перегляд → Масштаб >

За допомогою цього пункту ви зможете збільшувати і зменшувати усі повідомлення, які показано на панелі попереднього перегляду.

 

Меню «Перехід»

Меню «Перехід»

Меню «Перехід»

 

Перехід → Перейти до теки... (J)

Якщо буде вибрано цей пункт меню, програма відкриє діалогове вікно зі списком усіх ваших тек. Натисніть на позначці теки, якщо ви хочете переглянути її вміст, і програма покаже вміст теки на панелі перегляду повідомлень.

Перехід → Наступне повідомлення (N)

Вибрати наступне повідомлення у списку повідомлень. Цю саму дію можна виконати за допомогою клавіатурного скорочення — клавіші →.

Перехід → Наступне непрочитане повідомлення (+)

Вибрати наступне непрочитане повідомлення у списку повідомлень. Якщо під позначкою поточного обраного повідомлення більше немає позначок непрочитаних повідомлень, поведінка програми у відповідь на використання цього пункту меню залежатиме від значення параметра При спробі знайти непрочитані повідомлення.

Перехід → Попереднє повідомлення (P)

Виділяє попереднє повідомлення у списку повідомлень.

Перехід → Попереднє непрочитане повідомлення (−)

Вибрати попереднє непрочитане повідомлення у списку повідомлень. Якщо над позначкою поточного обраного повідомлення більше немає позначок непрочитаних повідомлень, поведінка програми у відповідь на використання цього пункту меню залежатиме від значення параметра При спробі знайти непрочитані повідомлення.

Перехід → Наступна непрочитана тека (Alt++)

Переводить фокус на наступну теку з непрочитаними повідомленнями.

Перехід → Попередня непрочитана тека (Alt+−)

Переводить фокус на попередню теку з непрочитаними повідомленнями.

Перехід → Наступний непрочитаний текст (Пробіл)

Гортає вниз вміст повідомлення, якщо точка перегляду не знаходиться у кінці повідомлення, якщо ж повідомлення вже було прогорнуто до кінця, переводить вас до перегляду наступного непрочитаного повідомлення.

 

Меню «Тека»

Меню «Тека»

Меню «Тека»

 

Властивості теки

Відкриває діалогове вікно Властивості теки, за допомогою якого ви зможете змінити властивості поточної теки.

Тека → Додати теку...

Надсилає вам запит щодо назви, а потім створює нову теку як підтеку поточної теки. Працює точно так само, як Файл → Створити → Додати теку....

Тека → Позначити всі повідомлення як прочитані

Встановлює для всіх непрочитаних повідомлень у поточній теці стан «прочитано».

Тека → Позначити всі повідомлення як прочитані у цій теці і усіх її підтеках

Встановлює для всіх нових і непрочитаних повідомлень у поточній теці (і усіх її підтеках) стан «прочитано».

Тека → Оновити теку (F5)

Перевірити надходження нових повідомлень до поточної вибраної теки.

Примітка

Цим пунктом можна скористатися лише для тек IMAP.

 

Файл → Оновити цю теку і всі її підтеки (Ctrl+F5)

Перевірити надходження нових повідомлень до поточної позначеної теки та усіх її підтек.

Примітка

Цим пунктом можна скористатися лише для тек IMAP.

 

Тека → Пересунути всі повідомлення у смітник

Пересунути всі повідомлення у вибраній теці до теки смітника.

Примітка

Цей пункт буде доступним лише у випадку, якщо поточна вибрана тека не є текою смітника. Якщо поточна позначена тека є текою смітника, ви зможете скористатися пунктом меню Спорожнити смітник. Вибір цього пункту призведе до спорожнення смітника шляхом остаточного вилучення усіх повідомлень у теці «Смітник».

 

Тека → Вилучити теку

Вилучає позначену теку і увесь її вміст. Буде показано проміжне повідомлення-попередження. Якщо поточна тека є однією зі стандартних тек KMail (наприклад, текою «Вхідні»), цей пункт меню буде неактивним.

Тека → Архівувати теку...

За допомогою цього пункту ви зможете створити архів поточної позначеної теки. Докладніший опис можна знайти у розділі Тека → Архівувати теку... глави щодо користування KMail.

Тека → Вилучити подвійні повідомлення (Ctrl+*)

Шукає у теці повтори повідомлень і вилучає ці повтори.

Тека → Вилучити дублікати у цій теці і усіх її підтеках

Шукає у теці і усіх її підтеках повтори повідомлень і вилучає ці повтори.

Тека → Застосувати фільтри до теки >

Застосовує вибрані фільтри («Усі», «Спам» або «Не спам») до поточної позначеної теки. Докладніше про фільтрування можна дізнатися з розділу, присвяченого діалоговому вікну фільтрування.

Тека → Застосувати фільтри до теки і усіх її підтек >

Застосовує вибрані фільтри («Усі», «Спам» або «Не спам») до поточної позначеної теки і усіх її підтек. Докладніше про фільтрування можна дізнатися з розділу, присвяченого діалоговому вікну фільтрування.

Тека → Типовий формат повідомлень >

Тут ви можете вибрати один із трьох варіантів: Надавати перевагу HTML на простим текстом, Надавати перевагу простому тексту над HTML і Використовувати загальні параметри.

Застереження

З міркувань безпеки, автори програми рекомендують позначати пункт Надавати перевагу HTML над простим текстом лише для тек, у яких ніколи не можуть опинитися повідомлення з ненадійних джерел.

 

Тека → Завантажити зовнішні посилання

Якщо увімкнено показ повідомлень у форматі HTML (див. вище), за допомогою позначення цього пункту можна наказати програмі завантажувати зображення та інші дані, на які посилається повідомлення, автоматично.

Застереження

Цим пунктом можна скористатися, лише якщо було вибрано варіант Надавати перевагу HTML над простим текстом. Якщо увімкнено цю можливість, і ви пізніше вирішите змінити Типовий формат повідомлення, не забудьте зняти позначку з цього пункту до перемикання. У KMail є вада — якщо не зняти позначку з цього пункту, пункт стане недоступним, а результати обробки непередбачуваними.

 

Файл → Керування списком листування...

За допомогою цього пункту можна відкрити діалогове вікно керування списками листування. Цим пунктом можна буде скористатися, лише якщо у поточній теці містяться повідомлення зі списку листування. Будь ласка, зверніться до розділу, присвяченого діалоговому вікну списків листування, якщо хочете дізнатися більше про списки листування.

Тека → Призначити скорочення...

За допомогою цього пункту можна визначити клавіатурне скорочення для поточної позначеної теки.

 

Меню «Повідомлення»

Меню «Повідомлення»

Меню «Повідомлення»

 

Повідомлення → Нове повідомлення... (Ctrl+N)

Відкриває вікно редактора листів, у якому ви можете написати текст нового повідомлення.

Повідомлення → Надіслати повідомлення до списку листування... (Ctrl+Shift+N)

Відкриває вікно редактора листів, у якому ви можете написати нове повідомлення електронної пошти. Якщо поточна тека є текою списку листування і визначено адресу списку листування, цю адресу буде типово показано у полі Кому:, коли буде відкрито вікно редактора повідомлень. Якщо у поточній теці не міститься повідомлень списку листування, цей пункт буде неактивним.

Повідомлення → Відповісти... (R)

Відкриває вікно редактора листів, вставляє туди цитату з поточного вибраного повідомлення і додає у поле адреси Кому: або адресу списку листування (якщо ви відповідаєте на лист зі списку листування), або адресу для відповідей, якій надає перевагу відправник. Якщо ви бажаєте самі керувати тим, яку адресу буде вказано у полі Кому:, скористайтеся пунктом меню Особлива відповідь. Профіль буде вибрано автоматично за даними щодо профілю, на який було надіслано це повідомлення.

Повідомлення → Відповісти всім... (A)

Відкриває вікно редактора листів, вставляє туди цитату з поточного вибраного повідомлення і додає у поле адреси Кому: або адресу списку листування (якщо ви відповідаєте на лист зі списку листування), або адресу для відповідей, якій надає перевагу відправник. У полі адреси Копія (CC): буде вказано адреси всіх інших отримувачів поточного вибраного повідомлення (окрім, звісно, ваших власних адрес). Програма автоматично використає той з ваших профілів, на який було надіслано початкове повідомлення.

 

Повідомлення → Особлива відповідь > → Відповісти автору... (Shift+A)

Відкриває вікно редактора листів, вставляє туди цитату з поточного вибраного повідомлення і додає у поле адреси Кому: адресу для відповідей, якій надає перевагу відправник. Профіль буде вибрано автоматично за даними щодо профілю, на який було надіслано це повідомлення.

Повідомлення → Особлива відповідь > → Відповісти до списку листування... (L)

Відкриває вікно редактора листів, вставляє туди цитату з поточного вибраного повідомлення і додає у поле адреси Кому: адресу списку листування (якщо ви відповідаєте на лист зі списку листування). Якщо ви не вказали адресу списку листування для поточної вибраної теки, а KMail не вдалося визначити адресу, куди слід надсилати листи з поточного виділеного повідомлення, тоді поле адреси Кому: буде порожнім. Програма автоматично використає той з ваших профілів, на який було надіслано початкове повідомлення.

Повідомлення → Особлива відповідь > → Відповідь без цитування... (Shift+R)

Працює так само, як і Відповісти..., але без цитування тексту поточного вибраного повідомлення.

Повідомлення → Особлива відповідь > → Відповісти з використанням нетипового шаблону

Працює у той самий спосіб, що і Відповісти..., але ви можете вибрати нетиповий шаблон, який було налаштовано у розділі нетипових шаблонів.

Повідомлення → Особлива відповідь > → Відповісти всім з використанням нетипового шаблону

Працює у той самий спосіб, що і Відповісти усім..., але ви можете вибрати нетиповий шаблон, який було налаштовано у розділі нетипових шаблонів.

 

Повідомлення → Переслати > → Як долучення (Shift+F)

Переспрямувати повідомлення новому отримувачу. Повідомлення і долучення до нього стануть долученням до нового повідомлення. До переспрямованого повідомлення буде включено заголовки початкового повідомлення.

Повідомлення → Переслати > → Всередині (F)

Текст повідомлення та деякі з важливих полів заголовків буде скопійовано до тексту нового повідомлення і додано текст, що позначає початок переспрямованої частини. Долучення буде переспрямовано як долучення до нового повідомлення.

Повідомлення → Переслати > → Переспрямувати (E)

Працює подібно до переспрямовування, але початкове повідомлення залишається незмінним (навіть значення у полі Від:). Дані щодо користувача, який переспрямував повідомлення визначаються за спеціальними полями заголовка (Redirect-From, Redirect-Date, Redirect-To тощо).

Повідомлення → Переслати > → З нетиповим шаблоном

Працює у той самий спосіб, що і переспрямування, але ви можете вибрати нетиповий шаблон, який було налаштовано на вкладці нетипових шаблонів у розділі нетипових шаблонів.

 

Повідомлення → Надіслати знову...

Відкрити вікно редактора повідомлень з текстом поточного позначеного повідомлення для повторного надсилання цього повідомлення.

Примітка

Цим пунктом меню можна скористатися лише для повідомлень, які ви надіслали, або, якщо точніше, для повідомлень, для яких встановлено стан надіслано. Якщо ви хочете повторно надіслати якесь інше повідомлення, двічі клацніть на його пункті у списку повідомлень або під час перегляду повідомлення натисніть клавішу T (у латинській розкладці). Також це можна зробити, додавши кнопку Редагувати як нове на панель інструментів.

 

Повідомлення → Назва списку листування >

У цьому підменю розташовано пункти дій, пов'язаних з повідомленнями зі списків листування.

Примітка

Це підменю стане доступним, лише якщо поточну робочу теку налаштовано як теку списку листування. Докладніше про налаштування тек як тек списків листування можна дізнатися з розділу щодо властивостей тек списків листування.

 

Вказаними нижче пунктами можна скористатися для керування теками списків листування:

  • Надіслати нове повідомлення (ел. пошта): створити нове повідомлення з адресою Кому:, встановленою для надсилання повідомлень до списку листування.

  • Попросити про допомогу (ел. пошта): створити нове повідомлення з адресою Кому:, встановленою для надсилання повідомлень до списку листування, та словом «help» у полі Тема:.

  • Підписатися на список листування (сторінка у інтернеті): відкрити типову програму для перегляду сторінок інтернету на сторінці, за допомогою якої можна підписатися на список листування.

  • Підписатися на список листування (ел. пошта): створити нове повідомлення з адресою Кому:, встановленою оформлення підписки на список листування, та словом «subscribe» у полі Тема:.

  • Скасувати підписку на список листування (сторінка у інтернеті): відкрити типову програму для перегляду сторінок інтернету на сторінці, за допомогою якої можна скасувати підписку на список листування.

  • Скасувати підписку на список листування (ел. пошта): створити нове повідомлення з адресою Кому:, встановленою керування підписками на список листування, та словом «unsubscribe» у полі Тема:.

 

Повідомлення → Копіювати повідомлення до >

Копювати позначені повідомлення до вказаної теки. Ви можете вибрати нещодавно використані теки, локальні теки або теку певного облікового запису IMAP.

Повідомлення → Пересунути повідомлення до >

Те саме, що і копіювання повідомлення, але з пересуванням позначених повідомлень до вказаної теки.

 

Повідомлення → Позначити повідомлення >

Надає вам змогу встановити один з таких станів вибраного повідомлення:

СтанСимволЗначення
Поозначити повідомлення як прочитане (Ctrl+R)Повідомлення було прочитано.
Позначити повідомлення як непрочитане (Ctrl+U)Повідомлення ще не було прочитано.
Позначити повідомлення як важливеЦей стан не встановлюється KMail у автоматичному режимі. Ви можете встановлювати його самі, щоб позначити повідомлення, які є для вас важливими.
Вилучити позначення важливостіВилучити з повідомлення раніше встановлений прапорець важливості.
Позначити повідомлення як елемент діїЦей стан не встановлюється KMail у автоматичному режимі. Скористайтеся цим пунктом меню для позначення повідомлень, пов'язаних з певними діями, наприклад діями зі списку завдань.
Вилучити мітку щодо виконання діїВилучити раніше встановлену позначку дії з пункту повідомлення.

 

Повідомлення → Позначити гілку

Надає вам змогу встановити один з таких станів усіх повідомлень у гілці:

СтанСимволЗначення
Позначити гілку як прочитануУсю гілку було прочитано.
Позначити гілку як непрочитануЦю гілку ще не було прочитано.
Позначити гілку як важливуЦей стан не встановлюється KMail у автоматичному режимі. Ви можете встановлювати його самі, щоб позначити гілки, які є для вас важливими.
Зняти мітку про важливість гілкиВилучити з гілки раніше встановлений прапорець важливості.
Позначити гілку як елемент діїЦей стан не встановлюється KMail у автоматичному режимі. Скористайтеся цим пунктом меню для позначення гілок, пов'язаних з певними діями, наприклад діями зі списку завдань.
Вилучити мітку про елемент дії з гілкиВилучити раніше встановлену позначку дії з пункту гілки.
Наглядати за гілкоюВстановити для гілки стан нагляду. За допомогою цього стану спрощується перегляд цікавих для вас гілок обговорень: достатньо вибрати пункт З наглядом на панелі впорядковування за станом. (Натисніть піктограму , щоб переглянути категорії фільтрування.)
Ігнорувати гілкуНадає вам змогу проігнорувати цілу гілку.

 

Повідомлення → Створити фільтр

Відкриває діалогове вікно фільтрування для додавання нового фільтра. Основою для цього фільтра стануть поля поточного повідомлення, їхній перелік залежатиме від пункту підменю, який ви виберете:

Фільтр за темою...
Фільтр за відправником...
Фільтр за адресатом...
Фільтр за списком листування... (у поточній версії програми, щоб можна було скористатися цим фільтром, поточне позначене повідомлення має бути повідомленням зі списку листування)
Повідомлення → Застосувати фільтр

Надає вам змогу Застосувати всі фільтри. Якщо за допомогою майстра боротьби з небажаною кореспонденцією вами було налаштовано фільтрування спаму, ви зможете скористатися пунктами Фільтр «Класифікувати як спам» та Фільтр «Класифікувати як НЕ спам».

Повідомлення → Переглянути джерело повідомлення (V)

Показати у новому вікні повідомлення і повний текст його заголовків у форматі звичайного тексту. За допомогою цього пункту ви зможете визначити, звідки насправді прийшло повідомлення.

Примітка

Як вам відомо, дуже просто підробити заголовок листа From:, але завжди можна встановити, які поштові сервери було використано для надсилання пошти, — достатньо поглянути на рядки Received: заголовка повідомлення.

 

Повідомлення → Показати структуру повідомлення (Ctrl+Alt+D)

Показує панель перегляду структури, область під панеллю попереднього перегляду, за допомогою якої ви зможете бачити усі компоненти MIME повідомлення окремо. Цим пунктом можна буде скористатися, лише якщо було задіяно додаток для досвідчених користувачів.

 

Меню «Інструменти»

Меню «Інструменти»

Меню «Інструменти»

 

Інструменти → Пошук повідомлень... (S)

Відкриває вікно пошуку, за допомогою якого ви зможете шукати повідомлення за певними характеристиками, наприклад певною темою. Докладніші відомості щодо параметрів пошуку можна знайти у розділі, присвяченому критеріям фільтрування.

Результати пошуку буде показано на панелі показу тексту. Ви можете Відкрити теку пошуку, щоб переглянути теку, яка містить знайдені повідомлення, або позначити потрібне повідомлення і натиснути кнопку Відкрити повідомлення. Доступ до додаткових пунктів дій можна отримати за допомогою контекстного меню, відкрити яке можна клацанням правою кнопкою миші.

Інструменти → Адресна книга

Запускає KAddressBook, адресну книгу KDE і програму для керування особистими даними контактів.

Інструменти → Менеджер сертифікатів

Запускає Kleopatra, інструмент для керування сертифікатами у KDE.

Інструменти → Редагувати відповідь "Мене немає"...

Відкриває діалогове вікно Налаштувати відповідь "Мене немає", за допомогою якого ви зможете налаштувати сповіщення про відсутність.

Примітка

Функціональна можливість відповідь "Мене немає" працює на основі фільтрування на боці сервера. Для того, щоб мати змогу скористатися цією можливістю вам слід налаштувати параметри вкладки «Фільтрування» (зокрема пункт щодо сервера Kolab) вашого облікового запису IMAP.

 

Інструменти → Переглядач журналу фільтрування...

Відкриває вікно перегляду журналу фільтрування, у якому ви знайдете деякі пункти, пов'язані з керуванням запису процесу фільтрування. Програма записує до журналу цінні відомості щодо правил фільтрування, які було використано, результату застосування цих правил та дій, які було виконано з повідомленням відповідно до правил.

Інструменти → Імпортувати з іншої програми для роботи з ел. поштою...

Відкрити діалогове вікно майстра імпортування Akonadi, яке допоможе вам у імпортуванні параметрів сторонніх програм та електронної пошти. Докладніший опис можна знайти у розділі, присвяченому майстру імпортування.

Примітка

Закрити KMail до імпортування даних. Майстер може внести зміни до файла налаштувань KMail, а це може призвести до непередбачуваних наслідків, якщо ви спробуєте імпортувати дані, доки запущено KMail.

 

Інструменти → Імпортувати/Експортувати дані KMail...

Відкрити діалогове вікно майстра експортування параметрів роботи з особистими даними, яке допоможе вам у експортуванні параметрів програми та електронної пошти або відновленні їх з резервної копії. Докладніший опис можна знайти у розділі, присвяченому майстру експортування особистих даних.

Інструменти → Журнал дій...

Запускає журнал дій, який записує до журналу певні дії. Цим пунктом можна буде скористатися, лише якщо було завантажено додаток Запис журналу дій. В основному, призначено для розробників.

Інструменти → Майстер блокування спаму...

Відкрити вікно майстра захисту від небажаної кореспонденції. Це вікно допоможе вам налаштувати засіб фільтрування відповідних повідомлень. Докладніший опис можна знайти у розділі, присвяченому майстру захисту від спаму. Цим пунктом можна буде скористатися, лише якщо завантажено додаток Антиспам.

Інструменти → Майстер блокування вірусів...

Відкрити вікно майстра захисту від вірусів. Це вікно допоможе вам налаштувати антивірусне програмне забезпечення для пошуку вірусів у повідомленнях. Докладніший опис можна знайти у розділі, присвяченому майстру блокування вірусів. Цим пунктом меню можна буде скористатися, лише якщо завантажено додаток Антивірус.

 

Меню «Параметри»

Меню «Параметри»

Меню «Параметри»

 

Якщо у наведеному нижче списку немає потрібного вам пункту, зверніться до загального опису меню параметрів у підручнику з основ роботи у KDE. Перелічені тут пункт є специфічними для KMail.

Параметри → Показати панель пришвидшення пошуку (Ctrl+H)

Вмикає показ панелі швидкого пошуку, за допомогою цієї панелі може бути пришвидшено пошук повідомлень за вказаними вами критеріями пошуку.

Параметри → Налаштувати фільтри...

Відкриває вікно фільтрів повідомлення.

Параметри → Керування скриптами фільтрування...

Якщо на вашому поштовому сервері передбачено фільтрування, за допомогою цього пункту можна налаштувати його параметри.

Параметри → Додати обліковий запис...

Відкрити діалогове вікно майстра створення облікових записів, яке допоможе вам у налаштуванні роботи з новими або додатковими обліковими записами у програмі. Докладніший опис можна знайти у розділі, присвяченому майстру створення облікових записів.

Параметри → Налаштувати автоматичне архівування...

За допомогою цього пункту можна налаштувати автоматичне архівування. Будь ласка, ознайомтеся з розділом Автоматичне архівування, щоб дізнатися більше.

Параметри → Налаштувати KMail...

Відкриває діалогове вікно налаштування програми. Там сотні параметрів, значення яких ви можете змінити. Спробуйте!

 

Меню «Довідка»

Меню «Довідка»

Меню «Довідка»

 

Це звичайне меню «Довідка», яке описано у підручнику з основ роботи у KDE із одним додатковим пунктом.

Довідка → Вступ до KMail

Відкриває вітальне вікно Вступ.