Capitolo 25. Riferimenti

Revisione 5.2.0 (01/12/2024)

Menu

Roger Lum

Jack H. Ostroff

Segue un elenco completo delle opzioni del menu di KMyMoney, con una breve spiegazione della loro funzione. È bene notare che molte di queste opzioni potrebbero non essere disponibili, o disabilitate, in base alla vista corrente o allo stato dell'applicazione. Inoltre, alcune potrebbero non essere presenti se si riferiscono a una funzionalità non inclusa nella tua versione specifica. Ad esempio, non puoi modificare un conto a meno che tu non abbia un conto selezionato o visualizzato nella vista corrente.

Menu File

File → Nuovo libro (Ctrl+N)

Crea un nuovo file di dati di KMyMoney vuoto. È possibile aprire solo un file KMyMoney alla volta, quindi questa operazione chiuderà prima il file attuale, se ce n'è uno aperto.

File → Apri... (Ctrl+O)

Apre un file di dati esistente di KMyMoney.

File → Apri recente → ...

Fornisce un accesso rapido ai file aperti di recente.

File → Apri database...

Apre un database esistente.

File → Salva (Ctrl+S)

Salva il file attualmente aperto. Abilitato solo se ci sono modifiche da salvare.

File → Salva come... (Ctrl+Shift+S)

Salva il file aperto con un nome diverso.

File → Importa → ...

Importa dati finanziari da altri tipi di file, come QIF e GnuCash, o un modello di conti e categorie che può essere usato nella configurazione di nuovi conti.

File → Esporta → ...

Esporta il file corrente come un tipo di file diverso, ad esempio QIF, oppure esporta un elenco dei tuoi conti e categorie come modello.

File → Stampa... (Ctrl+P)

Stampa il file corrente.

File → Copia di sicurezza...

Salva una copia di sicurezza del file corrente.

File → Dati personali...

Permette di modificare i dati personali.

File → Informazioni sul file...

Visualizza informazioni sul file aperto di KMyMoney.

File → Chiudi (Ctrl+W)

Chiude il file di dati attualmente aperto.

File → Esci (Ctrl+Q)

Esce da KMyMoney. Offre la possibilità di salvare il file di dati attualmente aperto, se ci sono modifiche.

Menu Modifica

Modifica → Annulla (Ctrl+Z)

Annulla l'azione più recente.

Modifica → Rifai (Ctrl+Shift+Z)

Riapplica l'azione annullata più di recente.

Modifica → Trova transazione... (Ctrl+Shift+F)

Cerca le transazioni.

Menu Visualizza

Visualizza → Visualizza dettagli transazione... (Ctrl+T)

Mostra i dettagli della transazione nella vista Registri. Abilitando questa opzione, tutte le righe della transazione saranno mostrate. Disabilitandola, sarà visualizzata solo una riga.

Se vuoi vedere tutti i dettagli della transazione selezionata, ma solo una linea per gli altri, puoi abilitare la Lente del registro.

Visualizza → Nascondi transazioni riconciliate (Ctrl+R)

Nasconde le transazioni riconciliate nel registro.

Visualizza → Nascondi categorie inutilizzate (Ctrl+U)

Nasconde dalle viste le categorie non utilizzate.

Visualizza → Mostra tutti i conti (Ctrl+Shift+A)

Mostra tutti i conti nelle viste, compresi i conti chiusi e quelli con saldo pari a zero.

Menu Istituto

Istituto → Nuovo istituto...

Aggiunge un nuovo istituto.

Istituto → Modifica istituto...

Modifica un istituto.

Istituto → Elimina istituto...

Elimina un istituto.

Menu Conto

Conto → Nuovo conto...

Aggiunge un nuovo conto.

Conto → Modifica conto...

Modifica un conto.

Conto → Elimina conto...

Elimina un conto.

Conto → Apri libro mastro

Visualizza la vista dei registri del conto selezionato.

Conto → Riconcilia... (Ctrl+Shift+R)

Riconcilia un conto usando la procedura guidata.

Conto → Rinvia

Rinvia la riconciliazione di un conto.

Conto → Termina

Termina la riconciliazione di un conto.

Conto → Annulla

Annulla la riconciliazione di un conto.

Conto → Report delle transazioni

Apre un report delle transazioni del conto selezionato.

Conto → Mostra grafico del saldo...

Apre un grafico YTD (da inizio anno) del saldo del conto selezionato.

Conto → Chiudi conto

Chiude un conto.

Conto → Riapri conto

Riapre un conto chiuso.

Conto → Rimuovi associazione conto...

Smette di mappare un conto in linea.

Conto → Associa conto...

Mappa un conto su un conto in linea.

Conto → Aggiorna conto...

Importa le transazioni dall'online banking per il conto selezionato.

Conto → Aggiorna tutti i conti...

Importa le transazioni dall'online banking per tutti i conti associati.

Menu Categoria

Categoria → Nuova categoria...

Aggiunge una nuova categoria.

Categoria → Modifica categoria...

Modifica una categoria.

Categoria → Elimina categoria...

Elimina una categoria.

Categoria → Apri libro mastro

Visualizza la vista dei registri di una categoria.

Menu Transazione

Transazione → Nuova transazione (Ctrl+Ins)

Crea una nuova transazione.

Transazione → Modifica (Ctrl+E)

Modifica una transazione.

Transazione → Modifica suddivisioni (Ctrl+Shift+E)

Modifica le suddivisioni di una transazione.

Transazione → Elimina (Ctrl+Canc)

Elimina una transazione.

Transazione → Duplica (Ctrl+D)

Duplica una transazione.

Transazione → Segna transazione come... → Non riconciliata (Ctrl+Alt+Shift+Spazio)

Modifica lo stato delle transazioni selezionate in Non riconciliata.

Transazione → Segna transazione come... → Compensata (Ctrl+Alt+Spazio)

Modifica lo stato delle transazioni selezionate in Compensata.

Transazione → Segna transazione come... → Riconciliata (Ctrl+Shift+Spazio)

Modifica lo stato delle transazioni selezionate in Riconciliata.

Transazione → Vai al conto

Visualizza l'altro conto di una transazione nel registro.

Transazione → Vai al beneficiario (Ctrl+Shift+P)

Visualizza la vista dei beneficiari e si concentra sul beneficiario della transazione selezionata.

Transazione → Crea transazione pianificata...

Crea una nuova transazione pianificata utilizzando i dettagli della transazione selezionata.

Transazione → Abbina

Corrisponde a due transazioni. Questo è più comunemente usato per far corrispondere una transazione importata e una inserita manualmente, ma funzionano anche altre combinazioni.

Transazione → Non combinare

Annulla la corrispondenza di una transazione che KMyMoney ha proposto come corrispondenza di transazioni importate. Nota che questa scelta di menu è presente solo se esiste una transazione corrispondente ed è selezionata.

Transazione → Accetta

Accetta una proposta di fusione di due transazioni.

Transazione → Seleziona tutte (Ctrl+A)

Seleziona tutte le transazioni nel registro.

Transazione → Stampa assegno

Stampa il contenuto della transazione selezionata nel registro visualizzato, formattato in base al modello selezionato. Per maggiori informazioni, vedere la sezione sulla configurazione dell'estensione Stampa assegno.

Menu Strumenti

Strumenti → Valute...

Elenca le valute disponibili in KMyMoney.

Strumenti → Prezzi...

Elenca i prezzi dei titoli e delle valute.

Strumenti → Aggiorna prezzi di titoli e valute...

Aggiorna i prezzi dei titoli e delle valute dalle fonti in linea, usando la funzionalità di Quotazioni in linea dei prezzi.

Strumenti → Controllo di consistenza

Esegue un controllo sul file, corregge eventuali problemi e visualizza un report dei risultati.

Fare una copia di sicurezza del file prima di usare questa funzione.

Strumenti → Test prestazioni...

Avvia un test delle prestazioni sul file corrente e visualizza i risultati.

Strumenti → Genera database SQL...

Genera il codice SQL necessario per creare una banca dati.

Strumenti → Timer di debug

Questo è uno strumento per gli sviluppatori.

I menu Impostazioni e Aiuto

I menu Impostazioni e Aiuto di KMyMoney si basano su quelli descritti in Fondamentali di KDE con alcuni elementi aggiuntivi.

Impostazioni → Abilita tutti i messaggi

Abilita la visualizzazione dei messaggi che sono stati disabilitati marcando la casella Non mostrare più in una finestra di dialogo.

Impostazioni → Configura la lingua...

In modo predefinito, la lingua usata da KMyMoney dipende dalle impostazioni di sistema per la posizione o le impostazioni locali. Questo ti consente di cambiare quella lingua e di impostare una lingua di ripiego, che viene usata per il testo che non è stato tradotto nella lingua principale.

Impostazioni → Configura scorciatoie da tastiera... (Ctrl+Alt+,)

Consente di aggiungere o modificare le scorciatoie da tastiera per varie azioni.

Impostazioni → Configura Aqbanking

Configura le impostazioni dell'online banking, ma solo se il modulo KBanking è abilitato. Ulteriori informazioni sono disponibili nella sezione sulla configurazione dell'estensione di KBanking e nella documentazione di GnuCash.

Il processo di impostazione dell'accesso a AqBanking è descritto in wiki di GnuCash (solo in tedesco). Questa voce di menu ti porta alla finestra mostrata nel passaggio n. 3. Il processo fino al passaggio n. 18 è lo stesso per KMyMoney. Una volta fatto, puoi associare il conto in KMyMoney usando Conto Associa conto e selezionare il conto dall'elenco fornito. Da lì, usa semplicemente Conto Aggiorna conto, o nel caso in cui tu abbia più di un conto in linea associato Conto Aggiorna tutti i conti.

Vedere Come si configura l'online banking per ulteriori dettagli.

Aiuto → Trova azione... (Ctrl+Alt+I)

Mostra i nomi e le scorciatoie di tutte le azioni in KMyMoney. Facendo clic su una di esse sarà richiamata quell'azione, se è attualmente abilitata.