Chapitre 5. Référence des commandes

Menus et touches de raccourci

Le menu Fichier

FichierEnregistrer sous...

Enregistre les tableaux de Kalzium en tant qu'image.

FichierExporter des données...

Ouvre une boîte de dialogue dans laquelle vous pouvez sélectionner les éléments et leurs propriétés pour les exporter dans un fichier HTML, XML, ou CSV.

FichierConvertir des fichiers...

Ouvre une boîte de dialogue pour importer et exporter un large éventail de formats de fichiers chimiques et de types de données avec la bibliothèque Open Babel.

FichierQuitter (Ctrl+Q)

Quitte Kalzium.

Le menu Affichage

AffichageTablesTableau périodique des éléments classique

Affiche un tableau périodique classique avec tous les éléments.

AffichageTablesTableau périodique des éléments court

Affiche un tableau périodique sans les éléments de transition.

AffichageTablesTableau périodique des éléments étendu

Affiche un tableau périodique avec les éléments de transition (bloc f) inclus.

AffichageTablesÉléments de transition

Affiche un tableau périodique composé uniquement des éléments de transition.

AffichageTablesTableau périodique des éléments DZ

Cet objet représente la table que la DZ Deutscher Zentralausschuss « German Central Comitee » propose.

AffichageNumérotationPas de numérotation

N'affiche aucun schéma de numérotation.

AffichageNumérotationIUPAC

Affiche la numérotation IUPAC.

AffichageNumérotationCAS

Affiche la numérotation CAS.

AffichageNumérotationAncien IUPAC

Affiche la numérotation de l'ancien IUPAC.

AffichageModèle de couleursMonochrome

Affiche tous les éléments avec une seule couleur de fond.

AffichageModèle de couleurBlocs

Affiche les quatre blocs d'éléments.

AffichageModèle de couleurIconique

Affiche une icône pour chaque élément.

AffichageModèle de couleurFamille

Affiche les familles d'éléments.

AffichageModèle de couleurGroupes

Affiche les groupes d'éléments.

AffichageGradientsAucun

N'affiche aucun gradient dans le tableau.

AffichageGradientsÉtat de la matière

Affiche l'état de la matière des éléments.

AffichageGradientsRayon de covalence

Affiche le rayon de covalence des éléments.

AffichageGradientsvan Der Waals

Affiche le rayon de van der Waals des éléments.

AffichageGradientsMasse atomique

Affiche la masse atomique des éléments.

AffichageGradientsPoint d'ébullition

Affiche le point d'ébullition des éléments.

AffichageGradientsTempérature de fusion

Affiche la température de fusion des éléments.

AffichageGradientsÉlectronégativité (Pauling)

Affiche l'électronégativité des éléments.

AffichageGradientsAffinité électronique

Affiche l'affinité électronique des éléments.

AffichageGradientsDate de découverte

Affiche la date de découverte de chaque élément avec une couleur de fond différente pour chaque siècle.

AffichageGradientsPremière ionisation

Affiche l'énergie de première ionisation des éléments.

AffichageLégende

Affiche / cache le panneau de légende. Cela vous permet d'afficher la légende pour le type d'affichage dans lequel vous êtes (groupes, familles, blocs). La légende est affichée par défaut mais si vous la cachez, elle restera cachée jusqu'à ce que vous choisissiez de l'afficher à nouveau. Kalzium va conserver cette configuration dans son fichier de configuration, de sorte que la prochaine fois que vous le lancerez, vous retrouverez la configuration comme vous l'avez laissée.

AffichageInformation

Active / désactive l'affichage du panneau latéral.

AffichageInformation sur la table

Active / désactive le panneau d'information sur le tableau.

Le menu Outils

OutilsÉditeur moléculaire...

Ouvre la boîte de dialogue de l'éditeur moléculaire.

OutilsTable des isotopes...

Ouvre la fenêtre avec la table des isotopes.

OutilsTracer les données...

Ouvre la boîte de dialogue pour tracer les données.

OutilsRéaliser les calculs...

Ouvre la boîte de dialogue pour réaliser les calculs.

OutilsPhrases R/S...

Ouvre la boîte de dialogue des Phrases de risque / sécurité.

OutilsGlossaire...

Ouvre le glossaire.

OutilsTables...

Affiche une boîte de dialogue avec l'alphabet grec et les nombres, préfixes et chiffres romains.

Le menu Configuration

ConfigurationAfficher la barre d'outils

Affiche / cache la barre principale.

ConfigurationAfficher la barre d'état

Affiche / cache la barre d'état.

ConfigurationConfigurer les raccourcis clavier...

Configure les touches à utiliser pour accéder aux différentes actions.

ConfigurationConfigurer les barres d'outils...

Configure les éléments que vous voulez mettre dans la barre d'outils.

ConfigurationConfigurer Kalzium...

Affiche la boîte de dialogue de configuration de Kalzium.

Le menu Aide

AideManuel utilisateur de Kalzium (F1)

Exécute le système d'aide de KDE en commençant par les pages d'aide de Kalzium (ce document).

AideQu'est-ce que c'est ? (Maj+F1)

Change le curseur de la souris en une combinaison flèche et point d'interrogation (?). Cliquer sur des éléments dans Kalzium ouvrira une fenêtre d'aide (s'il en existe une pour cet élément particulier), expliquant la fonction de l'élément en question.

AideRapport de bogue...

Ouvre une boîte de dialogue de rapport de bogue où vous pouvez signaler un bogue ou effectuer une requête de fonctionnalité sous la forme d'une liste de souhaits (« wishlist »).

AideÀ propos de Kalzium

Affiche des informations sur la version et sur l'auteur.

AideÀ propos de KDE

Affiche la version de KDE et d'autres informations de base.