Movendo e Copiando

Para copiar um arquivo ou subpasta entre pastas você pode:

  • Posicionar o ponteiro do mouse sobre seu nome ou ícone e clicar com o botão direito do mouse, o que trará um menu contendo a opção Copiar. Selecione-a.

    Ou se o item estiver “selecionado” você poderá usar o botão de Copiar na barra de ferramentas ou a opção de menu Editar → Copiar, ou ainda o atalho de teclado Ctrl+C. Você poderá também selecionar vários arquivos ou pastas para copiar/mover.

  • Navegue para a pasta que você deseja copiar o item e então Cole o item na nova pasta usando o botão Colar da barra de ferramentas, a opção Editar → Colar da Barra de Menu, o atalho Ctrl+V, ou mova o ponteiro do mouse para uma área vazia da janela e clique com o botão direito do mouse para trazer um menu contendo a opção Colar.

Mover um arquivo ou subpasta entre pastas pode ser feito da mesma maneira que na cópia, exceto que você deve escolher a opção Recortar ou Ctrl+X ao invés de Copiar. O item que você Recortar será removido da pasta original quando você o Colar em uma nova pasta.

Usando arrastar e soltar

O Konqueror também suporta o Arrastar e Soltar na cópia e movimentação de arquivos e pastas.

Você pode fazer isto usando duas instâncias do Konqueror, uma mostrando a pasta da qual deseja copiar e outra mostrando a pasta destino. Posicione o ponteiro do mouse sobre o item que deseja copiar ou mover, e então, mantendo o botão esquerdo do mouse pressionado, “arraste-o” para um espaço vazio na pasta destino. Solte o botão e você será apresentado a um menu de escolha de Copiar aqui, Mover aqui ou Link aqui. Tome o cuidado de “soltar” o item em uma área vazia da pasta destino — arrastá-lo sobre um subpasta copiará ou moverá o item para esta pasta.

Você pode também configurar o Konqueror para mostrar mais de uma pasta dentre de sua janela e arrastar & soltar entre elas.

Dividir Visões para Arrastar & Soltar

Esta captura de tela ilustra o uso da opção Janela → Separar a Visão em Esquerda/Direita da Barra de Menu, também disponível com o atalho Ctrl+Shift+L, para dividir a janela principal do Konqueror em duas visões, cada uma mostrando o conteúdo de uma pasta diferente.

Para ser capaz de mostrar pastas diferente em cada visão elas não devem estar ligadas; as pequenas caixas na extremidade inferior direita de cada visão devem estar vazias.

A visão “ativa”, que é a que possui o caminho mostrado na Barra de Localização e que responde aos comandos de navegação da Barra de Menu, é mostrada com uma pequena luz verde em seu canto inferior esquerdo. Para tornar uma visão ativa, dê um clique esquerdo em uma área vazia da visão ou em sua Barra de Estado.

Para remover uma visão ativa da janela do Konqueror use o atalho Ctrl+Shift+W, ou a opção Janela → Fechar visão ativa da Barra de Menu, ou clique botão direito do mouse na Barra de Estado e escolha a opção Fechar visão ativa do menu resultante.

Se você usar as abas do Konqueror, você pode arrastar e soltar entre abas arrastando o arquivo para o rótulo da aba, sem soltar inicialmente. A aba destino virá para a frente, permitindo que você continue arrastando e soltando o arquivo.

Nomes de arquivo ou pastas duplicados

Se você tentar colar um arquivo ou uma pasta em uma pasta que já contenha um item com o mesmo nome, o Konqueror exibirá uma caixa de diálogo alertando-lhe que o item já existe. Você pode então escolher entre:

  • Cancelar a operação de colar pressionando o botão Cancelar.

  • Fornecer um nome diferente para o item que está sendo copiado. Você pode fazer isto digitando um novo nome na caixa de entrada de texto ou pedindo para o Konqueror Sugerir novo nome um. Quando você tiver feito isto pressione o botão Continuar.

  • Se você tiver copiado vários itens, pode Ignorar o item atual.

O botão Aplicar a todos poderá ser usado se você tiver copiado vários itens.