Standardmenüs

T.C. Hollingsworth

Übersetzung: Burkhard Lück

Diese Menüs finden Sie in vielen Anwendungen von KDE. Die meisten Anwendungen haben jedoch mehr als die hier genannten Menüeinträge und in einigen Anwendungen werden auch hier aufgeführte Einträge fehlen.

Eine Menüleiste

Die Menüleiste in Gwenview.

Einige Programme wie zum Beispiel Dolphin blenden die Menüleiste in der Voreinstellungen aus. Um die Leiste wieder anzuzeigen, verwenden Sie den Kurzbefehl Strg+M. Dieser Kurzbefehl kann auch zum Ausblenden der Menüleiste verwendet werden, wenn das Programm diese Funktion unterstützt.

Das Menü „Datei“

Mit den Einträgen im Menü Datei können Sie Aktionen mit der gerade geöffneten Datei ausführen. Hier finden Sie auch Standardaktionen in Programmen.

Häufige Menüeinträge sind:

Datei → Neu (Strg+N)

Erstellt eine neue Datei.

Datei → Neues Fenster

Öffnet ein neues Fenster.

Datei → Öffnen … (Strg+O)

Öffnet eine bereits vorhandene Datei.

Datei → Speichern (Strg+S)

Speichert die Datei. Wenn sie bereits existiert, wird sie überschrieben.

Datei → Speichern unter …

Speichert eine Datei unter einem anderen Namen.

Datei → Alles speichern

Speichert alle geöffneten Dateien.

Datei → Erneut laden (F5)

Lädt die aktuelle Datei erneut.

Datei → Alle neu laden

Lädt alle geöffneten Datei erneut.

Datei → Drucken … (Strg+P)

Druckt eine Datei. Verwenden Sie In PDF-Datei drucken, um eine PDF-Datei zu erstellen oder wählen Sie einen Seitenbereich, um nur diese Seiten in eine neue PDF.Datei zu drucken.

Datei → Schließen (Strg+W)

Schließt die aktuell geöffnete Datei.

Datei → Alle schließen

Schließt alle geöffneten Dateien.

Datei → Beenden (Strg+Q)

Beendet das Programm.

Das Menü „Bearbeiten“

Mit den Einträgen im Menü Bearbeiten können Sie die gerade geöffnete Datei verändern.

Bearbeiten → Rückgängig (Strg+Z)

Nimmt die zuletzt ausgeführte Aktion in der Datei zurück.

Bearbeiten → Wiederherstellen (Strg+Umschalt+Z)

Stellt die letzte rückgängig gemachte Aktion in der Datei wieder her.

Bearbeiten → Ausschneiden (Strg+X)

Entfernt den gerade ausgewählten Text aus einer Datei und kopiert ihn in die Zwischenablage.

Bearbeiten → Kopieren (Strg+C)

Kopiert den gerade ausgewählten Text aus einer Datei in die Zwischenablage.

Bearbeiten → Einfügen (Strg+V)

Kopiert ersten in der Zwischenablage gespeicherten Text an der aktuellen Position in die Datei.

Bearbeiten → Alles auswählen (Strg+A)

Wählt den gesamten Inhalt der gerade geöffneten Datei aus.

Bearbeiten → Suchen … (Strg+F)

Startet die Suche nach Text in der gerade geöffneten Datei.

Bearbeiten → Ersetzen … (Strg+R)

Ermöglicht das Suchen nach Text in der gerade geöffneten Datei und das Ersetzen durch einem anderen Text.

Bearbeiten → Weitersuchen (F3)

Geht zur nächsten Fundstelle des letzten Suchbegriffs.

Bearbeiten → Frühere suchen (Umschalt+F3)

Geht zur vorherigen Fundstelle des letzten Suchbegriffs.

Das Menü „Ansicht“

In diesem Menü kann die Ansicht der gerade geöffneten Datei bzw. des laufenden Programms geändert werden.

In diesem Menü finden Sie abhängig vom verwendeten Programm unterschiedliche Menüeinträge.

Das Menü „Extras“

Mit den Einträgen im Menü Extras können Sie bestimmte zusätzliche Aktionen für die gerade geöffnete Datei finden.

Extras → Automatische Rechtschreibprüfung (Strg+Umschalt+O)

Überprüft auf Rechtschreibfehler bei der Eingabe. Weitere Informationen finden Sie im Abschnitt „Automatische Rechtschreibprüfung“.

Extras → Rechtschreibung …

Diese Aktion startet die Rechtschreibprüfung – ein Programm, das bei der Suche und Korrektur von Rechtschreibfehlern hilft. Weitere Informationen finden Sie im Abschnitt „Rechtschreibprüfung“.

Extras → Rechtschreibprüfung (ab Cursor) …

Dies startet das Rechtschreibprüfungsprogramm ab der aktuellen Cursor-Position bis zum Ende des Dokuments. Weitere Informationen finden Sie im Abschnitt „Rechtschreibprüfung“.

Extras → Rechtschreibprüfung für Auswahl …

Dies startet das Rechtschreibprüfungsprogramm für den aktuell ausgewählten Text im Dokument. Weitere Informationen finden Sie im Abschnitt „Rechtschreibprüfung“.

Extras → Wörterbuch auswählen …

Mit diesem Eintrag können Sie das Wörterbuch für die Rechtschreibprüfung ändern. Weitere Informationen finden Sie im Abschnitt „Sonnet einrichten“.

Das Menü „Einstellungen“

Im Menü Einstellungen können Sie das Programm anpassen.

Dieses Menü enthält typischerweise die folgenden Einträge:

Settings → Menüleiste anzeigen (Strg+M)

Schaltet die Anzeige der Menüleiste an und aus. Ist die Menüleiste ausgeblendet, können Sie sie mit dem Kurzbefehl Strg+M wieder anzeigen. Ist die Menüleiste ausgeblendet, enthält das Kontextmenü, das durch Klicken mit der rechten Maustaste in den Anzeigebereich geöffnet wird, den zusätzlichen Eintrag Menüleiste anzeigen.

Einstellungen → Statusleiste anzeigen

Schaltet die Anzeige der Statusleiste ein und aus. Einige KDE-Programme verwenden die Statusleiste unten im Fenster des Programms zur Anzeige von nützlichen Informationen.

Einstellungen → Angezeigte Werkzeugleisten

Mit dieser Aktion können Sie die verschiedenen Werkzeugleisten des Programms ein- oder ausblenden.

Einstellungen → Statusleiste anzeigen

Schaltet die Anzeige der Statusleiste mit Informationen über den aktuellen Text am unteren Ende des Anwendungsfensters ein und aus

Einstellungen → Kurzbefehle festlegen …

Öffnet einen Dialog zum Aktivieren, Deaktivieren und Ändern von Kurzbefehlen. Weitere Informationen finden Sie im Abschnitt „Kurzbefehle verwenden und anpassen“.

Einstellungen → Werkzeugleisten einrichten …

Mit diesem Menüeintrag kann Inhalt, Anordnung, Text und Symbole der Werkzeugleisten geändert werden. Weitere Informationen dazu finden Sie im Abschnitt „Anpassung der Werkzeugleisten“.

Einstellungen → Benachrichtigungen festlegen …

Öffnet den KDE-Standarddialog zum Einrichten der Benachrichtigungen (Klänge, Meldungen usw.) für die Anwendung.

Weitere Informationen zur Einrichtung von Benachrichtigungen finden Sie in der Dokumentation zum Systemeinstellungen-Modul Benachrichtigungen verwalten.

Einstellungen → Programm einrichten …

Öffnet den Einrichtungsdialog des gerade ausgeführten Programms.

Das Menü „Hilfe“

Im Menü Hilfe finden Sie das Handbuch zum Programm und andere nützliche Ressourcen.

Help → Handbuch zu Programm (F1)

Startet das Hilfe-System von KDE mit dem Handbuch zum laufenden Programm.

Hilfe → Was ist das? (Umschalt+F1)

Ändert den Mauscursor zu einer Kombination von Zeiger und Fragezeichen. Das Klicken auf ein Element innerhalb des Programms öffnet ein Hilfefenster, das die Funktion des Elementes beschreibt (sofern es Hilfe für das bestimmte Element gibt).

Hilfe → Tipp des Tages

Dieser Befehl öffnet den Dialog Tipp des Tages. Mit den Köpfen im Dialog können Sie alle Tipps durchblättern und einstellen, ob die Tipps beim Start des Programms angezeigt werden sollen.

Hinweis: Diese Tipps gibt es nicht in allen Anwendungen.

Hilfe → Probleme oder Wünsche berichten …

Öffnet den Dialog für Problemberichte, in dem Sie Fehler oder Wünsche berichten können.

Hilfe → Spenden

Öffnet die Seite Donations, auf der Sie KDE und dessen Projekte unterstützten können.

Hilfe → Sprache der Anwendung umschalten …

Öffnet einen Dialog zur Einstellung der Hauptsprache und Ausweichsprache für diese Anwendung.

Hilfe → Über Programm

Zeigt Versions- und Autoreninformationen des laufenden Programms an.

Hilfe → Über KDE

Zeigt Versionsinformationen und Grundsätzliches zu KDE-Entwicklungsplattform an.

Danksagungen

Besonderer Dank geht an den anonymen „Google Code-In 2011“-Teilnehmer, der den Hauptteil diese Abschnitts geschrieben hat.