Das Menü Ansicht

Ansicht → Neue Ansicht

Öffnet ein weiteres Fenster mit der gleichen Präsentation. Damit können gleichzeitig an mehreren Folie arbeiten.

Ansicht → Normal (Strg+F5) View → Anmerkungen (Strg+F6) View → Foliensortierung (Strg+F7)

Mit diesen Aktionen wechseln Sie zwischen den Ansichtsmodi: Normal, in dem Sie die Folien bearbeiten, Anmerkungen zeigt eine Vorschau der Folien mit einem Textfeld für Ihre Notizen und die Ansicht Foliensortierung, in der Sie Folien umbenennen, ausschneiden, kopieren und einfügen sowie die Folien für die Präsentation umsortieren können.

Ansicht → Folienmaster anzeigen (Strg+F8)

Schaltet die Anzeige des Folienvorlage ein bzw. aus. Auf der Folienvorlage fügen Sie alle Objekte ein, die auf jeder Folie Ihrer Präsentation erscheinen soll.

Ansicht → Gitter anzeigen

Wenn diese Option aktiviert ist, zeigt Calligra Stage ein Punktgitter an. Diese Punkte repräsentieren die Schnittpunkte eines Gitters aus wagerechten und senkrechten Linien. Sie dienen zur exakten Positionierung von Objekten auf der Folie.

Ansicht → An Gitter ausrichten

Wenn diese Option markiert ist, werden verschobene oder neu erstellte Objekte mit ihrer linken oberen Ecke auf dem nächstliegenden Gitterpunkt „einrasten“.

Trotzdem können Sie Objekten auf der Folie beliebig anordnen. Diese Option hilft aber bei der genauen Ausrichtung von Objekten. Bei Bedarf kann diese Funktion schnell ein- oder ausgeschaltet werden.

Ansicht → Hilfslinien anzeigen

Wenn Sie mit Calligra Stage arbeiten, können Sie sowohl vertikale als auch horizontale „Hilfslinien“ vom Lineal in das Dokument ziehen. Diese Hilfslinien werden weder gedruckt noch bei der Bildschirmpräsentation angezeigt, sie dienen lediglich der korrekten Ausrichtung von Objekten auf dem Bildschirm. Wenn dieses Element aktiviert ist, sind die Hilfslinien sichtbar, ansonsten nicht.

Hilfslinien werden auf allen Folien angezeigt, so können Objekte auf mehreren Folien an der gleichen Stelle angeordnet werden.

Durch das Ausblenden werden Hilfslinien nicht gelöscht. Sobald Sie diese Einstellung wieder einschalten, werden die vorher erzeugten Hilfslinien wieder angezeigt.

Ansicht → Zoom

In diesem Untermenü können Sie die Anzeige der Folie vergrößern oder verkleinern. Es gibt einige vordefinierte Vergrößerungsstufen, darunter auch Ganze Seite, mit der die gesamte Folie im Programmfenster dargestellt wird, und An Breite anpassen für eine Vergrößerung, in der die Folie in voller Breite im Fenster angezeigt wird. Dabei müssen Sie vertikal mit den Bildlaufleisten blättern. Es gibt außerdem einige fest vorgegebene Vergrößerungsstufen von 33 % bis 500 %.