Hoofdstuk 4. Menu- en commandoreferentie

Het menu Scan

Scan → Map scannen...

Biedt een dialoog voor het selecteren van een map zodat u een map kunt kiezen om te scannen.

Scan → Persoonlijke map scannen (Ctrl+Home)

Start een scan van de persoonlijke map van de gebruiker.

Scan → Hoofdmap scannen

Start een scan van de hoofdmap.

Scan → Opnieuw scannen (F5)

Start een nieuwe scan van de huidige werkmap, dit is nuttig wanneer er wijzigingen zijn in het bestandssysteem.

Scan → Stoppen (Esc)

Stopt de huidige scan.

Scan → Afsluiten (Ctrl+Q)

Sluit Filelight af.

Het menu Beeld

Beeld → Inzoomen (Ctrl++)

Vergroot de weergave van de map met bestanden.

Beeld → Uitzoomen (Ctrl+-)

Verklein de weergave van de map met bestanden.

Het menu Ga naar

Ga naar → Omhoog (Alt+Omhoog)

Verplaats u een stap omhoog in het bestandssysteem naar de beginmap.

Ga naar → Terug

Verplaats u een stap achterwaarts in uw bladergeschiedenis in het bestandssysteem.

Ga naar → Verder

Verplaats u een stap voorwaarts in uw bladergeschiedenis in het bestandssysteem.

Bovendien heeft Filelight de gezamenlijke menu-items van KDE Instellingen en Help, voor meer informatie lees de secties over de Menu-instellingen en Menu Help van KDE-fundamentals.