Kapitel 3. Befehlsreferenz

Das Hauptfenster von Cantor

Cantor benutzt die bekannten KDE-Menüeinträge, weitere Informationen dazu finden Sie im Kapitel Menüs der KDE-Grundlagen.

Zusätzliche oder besondere Menüeinträge in Cantor:

Das Menü Datei

DateiNeu (Strg+N)

Erstellt ein neues Arbeitsblatt mit dem Standardmodul.

DateiNeuModul

Erstellt ein neues Arbeitsblatt mit dem ausgewählten Modul.

DateiBeispielarbeitsblatt herunterladen

Öffnet einen Dialog, um Beispiele, die von anderen Benutzer von Cantor veröffentlicht wurden, mit der Funktion Neue Erweiterungen herunterzuladen.

DateiBeispieldatei öffnen

Öffnet einen Dialog, um eine Beispiel auszuwählen und zu laden. Die Beispiele können zum Beispiel vorher mit DateiBeispielarbeitsblatt herunterladen auf der Festplatte gespeichert werden.

DateiAls einfache Textdatei speichern

Ermöglicht das Speichern des aktuellen Arbeitsblatts als einfaches Textdokument.

DateiLaTeX-Export

Ermöglicht das Speichern des aktuellen Arbeitsblatts als LATEX-Dokument.

DateiArbeitsblatt veröffentlichen

Öffnet einen Dialog, um Ihr aktuelles Arbeitsblatt zu veröffentlichen und anderen Benutzer von Cantor über die Funktion „Neue Erweiterungen“ veröffentlichen zur Verfügung zu stellen.

DateiSkript ausführen

Ermöglicht das Laden und Ausführen der Skripte für das aktuelle Modul.

Das Menü Ansicht

AnsichtVergrößern (Strg++)

Vergrößert das aktuelle Arbeitsblatt um 10 %.

AnsichtVerkleinern (Strg+-)

Verkleinert das aktuelle Arbeitsblatt um 10 %.

AnsichtSkripteditor anzeigen

Öffnet das Skripteditorfenster für das aktuell gewählte Modul.

AnsichtSeitenleistenHilfe

Schaltet die Anzeige der Karteikarte Hilfe in der Seitenleiste an oder aus.

AnsichtSeitenleistenVariablen-Verwaltung

Schaltet die Anzeige der Karteikarte Variablen-Verwaltung in der Seitenleiste an oder aus.

Das Menü Arbeitsblatt

ArbeitsblattArbeitsblatt auswerten

Startet die Auswertung des gesamten Arbeitsblatts.

ArbeitsblattEintrag auswerten (Umschalt+Eingabe)

Startet die Auswertung des aktuellen Eintrags.

ArbeitsblattBefehlseintrag einfügen (Strg+Eingabe)

Fügt unter der aktuellen Cursor-Position einen neuen Befehlseintrag ein.

ArbeitsblattTexteintrag einfügen

Fügt unter der aktuellen Cursor-Position einen neuen Texteintrag ein.

ArbeitsblattBild einfügen

Fügt unter der aktuellen Cursor-Position eine Bildvorlage ein. Klicken Sie mit der rechten Maustaste darauf, um das Bild zu laden und einzustellen.

ArbeitsblattSeitenumbruch einfügen

Fügt unter der aktuellen Cursor-Position einen Seitenumbruch ein.

ArbeitsblattAktuellen Eintrag entfernen (Umschalt+Del)

Löscht den aktuellen Eintrag aus dem Arbeitsblatt.

Das Menü Einstellungen

Dieses Menü enthält die Standardeinträge des KDE-Menüs Einstellungen und zusätzlich die im Abschnitt Einstellungen beschriebenen Einträge.

Das Menü Hilfe

HilfeHandbuch zu Cantor (F1)

Startet das Hilfe-System von KDE mit der Cantor-Hilfe (diesem Dokument).

HilfeWas ist das? (Umschalt+F1)

Ändert den Mauscursor zu einer Kombination von Zeiger und Fragezeichen. Das Klicken auf ein Element innerhalb von Cantor öffnet ein Hilfefenster, das die Funktion des Elementes beschreibt (sofern es Hilfe für das bestimmte Element gibt).

HilfeProbleme oder Wünsche berichten ...

Öffnet den Dialog für Problemberichte, in dem Sie Fehler und Wünsche berichten können.

HelpSprache der Anwendung umschalten

Öffnet einen Dialog zur Einstellung der Hauptsprache und Ausweichsprache für diese Anwendung.

HilfeÜber Cantor

Zeigt Versions- und Autoreninformationen an.

HilfeÜber KDE

Zeigt Versionsinformation und Grundsätzliches zu KDE an.