Kapitel 5. Befehlsreferenz

Menüs und Tastenkürzel

Das Menü Datei

DateiSpeichern unter ...

Speichert das angezeigte Periodensystem als Bild.

DateiDaten exportieren ...

Öffnet einen Dialog, in dem Sie Elemente und deren Eigenschaften für den Export der Daten in eine HTML- oder CSV-Datei auswählen können.

DateiChemiedaten-Dateien konvertieren ...

Öffnet einen Dialog, in dem Sie eine große Anzahl von verschiedenen chemischen Dateiformaten und Datentypen mithilfe der Bibliothek Open Babel importieren und exportieren können.

DateiBeenden (Strg+Q)

Beendet Kalzium.

Das Menü Ansicht

AnsichtTabellenKlassisches Periodensystem

Zeigt das klassische Periodensystem mit allen Elementen an.

AnsichtTabellenKurzperiodensystem

Zeigt ein Periodensystem ohne die Übergangselemente an. Zitat aus der deutschen Wikipedia: Die chemischen Elemente mit den Ordnungszahlen von 21 bis 30, 39 bis 48, 57 bis 80 und 89 bis 112 werden üblicherweise als Übergangselemente bezeichnet. Da diese Elemente alle Metalle sind, wird auch der Ausdruck Übergangsmetalle benutzt. Dieser Name ist in ihrer Position im Periodensystem begründet, da sich dort der Übergang durch die aufeinanderfolgende Zunahme von Elektronen in den d-Atomorbital entlang jeder Periode zeigt. Übergangselemente werden chemisch von der IUPAC als Elemente, die eine unvollständige d-Schale besitzen oder Ionen mit einer unvollständigen d-Schale ausbilden, definiert.

AnsichtTabellenLangperiodensystem

Zeigt ein Periodensystem mit den Übergangselementen (F-Elemente) an. Zitat aus der deutschen Wikipedia: Die chemischen Elemente mit den Ordnungszahlen von 21 bis 30, 39 bis 48, 57 bis 80 und 89 bis 112 werden üblicherweise als Übergangselemente bezeichnet. Da diese Elemente alle Metalle sind, wird auch der Ausdruck Übergangsmetalle benutzt. Dieser Name ist in ihrer Position im Periodensystem begründet, da sich dort der Übergang durch die aufeinanderfolgende Zunahme von Elektronen in den d-Atomorbital entlang jeder Periode zeigt. Übergangselemente werden chemisch von der IUPAC als Elemente, die eine unvollständige d-Schale besitzen oder Ionen mit einer unvollständigen d-Schale ausbilden, definiert.

AnsichtTabellenÜbergangselemente

Zeigt ein Periodensystem nur mit den Übergangselementen an.

AnsichtTabellenDZ-Periodensystem

Diese Darstellung des Periodensystems entspricht dem Vorschlag des Deutschen Zentralausschusses für Chemie.

AnsichtNummerierungKeine Nummerierung

Zeigt keine Nummerierungsschema.

AnsichtNummerierungIUPAC

Zeigt die IUPAC-Nummerierung an.

AnsichtNummerierungCAS

Zeigt die CAS-Nummerierung an.

AnsichtNummerierungIUPAC (alt)

Zeigt die alte IUPAC-Nummerierung an.

AnsichtSchemaEinfarbig

Zeigt alle Elemente in einer Farbe an.

AnsichtSchemaBlöcke

Zeigt die vier Blöcke der Elemente an.

AnsichtSchemaSymbolisch

Zeigt jedes Element als Symbol an.

AnsichtSchemaFamilien

Zeigt die Familien der Elemente an.

AnsichtSchemaGruppen

Zeigt die Gruppen der Elemente farbig an.

AnsichtFarbverläufeKeine

Zeigt keine Farbverläufe in der Tabelle an.

AnsichtFarbverläufeAggregatzustand

Zeigt den Aggregatzustand der Elemente an.

AnsichtFarbverläufeKovalenter Radius

Zeigt den Kovalenzradius der Elemente an.

AnsichtFarbverläufeVan der Waals

Zeigt den Van-der-Waals-Radius der Elemente an.

AnsichtFarbverläufeAtommasse

Zeigt die Atommasse der Elemente an.

AnsichtFarbverläufeSiedepunkt

Zeigt den Siedepunkt der Elemente an.

AnsichtFarbverläufeSchmelzpunkt

Zeigt den Schmelzpunkt der Elemente an.

AnsichtFarbverläufeElektronegativität (Pauling)

Zeigt die Elektronen-Negativität der Elemente an.

AnsichtFarbverläufeElektronenaffinität

Zeigt die Elektronenaffinität der Elemente an.

AnsichtFarbverläufeDatum der Entdeckung

Zeigt das Entdeckungsdatum für jedes Element an, jedes Jahrhundert wird in einer anderen Hintergrundfarbe dargestellt.

AnsichtFarbverläufeErste Ionisation

Zeigt für alle Element die erforderliche Energie für die erste Ionisation an.

AnsichtLegende

Hier schalten Sie die Anzeige der Legende für das gewählte Schema (Gruppen, Familien, Blöcke) ein und aus. In der Voreinstellung wird die Legende angezeigt, aber wenn Sie die Anzeige ausschalten, gilt dies auch für die anderen Schemata, bis Sie die Anzeige wieder einschalten. Kalzium speichert diese Einstellung beim Programmende, sodass beim nächsten Start des Programms diese Einstellung wiederhergestellt wird.

AnsichtInformationen

Blendet die Seitenleiste ein bzw. aus.

AnsichtTabelleninformation

Schaltet die Anzeige der Tabelleninformation ein und aus.

Das Menü Extras

ExtrasMoleküleditor ...

Öffnet den Dialog Moleküleditor.

ExtrasIsotopentabelle ...

Öffnet einen Dialog mit der grafischen Darstellung von Isotopen aller Elemente.

ExtrasDaten grafisch darstellen ...

Öffnet einen Dialog zur grafischen Darstellung von Daten.

ExtrasBerechnungen durchführen ...

Öffnet den Dialog Rechner.

ExtrasR- und S-Sätze ...

Öffnet den Dialog Risiko- und Sicherheitssätze.

ExtrasGlossar ...

Zeigt das Glossar mit Informationen über Laborgeräte und Fachbegriffe aus der Chemie und Physik.

ExtrasTabellen ...

Zeigt einen Dialog mit dem Griechischen Alphabet und Numerischen Präfixen und römischen Ziffern.

Die Menüs Einstellungen und Hilfe

Kalzium benutzt die bekannten KDE-Menüeinträge Einstellungen und Hilfe. Mehr dazu erfahren Sie in den Abschnitten zu den Menüs Einstellungen und Hilfe in den KDE-Grundlagen.