Capítulo 4. Referência de comandos

Menu Itens

Menu Arquivo

Arquivo → Abrir o Diff... (Ctrl+O)

Abre a janela para Abrir Arquivos.

Arquivo → Comparar os Arquivos... (Ctrl+C)

Mostra a janela para Comparar Arquivos ou Pastas.

Arquivo → Fundir o URL com o Diff... (Ctrl+B)

Mostra a janela para Fundir o Arquivo/Pasta com o Resultado do Diff.

Arquivo → Salvar (Ctrl+S)

Salva as alterações aplicadas no arquivo de origem e destino atuais.

Arquivo → Salvar Tudo

Salva as diferenças aplicadas em todos os arquivos de origem e destino.

Arquivo → Salvar Diff...

Mostra a janela de Opções do Diff para definir o formato e as opções do 'diff'.

Arquivo → Atualizar diferenças (F5)

Atualiza a diferença dos caminhos originais. Útil quando você aplicou algumas alterações, salvou-as e deseja ver o que falta.

Arquivo → Trocar a Origem e o Destino

Troca a origem e o destino de posição.

Arquivo → Mostrar as Estatísticas

Mostra a janela para Mostrar as Estatísticas.

Arquivo → Sair (Ctrl+Q)

Sai do Kompare.

O menu Diferenças

Diferença → Ignorar Tudo (Ctrl+U)

Ignora todas as diferenças aplicadas previamente entre a origem e o destino.

Diferença → Ignorar a Diferença (Backspace)

Anula uma diferença previamente aplicada.

Diferença → Aplicar a Diferença (Espaço)

Aplica uma diferença selecionada.

Diferença → Aplicar Tudo (Ctrl+A)

Aplica todas as diferenças entre o original e o destino.

Diferença → Arquivo Anterior (Ctrl+PgUp)

Coloca o arquivo anterior, da lista de arquivos com diferenças encontradas, como o arquivo atual da área de visualização.

Diferença → Arquivo Seguinte (Ctrl+PgDn)

Coloca o arquivo seguinte, da lista de arquivos com diferenças encontradas, como o arquivo atual da área de visualização.

Diferença → Diferença Anterior (Ctrl+Cima)

Seleciona a diferença anterior à diferença atualmente selecionada na lista.

Diferença → Diferença Seguinte (Ctrl+Baixo)

Seleciona a diferença abaixo da diferença atualmente selecionada.

Os menus Configurações e Ajuda

O Kompare possui os itens dos menus Configurações e Ajuda, comuns do KDE. Para mais informações, consulte as seções sobre o Menu Configurações e o Menu Ajuda dos Fundamentos do KDE.