Capítulo 5. Referência de comandos

A janela principal do KGeography

Menu Arquivo

ArquivoAbrir mapa... (Ctrl+O)

Abre a caixa de diálogo de seleção do mapa. Se digitar as primeiras letras do mapa que você procura será selecionado o primeiro mapa correspondente.

ArquivoSair (Ctrl+Q)

Sai do KGeography.

Menu Exibir

ExibirZoom

Vai no modo de zoom, em seguida, desenhe um retângulo para zoom em uma parte do mapa.

ExibirTamanho original

Restaura o mapa para o seu tamanho original, como definido no arquivo de mapas. Um clique com o botão direito do mouse no modo de ampliação realiza a mesma ação.

ExibirZoom automático

Coloca o mapa em modo de ampliação automática para ocupar o máximo de espaço possível ao redimensionar a janela do KGeography.

ExibirMover

Move o mapa atual. Este item só estará ativo se você tiver efetuado uma ampliação no mapa.

Menu Configurações

O KGeography tem os itens do menu Configurações comuns do KDE. Para mais informações, leia a seção do Menu Configurações nos Fundamentos do KDE.

Menu Ajuda

O KGeography tem um menu de Ajuda padrão do KDE, tal como se encontra descrito nos Fundamentos do KDE, com dois itens adicionais:

AjudaAviso

Mostra um aviso sobre a precisão dos mapas, bandeiras e traduções usadas no KGeography.

AjudaAutor do mapa

Mostra o nome do autor que criou o mapa atual.