A Barra de Menu

Observe que algumas entradas no menu somente aparecem quando elas são aplicáveis ao arquivo que estiver atualmente aberto no Konqueror. Por exemplo, o item EditarProcurar... somente aparecerá quando você estiver vendo o conteúdo de um diretório.

O Konqueror possui itens de menu diferentes no gerenciador de arquivos e no navegador. Somente os itens para estes dois modos são descritos neste capítulo.

Se o Konqueror estiver usando componentes incorporados (KDE Parts), como o Gwenview para a visualização de imagens, o Okular para os documentos PDF e PostScript® etc., os itens do menu destas aplicações são mesclados com o menu do Konqueror. Você poderá obter alguma ajuda para estes itens de menu individuais no manual da aplicação incorporada.

Menu Arquivo

ArquivoNova Janela (Ctrl+N)

Abre outra janela do Konqueror.

ArquivoNova aba (Ctrl+T)

Abre outra aba do Konqueror, contendo uma página em branco.

ArquivoAbrir localização... (Alt+O)

Ajusta o foco para a caixa de entrada de texto na Barra de Localização.

ArquivoAbrir arquivo... (Ctrl+O)

Abrir um arquivo com a janela de arquivos do KDE.

ArquivoSessões

Abre um submenu para salvar a sessão atual (páginas e janelas abertas), para obter, gerenciar e mudar facilmente para as sessões salvas anteriormente.

ArquivoEnviar endereço do link...

Envia um e-mail contendo um link para a localização atual.

ArquivoEnviar arquivo...

Envia um e-mail contendo o arquivo selecionado como um anexo.

ArquivoSalvar imagem de fundo como... (modo de Navegação)

Somente se aplica se você estiver visualizando uma página web com uma imagem de fundo. Abre a janela Salvar Como para permitir-lhe salvar a imagem de fundo para seu próprio computador.

ArquivoSalvar como... (modo de Navegação)

Somente se aplica se você estiver visualizando um documento ou página web, usa a caixa de diálogo Salvar Como... para permitir-lhe salvar uma cópia para seu próprio computador.

ArquivoSalvar quadro como... (modo de Navegação)

Semelhante ao Salvar como... mas para uso com um site web que usa quadros.

ArquivoImprimir... (Ctrl+P)

Imprime.

ArquivoImprimir quadro (modo de Navegação)

Imprime o quadro selecionado de uma página Web.

ArquivoSair (Ctrl+Q)

Fecha esta instância do Konqueror.

Menu Editar

EditarDesfazer: ação (Ctrl+Z)

Algumas vezes permite-lhe reverter uma ação errada.

EditarRecortar (Ctrl+X)

Coloca o(s) item(ns) selecionado(s) na área de transferência. Se você então colar o(s) item(ns) ele(s) será(ão) movido(s) da localização original para a nova.

EditarCopiar (Ctrl+C)

Copia os itens selecionados para a área de transferência.

EditarColar (Ctrl+V) (modo de Navegação)

Cola o conteúdo da área de transferência na barra de localização.

EditarColar o conteúdo da área de transferência... (Ctrl+V) (modo de Gerenciamento de Arquivos)

Cola os itens atualmente copiados/recortados para a pasta atual. Se a área de transferência não tiver nenhum arquivo ou pasta, o seu conteúdo (se for texto ou dados de uma imagem, por exemplo) será colado em um arquivo novo.

EditarSelecionar tudo (Ctrl+A) (modo de Navegação)

Seleciona todo o texto numa página de HTML ou o texto que esteja sendo visualizado atualmente, para que possa então Copiar e Colar o mesmo num editor de texto.

EditarCriar novo (modo de Gerenciamento de Arquivos)

Cria um novo objeto (como uma pasta ou arquivo de texto) na pasta atual. Veja a seção Criar novo... para mais detalhes.

EditarRenomear (F2) (modo de Gerenciamento de Arquivos)

Permite-lhe renomear um arquivo ou pasta sem ter que abrir a caixa de diálogo Propriedades....

EditarMover para a Lixeira (Delete) (modo de Gerenciamento de Arquivos)

Move o(s) item(ns) selecionado(s) para a Lixeira.

Editar Excluir (Shift+Delete) (modo de Gerenciamento de Arquivos)

Remove o(s) item(ns) selecionado(s).

EditarEditar tipo de arquivo... (modo de Gerenciamento de Arquivos)

Abre a caixa de diálogo Editar Tipo de Arquivo

EditarPropriedades... (Alt+Return) (modo de Gerenciamento de Arquivos)

Mostrar a janela de propriedades para o(s) item(ns) atualmente selecionado(s).

EditarSeleçãoSelecione os itens correspondentes... (Ctrl+S) (modo de Gerenciamento de Arquivos)

Juntamente com os comandos Desmarque os itens correspondentes..., Desmarcar todos e o Inverter seleção, oferece uma forma simples e poderosa de selecionar vários arquivos.

Isto levanta uma caixa de diálogo simples onde você pode inserir um nome de arquivo usando os curingas * e ?, por exemplo inserir *.html selecionará todos os arquivos terminados com .html enquanto ?a* selecionará todos os arquivos que contenham a letra 'a' como segundo caractere em seu nome.

EditarSeleçãoDesmarcar itens correspondentes... (modo de Gerenciamento de Arquivos)

Desmarca arquivos ou pastas através de um diálogo semelhante ao usado pelo Selecionar....

EditarSeleçãoSelecionar tudo (Ctrl+A) (modo de Gerenciamento de Arquivos)

Seleciona todos os itens de uma pasta, para que você possa então Copiar e Colar em outra pasta.

EditarSeleçãoDesmarcar todos (modo de Gerenciamento de Arquivos)

Desmarca todos os arquivos ou pastas selecionados.

EditarSeleçãoInverter seleção (Ctrl+Shift+A) (modo de Gerenciamento de Arquivos)

Inverte a seleção atual.

EditarLocalizar... (Ctrl+F) (modo Navegação)

Exibe a barra de busca no fundo da janela atual. Comece a digitar para encontrar um texto na página que está pré-visualizando ou página HTML.

EditarLocalizar próxima (F3) (modo de Navegação)

Procura a próxima ocorrência da sequência de texto na página de texto ou de HTML.

EditarProcurar anterior (Shift+F3) (modo de Navegação)

Procura a ocorrência anterior da sequência de texto na página de texto ou de HTML.

Menu Exibir

ExibirModo de exibição

No modo de navegação, este submenu contém os itens para selecionar as visualizações incorporadas, como o KHTML, o Editor de textos avançado integrado, entre outros modos.

No modo de gerenciamento de arquivos, este submenu contém os itens para os modos de exibição Ícones, Detalhes, Compacto, Emulador de Terminal e outros modos.

ExibirUsar index.html (modo de Gerenciamento de Arquivos)

Se uma pasta selecionada contiver um arquivo index.html, ela será aberta como uma página web ao invés de mostrar a pasta como uma lista de arquivos.

ExibirBloquear na localização atual

Uma vista bloqueada não pode mudar de pastas. Use em combinação com a opção Encadear visão para explorar diversos arquivos de uma pasta.

VerEncadear Visão

Liga a vista atual a outras numa janela com várias vistas. Uma vista encadeada segue as mudanças de pastas feitas nas outras vistas ligadas. Isto é especialmente útil com diferentes tipos de vistas, como uma árvore de pastas com uma vista em ícone ou vista detalhada, assim como um possível emulador de terminal.

VerRecarregar (F5)

Recarrega.

VerParar (Esc)

Para o carregamento (particularmente útil quando navegando na web).

ExibirAumentar fonte (Ctrl++) / VerDiminuir fonte (Ctrl+-) (modo de Navegação)

Use estas opções para ajustar o tamanho do texto na página, caso o ache difícil de ler. Se isto funciona bem ou não, dependerá de como a página Web foi construída.

ExibirExibir fonte do documento (Ctrl+U) (modo Navegação - exibição em KHTML)

Vê o texto fonte do documento.

Só está disponível se você estiver vendo um documento ou página de HTML.

ExibirExibir fonte da moldura (modo de Navegação)

Vê o texto fonte do quadro

Somente se aplica se você estiver visualizando um site web que usa quadros. Semelhante ao Ver Fonte do Documento.

ExibirExibir informações do documento (Ctrl+I) (modo Navegação - exibição em KHTML)

Vê as informações do documento, como título, URL e cabeçalhos HTTP usados na obtenção do documento.

Só está disponível se você estiver vendo uma página de HTML.

ExibirConfigurar codificação (modo de Navegação)

Permite-lhe escolher a codificação de caracteres usada para mostrar as páginas de HTML. A Padrão é normalmente a melhor opção.

ExibirOrdenar por (modo de Gerenciamento de Arquivos)

Indica se os itens são ordenados por Nome ou outro critério descrito em Informações na área de exibição.

Decrescente inverte a sequência de ordenação. Primeiro as pastas apresenta as pastas antes dos arquivos.

ExibirInformações adicionais (modo de Gerenciamento de Arquivos)

Mostra informações adicionais como descrito em Informações no modo de exibição.

ExibirVisualizar (modo de Gerenciamento de Arquivos)

Mostra uma previsão simbólica do conteúdo do arquivo nos diferentes modos de exibição.

ExibirMostrar em grupos (modo de Gerenciamento de Arquivos)

Mostra o conteúdo da pasta atual agrupado pela opção definida em Ordenar por (só está disponível no modo de Ícones).

ExibirExibir arquivos ocultos (Alt+.) (modo de Gerenciamento de Arquivos)

Mostra todos os arquivos e subpastas ocultos na pasta atual.

ExibirAjustar as propriedades de exibição... (modo de Gerenciamento e Arquivos)

Abre a caixa de diálogo de propriedades de exibição.

Menu Ir

IrAcima (Alt+Seta para cima)

Sobe um nível na hierarquia de pastas.

IrVoltar (Alt+Esquerda)

Volta à visão anterior.

IrAvançar (Alt+Direita)

Você só pode avançar se já recuou alguma vez.

IrPágina inicial (Alt+Home) (modo de Navegação)

Vai para a sua página pessoal que estiver definida na página Geral da janela de configuração.

IrPasta do usuário (Alt+Home) (modo de Gerenciamento de Arquivos)

Muda para a página pessoal do usuário, como por exemplo: /home/Pedro/.

IrAplicativos (modo de Gerenciamento de Arquivos)

Abre a pasta contendo seus aplicativos.

IrPasta de rede (modo de Gerenciamento de Arquivos)

As pastas de rede aparecem numa localização especial no Konqueror e no Dolphin chamada de pasta virtual. Você pode encontrar mais informações sobre como usar esta pasta no Manual do KNetAttach.

IrConfigurações (modo de Gerenciamento de Arquivos)

Abre uma pasta virtual com todos os módulos do Configurações do Sistema na visão de Ícones, Detalhes e Colunas. Selecione um item para exibir o módulo de configuração em uma janela separada.

IrLixeira (modo de Gerenciamento de Arquivos)

Abre a pasta da sua Lixeira.

IrIniciar automaticamente (modo de Gerenciamento de Arquivos)

Abre a sua pasta de Autostart.

IrMostrar histórico (Ctrl+Shift+H)

mostra uma vista em árvore com o seu histórico de navegação numa janela separada. Veja a Barra Lateral.

IrMais Visitados

Exibe um submenu mostrando as URLs que você mais visitou. Selecionar uma delas fará com que o Konqueror abra a URL.

IrVisitados recentemente

Exibe um submenu mostrando as URLs que você visitou recentemente. Selecionar uma delas fará com que o Konqueror abra a URL.

IrItens fechados

Mostra um submenu que mostra os URLs fechados que visitou. Selecionar um desses fará com que o Konqueror abra esse URL. Use a opção Esvaziar o histórico de itens fechados para limpar o submenu.

Menu Favoritos

Nota

Veja a seção Usando Favoritos neste manual para uma descrição completa destes itens de menu.

FavoritosAdicionar Favorito (Ctrl+B)

Adiciona a seleção atual aos seus favoritos.

FavoritosAbas de Favoritos como Pasta...

Cria uma pasta de favoritos contendo links para todas as URLs atualmente abertas nas abas do Konqueror.

FavoritosNova Pasta de Favoritos...

Cria uma nova pasta em sua pasta de Favoritos.

FavoritosEditar Favoritos...

Abre o Editor de Favoritos.

Menu Ferramentas

FerramentasAbrir terminal (F4) (modo de Gerenciamento de Arquivos)

Abre uma janela de terminal do Konsole.

FerramentasLocalizar arquivo... (Ctrl+F) (modo de Gerenciamento de Arquivos)

Abre o aplicativo KFind.

FerramentasSelecionar codificação de caracteres remota (modo de Gerenciamento de Arquivos)

Opta por escolher manualmente a codificação de caracteres usada por uma conexão remota.

Se você tiver plugins do Konqueror instalados, existirão entradas adicionais no menu Ferramentas. Veja o capítulo Plugins do Konqueror para mais detalhes.

Menu Configurações

Nota

Veja também a seção Salvando Configurações e Perfis.

ConfiguraçõesBarras de ferramentas visíveis

Abre um submenu de onde você pode escolher entre exibir ou ocultar as diversas barras de ferramentas.

ConfiguraçõesMostrar Barra de Menus (Ctrl+M)

Mostra/Oculta a barra de menus.

ConfiguraçõesMostrar emulador de terminal

Abre uma visão de um pequeno terminal de texto na parte inferior da janela principal.

ConfiguraçõesMostrar barra lateral (F9)

Alterna a exibição da barra lateral do Konqueror. Veja Capítulo 7, A barra lateral.

ConfiguraçõesModo de Tela Inteira (Ctrl+Shift+F)

Muda o Konqueror para o modo de tela inteira, no qual a janela do Konqueror ocupa toda a tela, e não exibe as decorações típicas de janela. Para sair do modo de tela inteira, clique no ícone Sair do Modo de Tela Inteira na barra de ferramentas, ou pressione Ctrl+Shift+F.

ConfiguraçõesCarregar Perfil de Visão

Carrega as configurações associadas com um perfil de visão específico.

ConfiguraçõesSalvar perfil de visão como...

Salva as configurações atuais no perfil de visão atual.

ConfiguraçõesConfigurar Perfis de Visão...

Permite mudar um perfil de visão existente ou criar um novo.

ConfiguraçõesConfigurar extensões...

Abre uma janela com todos os plugins instalados (por exemplo, do módulo 'extragear' do KDE) e permite selecionar os que necessita. Todos os plugins estão acessíveis no menu Ferramentas.

ConfiguraçõesConfigurar a Verificação Ortográfica...

Exibe a caixa de diálogo de verificação ortográfica, na qual você pode mudar as configurações associadas com verificação ortográfica no Konqueror.

ConfiguraçõesConfigurar atalhos...

Permite ver e mudar atalhos de teclado do Konqueror, como por exemplo, as associações entre ações como Copiar e teclas ou combinações de teclas como Ctrl+V. Se você fizer isto, tome o cuidado para não duplicar um atalho existente.

ConfiguraçõesConfigurar barras de ferramentas...

Permite configurar as Barras de Ferramentas Principal, Extra e de Localização. Veja a seção Mudando Barras.

ConfiguraçõesConfigurar o Konqueror...

Permite-lhe configurar o comportamento do Konqueror no modo de gerenciamento de arquivos e de navegação Web.

Menu Janela

JanelaSeparar a Visão em Esquerda/Direita (Ctrl+Shift+L)

Separa a Visão em Esquerda/Direita.

JanelaSeparar Visão em Topo/Base (Ctrl+Shift+T)

Separa Visão em Topo/Base.

JanelaFechar aba ativa (Ctrl+Shift+W)

Remove a Visão Ativa.

JanelaNova janela (Ctrl+N)

Abre outra janela do Konqueror.

JanelaDuplicar janela (Ctrl+Shift+D)

Abre outra janela do Konqueror, duplicando a atual.

JanelaNova aba (Ctrl+T)

Abre uma nova aba de página vazia.

JanelaDuplicar aba atual (Ctrl+D)

Abre uma aba de página duplicada.

JanelaDesanexar a Aba Atual (Ctrl+Shift+B)

Mostra a aba de página atual numa nova instância do Konqueror.

JanelaFechar a Aba Atual (Ctrl+W)

Fecha a aba de página atual.

JanelaMover Aba para a Esquerda (Ctrl+Shift+Esquerda)

Move a aba atual uma posição à esquerda na lista de abas.

JanelaMover Aba para a Direita (Ctrl+Shift+Direita)

Move a aba atual uma posição à direita na lista de abas.

Menu Ajuda

À parte dos itens do menu Ajuda do KDE, descritos na seção Menu Ajuda dos Fundamentos do KDE, você terá o item do menu Introdução ao Konqueror para revisitar as páginas de introdução que obteve quando o Konqueror foi iniciado da primeira vez.