Menus comuns

T.C. Hollingsworth

Tradução: Marcus Gama
Tradução: André Marcelo Alvarenga

Muitos aplicativos do KDE contém estes menus. No entanto, a maioria dos aplicativos terá mais itens de menu do que os listados aqui e outros podem não apresentar alguns deles.

Uma barra de menus

A barra de menus do Gwenview.

Alguns aplicativos, como o Dolphin, não mostram uma barra de menus por padrão, mas você pode exibi-la pressionando Ctrl+M. Você pode também usar este atalho para ocultar a barra de menus em aplicativos que tenham suporte a essa funcionalidade.

Menu Arquivo

O menu Arquivo permite que você realize operações no arquivo aberto no momento e acesse tarefas comuns nos aplicativos.

Os itens comuns do menu incluem:

ArquivoNovo (Ctrl+N)

Cria um novo arquivo.

ArquivoNova janela

Abre uma nova janela.

ArquivoAbrir... (Ctrl+O)

Abre um arquivo existente.

ArquivoSalvar (Ctrl+S)

Salva o arquivo. Se o arquivo já existir, ele será sobrescrito.

ArquivoSalvar como...

Salva o arquivo com um novo nome.

ArquivoSalvar tudo

Salva todos os arquivos abertos.

ArquivoRecarregar (F5)

Recarrega o arquivo atual.

ArquivoRecarregar tudo

Recarrega todos os arquivos abertos.

ArquivoImprimir... (Ctrl+P)

Imprime o arquivo.

ArquivoFechar (Ctrl+W)

Fecha o arquivo atual.

ArquivoFechar todos

Fecha todos os arquivos abertos.

ArquivoSair (Ctrl+Q)

Sai do programa.

Menu Editar

O menu Editar permite que você modifique o arquivo aberto no momento.

EditarDesfazer (Ctrl+Z)

Desfaz a última ação que você executou no arquivo.

EditarRefazer (Ctrl+Shift+Z)

Refaz a última ação que você executou no arquivo.

EditarCortar (Ctrl+X)

Remove a porção atualmente selecionada no arquivo, se existir alguma, e coloca uma cópia dela na área de transferência.

EditarCopiar (Ctrl+C)

Coloca uma cópia da porção atualmente selecionada no arquivo, se existir alguma, na área de transferência.

EditarColar (Ctrl+V)

Copia o primeiro item da área de transferência para a localização atual no arquivo, se houver alguma.

EditarSelecionar tudo (Ctrl+A)

Seleciona todo o conteúdo do arquivo aberto no momento.

EditarLocalizar... (Ctrl+F)

Permite que você procure por um texto no arquivo atualmente aberto.

EditarSubstituir... (Ctrl+R)

Permite que você procure por um texto no arquivo atualmente aberto e substitua-o com alguma coisa.

EditarLocalizar próxima (F3)

Vai para a próxima ocorrência da última operação de Localizar.

EditarLocalizar anterior (Shift+F3)

Vai para a correspondência anterior da última operação de Localizar.

Menu Exibir

O menu Exibir permite que você altere a disposição do arquivo aberto no momento e/ou do aplicativo em execução.

Este menu possui opções diferentes dependendo do aplicativo que estiver usando.

Menu Ferramentas

O menu Ferramentas permite que você execute determinadas ações no arquivo atualmente aberto.

FerramentasVerificação ortográfica automática (Ctrl+Shift+O)

Verifica a ortografia conforme você digita. Para mais informações, veja “Verificação ortográfica automática”.

FerramentasOrtografia...

Inicia o programa de verificação ortográfica - um programa projetado para auxiliar o usuário a detectar e corrigir qualquer erro ortográfico. Para mais informações, veja “Verificação ortográfica”.

FerramentasOrtografia (a partir do cursor)...

Inicia o programa de verificação ortográfica, mas somente verifica a porção do documento a partir da posição atual do cursor até o final. Para mais informações, veja “Verificação ortográfica”.

FerramentasVerificação ortográfica da seleção...

Inicia o programa de verificação ortográfica, mas somente verifica o texto atualmente selecionado no documento. Para mais informações, veja “Verificação ortográfica”.

FerramentasAlterar dicionário...

Permite-lhe alterar o dicionário usado na verificação ortográfica. Para mais informações, veja “Configurar o Sonnet.

Menu Configurações

O menu Configurações permite que você personalize seu aplicativo.

Este menu normalmente contém os seguintes itens:

ConfiguraçõesMostrar barra de menu (Ctrl+M)

Oculta ou mostra a barra de menu.

ConfiguraçõesMostrar barra de status

Ativa ou desativa a visibilidade da barra de status. Alguns aplicativos do KDE usam a barra de status na parte inferior da tela para mostrar informações úteis.

ConfiguraçõesBarras de ferramentas exibidas

Permite que você exiba ou oculte as diversas barras de ferramentas suportadas pelo aplicativo.

ConfiguraçõesConfigurar atalhos...

Permite que você ative, desative e modifique atalhos de teclado. Para mais informações, veja “Usando e personalizando atalhos de teclado”.

ConfiguraçõesConfigurar barras de ferramentas...

Permite que você personalize o conteúdo, disposição, texto e ícones das barras de ferramentas. Para mais informações, veja “Personalizando as barras de ferramentas”.

ConfiguraçõesConfigurar notificações...

Este item mostra uma caixa de diálogo padrão do KDE, onde podem ser alteradas as notificações (sons, mensagens visíveis, etc.) usadas pelo aplicativo.

Para mais informações sobre como configurar as notificações, leia a documentação do módulo Gerenciar notificações das Configurações do Sistema.

ConfiguraçõesConfigurar Aplicativo...

Abre o painel de configuração para o aplicativo atualmente em execução.

Menu Ajuda

O menu Ajuda fornece acesso à documentação do aplicativo e outros recursos úteis.

AjudaManual do Aplicativo (F1)

Invoca o sistema de ajuda do KDE iniciando-o no manual do aplicativo em execução.

AjudaO que é isto? (Shift+F1)

Muda o cursor do mouse para uma combinação de uma seta e um ponto de interrogação. Clicar em itens dentro do aplicativo fará com que uma janela de ajuda seja aberta (se algum existir para o item em particular) com explicações sobre a função daquele item.

AjudaRelatar erro...

Abre a janela de relato de erro aonde você pode relatar um erro ou solicitar uma funcionalidade desejada.

AjudaMudar o idioma do aplicativo...

Abre uma janela aonde você pode editar o Idioma primário e o Idioma secundário para este aplicativo.

AjudaSobre o Aplicativo

Isto exibirá informações de versão e autoria para o aplicativo em execução.

AjudaSobre o KDE

Isto exibe a versão da Plataforma de Desenvolvimento do KDE e outras informações básicas.

Agradecimentos e reconhecimento

O nosso agradecimento a um participante anônimo do Google Code-In 2011 pela escrita de boa parte desta documentação.