Dependências

O KGraphViewer é um programa do KDE que usa as ferramentas do GraphViz para a disposição dos grafos. Necessita de ter instalados os seguintes programas:

  • A biblioteca Qt 3.x (3.3.6 e superior, para evitar um erro de pintura);

  • Bibliotecas do KDE (desenvolvido e testado com a versão 3.5.x);

  • As ferramentas do GraphViz (testado com as versões até à 2.8);

  • A biblioteca Boost/Spirit (testado com a versão 0.32).