Hoofdstuk 8. Menubeschrijvingen

De afbeeldingsbewerker

Het menu Bestand

BestandTerug (PgUp)

Toont de vorige afbeelding in het huidige album.

BestandVerder (PgDn)

Toont de volgende afbeelding in het huidige album.

BestandEerste (Ctrl+Home)

Toont de eerste afbeelding in het huidige album.

BestandLaatste (Ctrl+End)

Toont de laatste afbeelding in het huidige album.

BestandOpslaan (Ctrl+S)

Slaat de wijzigingen in de huidige afbeelding op.

BestandOpslaan als...

Slaat de huidige afbeelding op onder een nieuwe naam.

BestandOngedaan maken

Herstelt de huidige afbeelding aan de hand van het oorspronkelijke bestand als de afbeelding is gewijzigd.

BestandBestand verwijderen/naar prullenbak verplaatsen (Shift+Del)

Verwijdert de afbeelding uit het huidige album, of verplaatst deze naar de prullenbak.

BestandAfbeelding afdrukken... (Ctrl+P)

Drukt de huidige afbeelding af.

BestandAfsluiten (Ctrl+Q)

Beëindigt Showfoto Afbeeldingsbewerker.

Het menu Bewerken

BewerkenKopiëren (Ctrl+C)

Kopieert de afbeeldingsselectie naar het klembord.

BewerkenOngedaan maken (Ctrl+Z)

Annuleert de laatst toegepaste actie aan de hand van een geschiedenis.

BewerkenOpnieuw (Ctrl+Shift+Z)

Voert de laatst toegepaste actie opnieuw uit aan de hand van een geschiedenis.

Het menu Kleur

KleurAutomatische correctie (Ctrl+Shift+B)

Automatische kleur / belichtingscorrectie van het huidige beeld door histogrammanipulatie (help).

KleurWitbalans

Beeldbewerkingshulpmiddel om de witbalans voor de huidige afbeelding in te stellen (help).

KleurHelderheid/contrast/gamma

Belichtingscorrectie van het huidige beeld door instellingen voor helderheid, contrast of gamma (help).

KleurTint/verzadiging/lichtsterkte (Ctrl+U)

Kleurcorrectie van het huidige beeld door instellen van tint, verzadiging of lichtsterkte (help).

KleurKleurbalans (Ctrl+B)

Kleurcorrectie van de huidige afbeelding bijstelling van rood, groen of blauw (help)

VerbeterenKrommen aanpassen

Hulpmiddel voor afbeeldingsbewerker om krommen handmatig aan te passen op de huidige afbeelding (help).

KleurNiveaus bijstellen

Hulpmiddel voor afbeeldingsbewerker om niveaus handmatig bij te stellen op de huidige afbeelding (help).

KleurKanaalmixer

Beeldbewerkingshulpmiddel om kleurkanalen op de huidige afbeelding te mengen.

KleurInverteren (Ctrl+I)

Kleuren van afbeelding inverteren.

FilterZwart & wit

Open de Zwart-wit filterdialoog voor de huidige afbeelding.

KleurKleurbeheer

Roept de interactieve bewerker voor Kleurbeheer op.

KleurDiepte

Tussen 8 en 16 bits formaat op kleurkanalen schakelen.

Het menu Verbeteren

VerbeterenVerscherpen

Klassieke bewerking voor beeldverscherping (help).

VerbeterenVervagen

Beeldverzachtende methode door doezelen (help).

VerbeterenRode ogen vermindering

Hulpmiddel voor correctie van rode ogen met gebruik van de huidige selectie (help).

VerbeterenRetoucheren

Beeldbewerkingshulpmiddel om ongewenste gebieden en vlekken te verwijderen (help).

VerbeterenRuisvermindering

Beeldbewerkingshulpmiddel om ruis te verminderen met een ontvlekkingsfilter (help).

VerbeterenHerstellen

Beeldbewerkingshulpmiddel om ongewenste bijwerkingen op de huidige afbeelding te verminderen (help).

VerbeterenCorrectie van hot pixels

Hulpmiddel om hot pixels op de huidige afbeelding te verwijderen (help).

VerbeterenAnti-vignetering

Hulpmiddel om vignettering van het huidige beeld te corrigeren (help).

VerbeterenLensvervormingscorrectie

Hulpmiddel om lensvervorming van huidige beeld te corrigeren(help).

Het menu Transformeren

TransformerenDraaien-90 graden (Ctrl+Shift+Left)

Linksom draaien van de huidige afbeelding.

TransformerenDraaien90 graden (Ctrl+Shift+Right)

De afbeelding 90 graden rechtsom draaien.

TransformerenVrije rotatie

Hulpmiddel voor afbeeldingsbewerker om huidige afbeelding onder elke gewenste hoek in graden te draaien (help).

TransformerenSpiegelenHorizontaal (Ctrl+*)

Spiegelt de afbeelding horizontaal.

TransformerenSpiegelenVerticaal (Ctrl+/)

Spiegelt de afbeelding verticaal.

TransformerenBijsnijden (Ctrl+X)

Bijsnijden van de afbeelding naar de huidige selectie.

TransformerenGrootte wijzigen

Afmetingen wijzigen (verkleinen of vergroten) van de huidige afbeelding met de juiste factor of afmetingen (help).

TransformerenProportioneel bijsnijden

Bijsnijden van de huidige afbeelding volgens bepaalde beeldverhoudingen (help).

TransformerenSchuintrekken

Hulpmiddel voor beeldbewerker om het beeld horizontaal of verticaal schuin te trekken (help).

TransformerenPerspectief aanpassen

Hulpmiddel voor beeldbewerker om perspectief van de huidige afbeelding bij te stellen (help).

Het menu Decoreren

DecorerenBreng textuur aan

Beeldbewerkingshulpmiddel om een decoratieve textuur aan te brengen in de huidige afbeelding.

Zie de speciale Handleiding voor textuur aanbrengen voor meer informatie.

DecorerenOmlijsting aanbrengen

Hulpmiddel voor beeldbewerker om aan de huidige afbeelding een decoratieve omlijsting aan te brengen (help).

DecorerenTekst invoegen

Hulpmiddel voor de afbeeldingsbewerker om tekst in te voegen in de huidige afbeelding (help).

Het menu Effecten

EffectenKleureffecten

Set van vier beeldbewerkingshulpmiddelen: solarizeren, verlevendigen (Velvia), neon en randen (help).

EffectenFilmkorrel toevoegen

Filter voor afbeeldingsbewerker voor toevoegen van filmkorrel (help).

EffectenOlieverf

Filter voor afbeeldingsbewerker om olieverfschilderij te simuleren(help).

EffectenHoutskooltekening

Filter voor afbeeldingsbewerker om houtskooltekening te simuleren (help).

EffectenReliëf

Filter voor afbeeldingsbewerker om reliëf aan te brengen (help).

EffectenVervormingseffecten

Filterset voor afbeeldingsbewerker met speciale vervormingseffecten(help).

EffectenVervagingseffecten

Filterset voor afbeeldingsbewerker met vervagende speciale effecten (help).

EffectenRegendruppels

Filter voor afbeeldingsbewerker om regendruppels aan te brengen (help).

Het menu Beeld

BeeldInzoomen (Ctrl++)

Vergroot de weergave van de afbeelding.

BeeldUitzoomen (Ctrl+-)

Verkleint de weergave van de afbeelding.

BeeldPassend in venster (Ctrl+Shift+A)

Schakel tussen passend in venster en 100% zoomgrootte.

BeeldPassend op selectie (Ctrl+Shift+S)

Maak selectie passend in het venster.

BeeldHistogram

Toon histogram over huidige afbeelding (lichtheid, rood, groen, blauw, alpha)

BeeldDiashow

Start een diashow van het huidige album.

Het menu Instellingen

InstellingenVolledig scherm (Ctrl+Shift+F)

Zet de modus Volledig scherm aan/uit.

InstellingenSneltoetsen instellen

Opent een venster waarmee u de sneltoetsen van Showfoto Afbeeldingsbewerker kunt instellen.

InstellingenWerkbalken instellen

Opent een venster waarmee u de werkbalken van Showfoto Afbeeldingsbewerker kunt instellen.

Het menu Help

HelpShowfoto handboek...

Roept het handboek van Showfoto op (dit document).

HelpWat is dit? (Shift+F1)

Verandert de muiscursor in de combinatie pijltje en vraagteken. Het klikken op items in Showfoto zal een tekstballon tonen (als er een beschikbaar is voor dat specifieke item) met een omschrijving van de functie van dat item.

HelpBug rapporteren...

Opent het bugrapport-dialoogvenster waar u een een bug kunt melden of een suggestie kunt indienen die deze toepassing beter, handiger of nuttiger zou kunnen maken.

HelpInfo over Showfoto

Deze optie zal informatie over de versie en de auteurs tonen.

HelpOver KDE

Dit zal de KDE-versie en andere standaardinformatie tonen.