Manuale di digiKam

Revisione 5.9 (Aprile 2018)

Logo di digiKam

digiKam è un programma per la gestione delle fotografie per con supporto per macchine fotografiche digitali.


Indice

1. Introduzione
Contesto
Informazioni su digiKam
Segnalazioni di errori
Supporto
Per partecipare
Per cominciare
Formati d'immagine supportati
Introduzione
Compressione di immagini statiche
JPEG
TIFF
PNG
PGF
RAW
Formati video supportati
Introduzione
Formati video
Funzionalità video
Macchine fotografiche digitali supportate
La banca dati di digiKam
Introduzione
Background tecnico e configurazione
2. Usare digiKam
La finestra principale di digiKam
Introduzione alla finestra principale
L'area dell'immagine
La Vista Album
La vista Tag
La vista Etichette
La vista Date
La vista Linea temporale
La vista Cerca
La vista approssimata
La vista Mappa
La Vista delle persone
La barra laterale destra di digiKam
Introduzione alla barra laterale destra
Le proprietà
Metadati
Colori
Le mappe
Le didascalie
La vista Versioni
I Filtri
La vista degli strumenti
Il tavolo luminoso di digiKam
Il gestore elaborazione in serie di digiKam
La finestra del gestore elaborazione in serie
Lavoro RAW in serie
Il gestore dei tag di digiKam
La barra degli strumenti del gestore dei tag
La finestra del gestore dei tag
Gestione dei beni digitali (DAM) con digiKam
Introduzione alla gestione dei beni digitali (DAM)
Costruire un sistema per organizzare e per trovare le tue fotografie
Proteggi il tuo diritto d'autore e il tuo copyright
Proteggi le tue immagini dal danneggiamento e dalla perdita dei dati
Una tipica procedura DAM
Creazione di tag volto con digiKam
Usare una macchina fotografica digitale con digiKam
Introduzione all'interfaccia di importazione
Operazioni di base con l'interfaccia d'importazione
Operazioni avanzate con l'interfaccia d'importazione
Configurazione di digiKam
Introduzione
Impostazioni della banca dati
Impostazioni delle raccolte
La vista Impostazioni
Impostazioni dei suggerimenti
Impostazioni dei metadati
Impostazioni dei modelli
Le impostazioni dell'editor di immagini
Impostazioni sulla gestione del colore
Le impostazioni del tavolo luminoso
Impostazioni delle presentazioni
Impostazioni sulla qualità dell'immagine
Impostazioni della fotocamera
Impostazioni varie
La configurazione dei temi
Configura le scorciatoie
3. L'editor di immagini
Introduzione all'editor delle immagini
La finestra dell'editor delle immagini
Ripristinare l'immagine originale
Annullare o rifare le azioni
Spostarsi tra le foto
Cambiare la vista
Stampare le immagini
Procedura per il fotoritocco
Strumenti di fotoritocco ed elaborazione
Elaborazione dei file di immagini grezze, procedura grezza
Strumenti di modifica dei colori
Miglioramento delle immagini
Strumenti di trasformazione delle immagini
Aggiungere elementi decorativi
Effetti speciali (filtri)
Trattamento dei file RAW e Gestione dei colori
Introduzione
Ulteriori definizioni sulla gestione dei colori
Le connessioni dello spazio del colore
Lo spazio di lavoro
Lo spazio dei colori sRGB
Calibrare e creare il profilo del tuo monitor RGB
Il profilo della fotocamera e lo sviluppo dei file RAW
I profili puntano a colori reali del mondo reale
Profili della stampante, intenti di rendering e prova a schermo
4. Strumento di Acquisizione di immagini
Selezione dello scanner
Finestra principale
Scansione
Scansione di più selezioni
Aiuto e chiusura
5. Geolocalizzazione
Editor di geolocalizzazione
La mappa
Modificare le coordinate
Il correlatore
Annulla/rifai
Geocodifica inversa
Cerca
6. Strumento Presentazione
La finestra delle impostazioni
Lo strumento Presentazione in azione
7. Editor dei metadati
8. Strumento Panorama
9. Galleria HTML
La finestra di selezione dell'Album
10. Strumento Expoblending
11. Strumento Calendario
12. Strumento Manutenzione
Introduzione
Le funzionalità di Manutenzione
Le opzioni comuni
Lo strumento Cerca nuovi elementi
Lo strumento Ricostruisci le miniature
Lo strumento Ricostruisci i codici di controllo
Lo strumento Trova duplicati
Lo strumento Gestione dei volti
Lo strumento Ordinatore qualità delle immagini
Lo strumento Sincronizzatore dei metadati
13. Strumento Mediaserver DLNA
Avvio del server
Il pannello di configurazione
Note importanti
14. Assistente di stampa
15. Strumento Invia le immagini
Usare il modulo
Selezione delle immagini
Impostazioni della posta
Invia le immagini in azione
16. Esportazione su Flickr
Inizializzazione dello strumento al primo accesso
Uso normale dello strumento
17. Strumento per esportare su Piwigo
18. Strumento Esporta KML
19. Strumento per esportare nei servizi Google
20. Strumento Esportazione in Flash
21. Strumento DropBox
22. Strumento FaceBook
23. Strumento ImageShack
24. Strumento ImgUr
25. Strumento Mediawiki
26. Strumento Rajce
27. Strumento Supporto di memorizzazione remoto
28. Strumento Smug
29. Strumento VKontakte
30. Strumento YandexFotki
31. Descrizioni dei menu
La finestra principale di digiKam
Il menu Naviga
Il menu Album
Il menu Tag
Il menu Elemento
Il menu Modifica
Il menu Visualizza
Il menu Strumenti
Il menu Importa
Il menu Esporta
Il menu Impostazioni
Il menu Aiuto
L'editor delle immagini
Il menu File
Il menu Modifica
Il menu Colore
Il menu Migliora
Il menu Trasforma
Il menu Decora
Il menu Effetti
Il menu Visualizza
Il menu Impostazioni
Il menu Aiuto
Il tavolo luminoso
Il gestore di elaborazione in serie
L'interfaccia con la macchina fotografica
32. Riconoscimenti e licenza

Lista degli esempi

2.1. Mettere i tag alle immagini con il menu contestuale
2.2. Criteri di ricerca avanzata
2.3. Trova i duplicati all'interno di un album
2.4. Ricerca approssimata di immagini simili
2.5. Ricerca approssimata in base ad uno schizzo
2.6. Risultato del rilevamento facciale
2.7. Un istogramma dell'immagine in modalità Tutti i colori
2.8. Una foto sottoesposta
2.9. Una foto sovresposta
2.10. Una foto correttamente esposta
2.11. esempio di commenti e di tag nella barra laterale
2.12. Il tavolo luminoso in azione
2.13. La finestra di selezione della cartella della macchina fotografica
3.1. La finestra dell'editor delle immagini
3.2. Lo strumento Applica trama in azione
3.3. Anteprima della normalizzazione dei colori
3.4. Anteprima dell'equalizzazione dei colori
3.5. Anteprima della correzione con i livelli automatici
3.6. Correzione con lo stiramento del contrasto
3.7. Lo strumento del filtro in bianco e nero in azione
3.8. Lo Strumento Bilanciamento del colore in azione
3.9. Lo strumento Tonalità/saturazione/luminosità in azione
3.10. Lo strumento Luminosità/contrasto/gamma in azione
3.11. Contrasto locale in azione
3.12. Lo strumento di sfocatura in azione
3.13. Lo strumento di correzione degli occhi rossi in azione
3.14. Lo strumento Aumenta la nitidezza in azione
3.15. L'attuale selezione dell'immagine nell'editor
3.16. Panorama unito elaborato con il ritaglio automatico
3.17. La finestra dello strumento di taglio proporzionale
3.18. Esempio di composizione delle immagini usando la regola dei terzi
3.19. Esempio di composizione fotografica usando i triangoli armonici
3.20. Esempio di composizione delle immagini usando la spirale aurea
3.21. Esempio di composizione delle immagini usando le sezioni della spirale aurea
3.22. Esempio di composizione fotografica usando il triangolo aureo
3.23. Esempio di composizione delle immagini usando le sezioni auree
3.24. La finestra dello strumento di ridimensionamento
3.25. Originale contro filtro Vivid
3.26. Il filtro neon