La barra dei menu

Nota come alcune voci del menu appaiano solo quando sono applicabili al file che hai aperto al momento in Konqueror. Per esempio, l'elemento ModificaTrova non apparirà quando starai guardando gli elementi di una cartella.

Konqueror ha diversi elementi dei menu nelle modalità di gestione dei file e di navigazione. In questo capitolo sono descritti solo gli elementi per queste due modalità.

Se Konqueror sta usando componenti incorporati (quelli di KDE) come Gwenview per la visione di immagini, Okular per i documenti PDF e PostScript®, eccetera, gli elementi dei menu di queste applicazioni saranno inclusi nel menu di Konqueror. La guida a questi ulteriori elementi del menu è reperibile nel manuale dell'applicazione incorporata.

Il menu File

FileNuova Finestra (Ctrl+N)

Apri un'altra finestra di Konqueror.

FileNuova scheda (Ctrl+T)

Apre un'altra scheda di Konqueror contenente una pagina vuota.

FileApri indirizzo (Ctrl+O)

Dà il fuoco alla casella di testo della barra dell'indirizzo.

FileApri file (Ctrl+O)

Apre un file con il selettore di file di KDE.

FileSessioni

Apre un sottomenu per salvare la sessione attuale (schede e finestre aperte) per recuperarla facilmente in seguito, gestire le sessioni e passare a sessioni precedentemente salvate.

FileSpedisci indirizzo del collegamento

Spedisce un messaggio di posta elettronica contenente un collegamento all'indirizzo attuale.

FileSpedisci file

Spedisce un messaggio di posta elettronica con allegato il file selezionato.

FileSalva l'immagine di sfondo come... (modalità di navigazione - vista KHTML)

È disponibile solo quando è visualizzata una pagina web con un'immagine di sfondo. Apre la finestra Salva come per salvare l'immagine di sfondo in un file sul tuo computer.

FileSalva come (modalità di navigazione)

È disponibile solo se è visualizzato un documento o una pagina web, usa la finestra di dialogo Salva come per permetterti di salvare una copia del documento sul tuo computer.

FileSalva il riquadro come (modalità di navigazione)

È simile a Salva come ma è da usare con i siti web che usano i riquadri.

FileStampa (Ctrl+P)

Stampa.

FileStampa il riquadro (modalità di navigazione)

Stampa il riquadro selezionato di una pagina Web.

FileApri con

Visualizza un elenco di applicazioni installate nel sistema associate con il tipo MIME dell'attuale collegamento.

FileEsci (Ctrl+Q)

Chiude tutte le istanze di Konqueror.

Il menu Modifica

Nota

Alcuni elementi della barra del menu Modifica possono anche essere trovati facendo clic su una zona libera con il tasto destro del mouse.

ModificaAnnulla: azione (Ctrl+Z)

Qualche volta permette di annullare gli effetti di un'azione sbagliata.

ModificaTaglia (Ctrl+X)

Mette gli oggetti selezionati nell'archivio degli appunti. Se poi incolli, gli elementi saranno spostati dalla posizione originale a quella nuova.

ModificaCopia (Ctrl+C)

Copia le voci selezionate negli appunti di sistema.

ModificaIncolla (Ctrl+V) (modalità di navigazione)

Incolla il contenuto degli appunti nella barra degli indirizzi, se questa ha il fuoco.

ModificaIncolla il contenuto degli appunti... (Ctrl+V) o ModificaIncolla un file o ModificaIncolla una cartella o ModificaIncolla x elementi (modalità File Manager)

Incolla gli elementi attualmente tagliati o copiati nella cartella attuale. Se gli appunti non contengono né file né cartelle, i contenuti (come testo o immagini) verranno incollati in un nuovo file.

ModificaSeleziona tutto (Ctrl+A) (modalità di navigazione)

Seleziona tutto il testo di una pagina HTML o di testo visualizzata, in modo da poterla ad esempio copiare ed incollare in un editor di testo.

ModificaCrea (modalità di gestione dei file)

Crea un nuovo oggetto (come una cartella o un file di testo) nella cartella attuale. Vedi la sezione Crea nuovo per maggiori dettagli.

ModificaRinomina (F2) (modalità di gestione dei file)

Permette di rinominare un file o una cartella senza dover aprire la finestra di dialogo Proprietà.

ModificaCestina (Canc) (modalità di gestione dei file)

Cestina gli elementi selezionati.

ModificaElimina (Shift+Canc) (modalità di gestione dei file)

Elimina gli oggetti selezionati.

ModificaModifica il tipo di file (modalità di gestione dei file)

Apre la finestra di dialogo Modifica il tipo di file.

ModificaProprietà (Alt+Invio) (modalità di gestione dei file)

Mostra la finestra delle proprietà per gli elementi attualmente selezionati.

ModificaSelezioneSeleziona elementi corrispondenti (Ctrl+S) (modalità di gestione dei file)

Assieme a Deseleziona elementi corrispondenti, Deseleziona tutto e Inverti selezione, questo comando fornisce un modo semplice e potente per selezionare più file contemporaneamente.

Viene visualizzata una semplice finestra di dialogo in cui inserire un nome di file, con la possibilità di usare i caratteri jolly * e ?, ad esempio, inserendo *.html verranno selezionati tutti i file che finiscono per .html, mentre ?a* selezionerà tutti i file che hanno la lettera a come secondo carattere del nome.

ModificaSelezioneDeseleziona elementi corrispondenti (modalità di gestione dei file)

Deseleziona file o cartelle attraverso una finestra simile a quella usata dalla voce Seleziona.

ModificaSelezioneSeleziona tutto (Ctrl+A) (modalità di gestione dei file)

Seleziona tutti gli elementi in una cartella; potrai quindi copiarli o tagliarli, e incollarli in un'altra cartella.

ModificaSelezioneDeseleziona tutto (modalità di gestione dei file)

Deseleziona tutti i file e le cartelle selezionati.

ModificaSelezioneInverti selezione (Ctrl+Shift+A) (modalità di gestione dei file)

Inverte la selezione corrente.

ModificaTrova (Ctrl+F) (modalità di navigazione)

Mostra la barra di ricerca in fondo alla finestra attuale. Inizia a scrivere per trovare una sequenza di caratteri nella pagina HTML o di testo visualizzata.

ModificaTrova successivo (F3) (modalità di navigazione - vista KHTML)

Trova la ricorrenza successiva della sequenza di caratteri in una pagina HTML o di testo.

ModificaTrova precedente (Ctrl+F) (modalità di navigazione - vista KHTML)

Trova la ricorrenza precedente della sequenza di caratteri in una pagina HTML o di testo.

Il menu Visualizza

VisualizzaModalità di visualizzazione

In modalità di navigazione questo sotto-menu contiene elementi per selezionare viste incorporate, come KHTML, WebEngine, Editor di testi avanzato integrato ed altre.

Nella modalità di gestione dei file, questo sottomenu contiene elementi per selezionare Icone, Dettagli, Compatta, Emulatore di terminale e altre modalità di visualizzazione.

VisualizzaBlocca all'indirizzo corrente

Una vista bloccata non può cambiare cartelle. Da usare insieme a Collega vista per esplorare molti file da una cartella.

VisualizzaCollega vista

Collega la vista attuale ad altre in una finestra a viste multiple. Una vista collegata segue le modifiche fatte in altre viste collegate. È particolarmente utile con diversi tipi di vista, come un albero di cartelle e una vista a icone o dettagliata, e possibilmente un emulatore di terminale.

VisualizzaRicarica (F5)

Ricarica.

VisualizzaInterrompi (Esc)

Interrompi il caricamento (utile soprattutto durante la navigazione sul Web).

VisualizzaIngrandisci i caratteri (Ctrl++) / VisualizzaRimpicciolisci i caratteri (Ctrl+-) (modalità di navigazione - vista KHTML)

Usali per regolare la dimensione del testo della pagina se lo trovi poco leggibile. La bontà dell'effetto dipende da come è stata realizzata la pagina Web.

VisualizzaMostra il sorgente del documento (Ctrl+U) (modalità di navigazione, vista KHTML)

Mostra il testo sorgente del documento.

Disponibile solo quando è visualizzato un documento o una pagina HTML.

VisualizzaMostra il sorgente del riquadro (modalità di navigazione)

Mostra il sorgente del riquadro.

Si applica solo se si sta visualizzando un sito Web che usa i riquadri. È simile a Mostra il sorgente del documento

VisualizzaZoom avantiZoom indietroDimensione realeIngrandisci solo il testoIngrandisci al DPI (modalità di navigazione - vista WebEngine)

Questi elementi del menu offrono varie azioni per modificare la dimensione degli elementi nella pagina.

VisualizzaMostra informazioni sul documento (Ctrl+I) (modalità di navigazione, vista KHTML)

Mostra alcune informazioni relative al documento, come il titolo, l'URL e le intestazioni HTTP usate durante l'acquisizione del documento.

Disponibile solo quando è visibile una pagina HTML.

VisualizzaImposta la codifica (modalità di navigazione)

Permette di scegliere la codifica dei caratteri usata per visualizzare le pagine HTML. La scelta migliore di solito è Predefinita.

VisualizzaOrdina per (modalità di gestione dei file)

Decide se gli elementi sono ordinati per Nome o per altri criteri descritti nelle Informazioni nella vista.

Discendente inverte l'ordine. Prima le cartelle mette le cartelle prima dei file.

VisualizzaInformazioni aggiuntive (modalità di gestione dei file)

Mostra informazioni aggiuntive descritte tra le Informazioni nella vista.

VisualizzaAnteprima (modalità di gestione dei file)

Mostra un'anteprima simbolica dei contenuti del file nelle varie modalità di visualizzazione.

VisualizzaMostra in gruppi (modalità di gestione dei file)

Mostra i contenuti della cartella attuale raggruppati per l'opzione seleziona in Ordina per (disponibile solo in modalità di visualizzazione a icone).

VisualizzaMostra i file nascosti (Alt+.) (modalità di gestione dei file)

Mostra tutti i file e sottocartelle nascosti nella cartella attuale.

VisualizzaRegola le proprietà di visualizzazione (modalità di gestione dei file)

Apre la finestra di visualizzazione delle proprietà.

Il menu Vai

VaiSu (Alt+)

Va al livello superiore nella gerarchia delle cartelle, o seleziona dal sotto-menu una cartella nella gerarchia.

VaiIndietro (Alt+)

Torna indietro alla vista precedente, o seleziona dal sotto-menu un elemento visitato in precedenza.

VaiAvanti (Alt+)

Si può andare avanti solo se prima si è tornati indietro.

VaiPagina iniziale (Alt+Home) (modalità di navigazione)

Vai alla pagina iniziale come definita nella pagina Generale della finestra di configurazione.

VaiCartella Home (Alt+Home) (modalità di gestione dei file)

Passa alla cartella Home dell'utente, per esempio /home/pippo.

VaiApplicazioni (modalità di gestione dei file)

Apre la cartella contenente le applicazioni.

VaiCartelle di rete (modalità di gestione dei file)

Le cartelle di rete compaiono in un posto particolare di Konqueror e Dolphin, chiamato una cartella virtuale. Puoi trovare maggiori informazioni su come usare questa cartella nel manuale di KNetAttach.

VaiImpostazioni (modalità di gestione dei file)

Apre una cartella virtuale con tutti i moduli delle Impostazioni di sistema in una vista a Icone, Dettagli o Colonne. Seleziona un elemento per visualizzare il modulo delle impostazioni in una finestra a parte.

VaiCestino (modalità di gestione dei file)

Apre la cartella del cestino.

VaiAvvio automatico (modalità di gestione dei file)

Apre la cartella di avvio automatico.

VaiMostra cronologia (Ctrl+Shift+H)

Mostra una vista ad albero della cronologia di navigazione in una finestra a parte.

VaiVisitati più spesso

Mostra un sottomenu con gli URL che hai visitato più spesso. Scegliendone uno Konqueror lo apre al posto della pagina visualizzata.

VaiVisitati di recente

Mostra un sottomenu con gli URL che hai visitato di recente. Scegliendone uno Konqueror lo apre al posto della pagina visualizzata.

VaiElementi chiusi

Mostra un sottomenu con gli URL chiusi che hai visitato. Scegliendone uno Konqueror lo apre al posto della pagina visualizzata. Usa Svuota la cronologia degli elementi chiusi per pulire il sottomenu.

Il menu Segnalibri

Nota

Vedi la sezione Usare i segnalibri del manuale per una descrizione più approfondita di queste voci di menu.

SegnalibriAggiungi un segnalibro (Ctrl+B)

Aggiunge la selezione attuale ai segnalibri.

SegnalibriCartella segnalibri per le linguette

Crea una cartella di segnalibri contenente i collegamenti a tutti gli URL attualmente aperti nelle schede di Konqueror.

SegnalibriNuova cartella di segnalibri

Crea una nuova cartella di segnalibri.

SegnalibriModifica segnalibri

Apre l'editor dei segnalibri.

Il menu Strumenti

StrumentiApri terminale (F4) (modalità di gestione dei file)

Apre una finestra di terminale di Konsole.

StrumentiTrova file (Ctrl+F) (modalità di gestione dei file)

Apre l'applicazione KFind.

StrumentiSeleziona set di caratteri remoto (modalità di gestione dei file)

Permette di selezionare manualmente l'insieme di caratteri usato da una connessione remota.

Se ci sono delle estensioni di Konqueror installate, ci saranno voci aggiuntive nel menu Strumenti. Vedi il capitolo Estensioni di Konqueror per maggiori dettagli.

Il menu Impostazioni

Oltre agli elementi comuni del menu Impostazioni di KDE, descritti nel capitolo menu Impostazioni dei fondamentali di KDE, Konqueror ha queste voci di menu specifiche per l'applicazione:

ImpostazioniMostra emulatore di terminale

Apre una piccola finestra di terminale in fondo alla vista principale.

ImpostazioniModalità a tutto schermo (Ctrl+Shift+F)

Cambia Konqueror alla modalità a tutto schermo, in cui la finestra di Konqueror occupa tutto lo schermo, e non ha le normali decorazioni. Per uscire dal modo a tutto schermo, fai clic sull'icona Esci dalla modalità a tutto schermo sulla barra degli strumenti, o premi Ctrl+Shift+F.

ImpostazioniConfigura estensioni

Apre una finestra con tutte le estensioni installate (per esempio dai moduli extragear di KDE) e permette di selezionare quelle che ti servono. Tutte le estensioni sono accessibili nel menu Strumenti.

ImpostazioniConfigura il correttore ortografico

Mostra la finestra di configurazione del correttore ortografico, dalla quale puoi modificare le impostazioni associate al controllo ortografico di Konqueror.

Il menu Finestra

FinestraDividi la vista sinistra/destra (Ctrl+Shift+L)

Divide a metà la vista in orizzontale.

FinestraDividi la vista alto/basso (Ctrl+Shift+T)

Divide a metà la vista in verticale.

FinestraChiudi la vista attiva (Ctrl+Shift+W)

Elimina la vista attiva.

FinestraNuova Finestra (Ctrl+N)

Apri un'altra finestra di Konqueror.

FinestraDuplica finestra (Ctrl+Shift+D)

Apre un'altra finestra di Konqueror, duplicando quella attuale.

FinestraNuova scheda (Ctrl+T)

Apre una nuova scheda vuota.

FinestraDuplica la scheda corrente (Ctrl+D)

Apre una scheda duplicata.

FinestraStacca la scheda corrente (Ctrl+Shift+B)

Mostra la pagina attualmente associata ad una scheda in una nuova finestra di Konqueror

FinestraChiudi la scheda corrente (Ctrl+W)

Chiude la pagina associata alla scheda corrente.

FinestraSposta la scheda a sinistra (Ctrl+Shift+)

Sposta la scheda corrente a sinistra di una posizione.

FinestraSposta la scheda a destra (Ctrl+Shift+)

Sposta la scheda corrente a destra di una posizione.

Il menu Aiuto

Oltre agli elementi del menu Aiuto di KDE descritti nella sezione il menu Aiuto dei fondamentali di KDE, è presente la voce del menu Introduzione a Konqueror per rivedere le pagine introduttive che vengono mostrate la prima volta che Konqueror viene avviato.