Menu comuni

T.C. Hollingsworth

Traduzione del documento: Luigi Toscano

Molte applicazioni KDE contengono questi menu. Tuttavia, rispetto a quelle qui elencate, buona parte dei programmi avranno una quantità maggiore di voci di menu, in mentre altri potrebbero mancarne alcune.

Una barra dei menu

La barra degli strumenti in Gwenview.

Alcune applicazioni, come Dolphin, come impostazione predefinita non mostrano la barra dei menu. Puoi mostrarla premendo Ctrl+M. Puoi anche usare questa scorciatoia per nascondere la barra dei menu nelle applicazioni che lo supportano.

Il menu File

Il menu File ti permette di effettuare delle operazioni sul file attualmente aperto e di accedere ad operazioni di uso comune nelle applicazioni.

Voci di menu comuni includono:

FileNuovo (Ctrl+N)

Crea un nuovo file.

FileNuova finestra

Apre una nuova finestra.

FileApri... (Ctrl+A)

Apre un file esistente.

FileSalva (Ctrl+S)

Salva il file. Se il file è già esistente, sarà sovrascritto.

FileSalva come...

Salva il file con un nuovo nome.

FileSalva tutto

Salva tutti i file aperti.

FileRicarica (F5)

Ricarica il file attuale.

FileRicarica tutto

Ricarica tutti i file aperti.

FileStampa... (Ctrl+P)

Stampa il file. Usa Stampa su file (PDF) per generare un file PDF o selezionare un intervallo di pagine perché vengano stampate in un nuovo file PDF.

FileChiudi (Ctrl+W)

Chiude il file corrente.

FileChiudi tutti

Chiude tutti i file aperti.

FileEsci (Ctrl+Q)

Esce dal programma.

Il menu Modifica

Il menu Modifica ti permette di modificare il file attualmente aperto.

ModificaAnnulla (Ctrl+Z)

Annulla l'ultima operazione effettuata sul file.

ModificaRifai (Ctrl+Shift+Z)

Rifà l'ultima azione effettuata sul file.

ModificaTaglia (Ctrl+X)

Rimuove la porzione attualmente selezionata del file e ne mette una copia negli appunti.

ModificaCopia (Ctrl+C)

Inserisce una copia della porzione attualmente selezionata del file negli appunti.

ModificaIncolla (Ctrl+V)

Copia il primo elemento degli appunti, se presente, nella posizione attuale del file.

ModificaSeleziona tutto (Ctrl+A)

Seleziona l'intero contenuto del file attualmente aperto.

ModificaTrova... (Ctrl+F)

Ti permette di cercare del testo nel file attualmente aperto.

ModificaSostituisci... (Ctrl+R)

Ti permette di cercare del testo nel file attualmente aperto e di sostituirlo con altro testo.

ModificaTrova successivo (F3)

Va alla corrispondenza successiva dell'ultima operazione «trova».

ModificaTrova precedente (Shift+F3)

Va alla corrispondenza precedente dell'ultima operazione «trova».

Il menu Visualizza

Il menu Visualizza ti permette di cambiare l'aspetto del file attualmente aperto o dell'applicazione in esecuzione.

Questo menu contiene opzioni diverse in base all'applicazione in uso.

Il menu Strumenti

Il menu Strumenti ti permette di effettuare alcune azioni sul file attualmente aperto.

StrumentiControllo ortografico automatico (Ctrl+Shift+O)

Controlla gli errori di ortografia mentre digiti. Per maggiori informazioni consulta la sezione chiamata «Controllo ortografico automatico».

StrumentiOrtografia...

Avvia il programma di controllo ortografico - un programma progettato per aiutare l'utente a individuare e correggere ogni errore di ortografia. Per maggiori informazioni consulta la sezione chiamata «Controllo dell'ortografia».

StrumentiOrtografia (dal cursore)...

Avvia il programma di controllo ortografico, ma controlla solo la porzione del documento a partire dalla posizione attuale del cursore e fino alla fine. Per maggiori informazioni consulta la sezione chiamata «Controllo dell'ortografia».

StrumentiOrtografia della selezione...

Avvia il programma di controllo ortografico, ma controlla solo il testo attualmente selezionato nel documento. Per maggiori informazioni consulta la sezione chiamata «Controllo dell'ortografia».

StrumentiCambia dizionario...

Ti permette di cambiare il dizionario usato per il controllo ortografico. Per maggiori informazioni, consulta la sezione chiamata «Configurazione di Sonnet».

Il menu Impostazioni

Il menu Impostazioni ti permette di personalizzare l'applicazione.

Questo menu generalmente contiene le seguenti voci:

ImpostazioniMostra la barra dei menu (Ctrl+M)

Attiva e disattiva la visualizzazione della barra dei menu. Una volta nascosta può essere resa nuovamente visibile tramite la scorciatoia di tastiera Ctrl+M. Se la barra dei menu è nascosta, il menu contestuale che si apre facendo clic con il pulsante destro del mouse in un qualsiasi punto dell'area del programma ha in più la voce Mostra la barra dei menu.

ImpostazioniMostra la barra di stato

Attiva e disattiva la visualizzazione della barra di stato. Alcune applicazioni KDE usano la barra di stato nella parte inferiore della loro schermata per mostrare delle informazioni utili.

ImpostazioniBarre mostrate

Ti permette di mostrare e nascondere le varie barre degli strumenti supportate dall'applicazione.

ImpostazioniMostra la barra di stato

Quando l'opzione è selezionata, viene mostrato una piccola barra nella parte inferiore dell'applicazione che contiene informazioni sullo stato. Quando non è selezionata, la barra di stato è nascosta.

ImpostazioniConfigura le scorciatoie...

Ti permette di abilitare, disabilitare e modificare le scorciatoie di tastiera. Per maggiori informazioni consulta la sezione chiamata «Uso e personalizzazione delle scorciatoie».

ImpostazioniConfigura le barre degli strumenti...

Ti permette di personalizzare i contenuti, l'aspetto, il testo e le icone delle barra degli strumenti. Per maggiori informazioni consulta la sezione chiamata «Personalizzazione delle barre degli strumenti».

ImpostazioniConfigura le notifiche...

Questo elemento mostra una finestra di configurazione delle notifiche standard di KDE, dove puoi cambiare le notifiche (suoni, messaggi visivi, ecc.) usate dall'applicazione.

Per maggiori informazioni sulla configurazione delle notifiche puoi consultare la documentazione del modulo Gestisci le notifiche delle Impostazioni di sistema.

ImpostazioniConfigura nome_applicazione...

Apre il pannello di configurazione per l'applicazione in esecuzione.

Il menu Aiuto

Il menu Aiuto ti da' accesso alla documentazione dell'applicazione e ad altre risorse utili.

AiutoManuale di nome_applicazione (F1)

Invoca il sistema di aiuto di KDE a partire dal manuale dell'applicazione in esecuzione.

AiutoChe cos'è? (Shift+F1)

Modifica il cursore del mouse nella combinazione di una freccia ed un punto interrogativo. Un clic su un elemento nell'applicazione aprirà una finestra di aiuto (se presente per quel particolare elemento) che ne spiega la funzione.

AiutoSuggerimento del giorno

Questo comando apre la finestra di dialogo Suggerimento del giorno. Puoi scorrere tra tutti i suggerimenti usando i pulsanti nella finestra di dialogo e scegliere se mostrare i suggerimenti all'avvio.

Nota: non tutte le applicazioni dispongono di suggerimenti.

AiutoSegnala un bug...

Apre la finestra di segnalazione bug da cui puoi segnalare un bug o richiedere una funzionalità («wishlist»).

AiutoDonazione

Apre la pagina delle donazioni da cui puoi supportare KDE e i suoi progetti.

AiutoCambia la lingua dell'applicazione...

Apre una finestra di dialogo dove puoi modificare la Lingua principale e la Lingua di ripiego per questa applicazione.

AiutoInformazioni su nome_applicazione

Mostra la versione e le informazioni sugli autori dell'applicazione in esecuzione.

AiutoInformazioni su KDE

Mostra la versione della piattaforma di sviluppo di KDE e altre informazioni di base.

Ringraziamenti e riconoscimenti

Ringraziamenti speciali vanno ad un partecipante anonimo del Google Code-In 2011 per aver scritto molto di questa documentazione.