Manuel de Tellico

Robby Stephenson

Traduction française : Stanislas Zeller
Traduction française : Pierre Buard
Relecture de la documentation française : Pierre Buard
Version 2.0 (28/08/2009)

Ce document est le manuel d'utilisation pour Tellico, un logiciel de gestion de collection.


Table des matières

1. Introduction
Tellico
Ce qu'est Tellico
Ce que Tellico n'est pas
Terminologie
Collections
Champs de la collection
Entrées de la collection
2. Utiliser Tellico
Premiers pas
Utilisation générale
Vue en colonnes
Vue par groupe
Vue par filtre
Vue des prêts en cours
Vue des entrées
Barre d'état
Éditer les entrées
Éditer plusieurs entrées
Mettre à jour les données de l'entrée
Modification des champs
Liste des champs
Propriétés des champs
Formatage des champs
Options de champ
Filtrage des entrées
Générer des rapports
Suivi des prêts
Astuces générales
3. Détails de Tellico
Types de champs
Texte simple
Nombre
URL
Paragraphe
Choix
Case à cocher
Date
Tableau
Image
Note
Champs de valeur dérivée
Types de collection
Collection de livres
Bibliographies
Collections de bandes dessinées
Collection de vidéos
Collections musicales
Collection de jeux
Collection de cartes
Collection de pièces
Collection de timbres
Collection de vins
Collection de jeux de plateau
Catalogues de fichiers
Collections personnalisées
4. Importer et exporter des données
Importer depuis Internet
Importer des données
Importer des données Tellico
Importer des données CVS
Importer des données d'un CD audio
Importer les méta-données d'un fichier audio
Importer des bibliothèques Alexandria
Importer des données d'un catalogue de films Ant
Importer des données BibTeX
Importer des données BibTeXML
Importer des données de la bibliothèque Delicious
Importer des données GCstar
Importer des données Griffith
Importer des données MODS
Importer des données PDF
Importer des données Referencer
Importer des données RIS
Importer une collection Goodreads
Importer des listes de fichiers
Importer des données XML à partir de XSLT
Glisser et déposer
Exporter des données
Exporter en XML
Exporter en Zip
Exporter en HTML
Exporter en CSV
Exporter en Pilot-DB
Exporter vers Alexandria
Exporter en ONIX
Exporter en BibTeX
Exporter en BibTeXML
Exporter vers GCstar
Exporter en XML à partir de XSLT
Travailler avec les citations
5. Utilisation avancée
Options en ligne de commande
L'interface D-Bus
Les commandes D-Bus
Exemples D-Bus
6. Configuration
Options générales
Options d'impression
Options des modèles
Options des sources de données
Sources de données littéraires et bibliographiques
Sources de données sur les bandes dessinées
Sources de données filmographiques
Sources de données discographiques
Sources de données œnologiques
Sources de données vidéo-ludiques
Sources de données pour les types de collections multiples
Combinaison de sources de données multiples
7. Bidouiller Tellico
Format de fichier
Donnés XML
Valeurs du type de collection
Valeurs du type de champ
Cacher les options de configuration
[General Options]
[Options - bibtex]
[Export Options - PilotDB]
Traduction de caractère BibTeX
Astuces XSLT
8. Questions et réponses
9. Référence des commandes
La fenêtre principale de Tellico
Le menu Fichier
Le menu Édition
Le menu Collection
Le menu Configuration
Le menu Aide
10. Remerciements et licence
A. Installation
Comment obtenir Tellico
Compilation et installation