The Kalzium Handbook

Carsten Niehaus
## Contents

1 Introduction ................................................................................................................. 6

2 Kalzium quick start guide ............................................................................................ 7

3 Using Kalzium .............................................................................................................. 10
   3.1 Overview of Kalzium usage .................................................................................. 10
   3.2 The information dialog ....................................................................................... 10
      3.2.1 Data Overview ......................................................................................... 11
      3.2.2 Bohr Orbitals ......................................................................................... 11
      3.2.3 Isotopes .................................................................................................. 12
      3.2.4 Miscellaneous ......................................................................................... 13
      3.2.5 Spectrum ................................................................................................. 14
      3.2.6 Extra Information .................................................................................... 14
   3.3 Tables .................................................................................................................. 15
   3.4 Numeration .......................................................................................................... 15
   3.5 Color schemes ...................................................................................................... 16
   3.6 Gradients ............................................................................................................. 16
   3.7 Tools .................................................................................................................... 17
      3.7.1 Molecular Editor ....................................................................................... 17
      3.7.2 Isotope Table ............................................................................................ 18
      3.7.3 Plot Data .................................................................................................. 19
      3.7.4 Perform Calculation .................................................................................. 20
      3.7.5 Risk/Security Phrases ............................................................................. 25
      3.7.6 Glossary ................................................................................................... 26
      3.7.7 Tables ....................................................................................................... 27
      3.7.8 Sidebar ...................................................................................................... 27
         3.7.8.1 Overview ....................................................................................... 27
         3.7.8.2 View ................................................................................................. 28

4 Configuring Kalzium .................................................................................................... 30

5 Command Reference .................................................................................................. 33
   5.1 Menus and shortcut keys ..................................................................................... 33
      5.1.1 The File Menu ......................................................................................... 33
      5.1.2 The View Menu ....................................................................................... 33
      5.1.3 The Tools Menu ....................................................................................... 35
      5.1.4 The Settings and Help Menu .................................................................... 35
Abstract

Kalzium is a program which shows you the Periodic Table of Elements. You can use Kalzium to search for information about the elements or to learn facts about the periodic table.
Chapter 1

Introduction

Kalzium provides you with all kinds of information about the Periodic Table of the Elements. You can lookup lots of information about the elements and also use visualizations to show them. It is free and licensed under the GNU Public License.

You can visualize the Periodic Table of the Elements by groups, blocks, and families. You can plot data for a range of elements for properties like the boiling point or the atomic mass. You can go back in time and see what elements were known at a given date. You can also calculate the molecular mass of molecules.
Chapter 2

Kalzium quick start guide

Here is Kalzium the first time you run it, either by selecting **Applications → Education → Science → Kalzium** from the application starter or with **Alt+F2** and entering **kalzium** into the input field.

Kalzium is divided in an information panel on the left (in red), the table view (in blue) which shows the elements of the periodic table, and a legend panel at the bottom (in green). The standard menubar allows you to choose what you want to display and the status bar reports facts. The table view and the panels can be hidden using the corresponding items in **View** menu. For example, you can hide the information panel with **View → Information**.

When you move the mouse cursor on an element of the table, an overview of the current element is displayed in the **Overview** tab of the information panel.

You can choose several views for the table: classic periodic table, short periodic table, long periodic table, etc. It is also possible to change numeration scheme or display the elements per families, per groups, per crystal structure, depending on their acidic behavior, etc. You can change all that in the **View** menu.

If you want to know facts about a precise element, click on it in the table and the information dialog will be displayed.
You can plot data using the **Tools → Plot Data...** menu item. You choose what you want to plot on the y-axis and a range of elements to plot that for on the x-axis. The screenshot below shows the atomic mass of the elements 1 to 10. Click the **Swap** button between the axis panes to swap X and Y axes.

The Glossary (**Tools → Glossary...**) explains the most important chemical words and shows you pictures of the most common tools along with an explanation.
Magnetic Stir Bar

Magnetic stir bars are highly chemically inert, small magnetic bars. Most heaters have a built-in magnet which can rotate; this causes the stir bar to rotate and the mixture to become homogenized.
Chapter 3

Using Kalzium

3.1 Overview of Kalzium usage

Kalzium is very easy to use. It is specially designed for students of all ages to use as a small and quick database.

Here is a screenshot of Kalzium in action:

3.2 The information dialog

The information dialog is accessed by clicking with the left mouse button on any element. This is the place to get information about an element. With the buttons at the bottom of the dialog you can change the element which is displayed without closing the dialog.
3.2.1 Data Overview

The Data Overview page tells you about different facts related to the element. Depending on the data available in Kalzium you will see different radii of the element. The covalent radius is the radius of a non charged atom of the element in a molecule. The could for example be the O-H-distance in Water. The atomic radius is the radius of an elemental atom, e.g. not bound to anything. The van der Waals-radius is defined as the distance of two atoms of the same sort in two equal molecules, for example two carbon-atoms in propane. The last possible radius is the ionic radius including its charge.

The mass of an element is the average mass of all isotopes in relation to their percentage.

3.2.2 Bohr Orbitals

The Atom Model page displays the atomic shells. Every orbit stands for a atomic shell and every yellow circle represents an electron.
3.2.3 Isotopes

The Isotopes page presents information about the isotopes of an element.

**Mass**
The mass of this isotope.

**Neutrons**
The number of neutrons this isotope has.

**Percentage**
The percentage of atoms occurring that are of this isotope type. Also called abundance.

**Half-life period**
Only unstable isotopes have a half-life period. It is defined as the time in which half the isotopes decay.

**Energy and Mode of Decay**
Some isotopes are known to emit particle radiation under the process of radioactive decay. Each decay transformation has a typical energy release, which is listed along with the mode of decay.

**Spin and Parity**
The spin of the nucleus and its parity.

**Magnetic Moment**
The magnetic dipole moment of the nucleus. Measured in units of the nuclear magneton.
3.2.4 Miscellaneous

The Miscellaneous page tells you other information about the current element, including when it was discovered and the origin of the name.
3.2.5 Spectrum

The Spectrum page shows you elements spectrum. You can choose the range of the wavelengths, units and type of the spectrum. The intensity table can be seen at the right bottom part of the page.

3.2.6 Extra Information

The Extra information page gives you the links to the element pages on Wikipedia, Jefferson Lab, and WebElements.
3.3 Tables

The periodic table can be presented in various ways. You can switch the table view from View menu or toolbar drop-down list.

The following options in the View → Tables menu can be used to change the table shown:

**Classic Periodic Table**
Display the classic periodic table with all elements.

**Short Periodic Table**
Display a periodic table without transition elements.

**Long Periodic Table**
Display a periodic table with inner transition elements (f-elements) embedded.

**Transition Elements**
Display a periodic table only with transition elements.

**DZ Periodic Table**
This item represents the table the DZ Deutscher Zentralausschuss “German Central Committee” suggests.

3.4 Numeration

The numeration is the way of numbering the 18 groups of the periodic table. You can change the numeration to IUPAC, old IUPAC or CAS, or you can switch it off entirely.

The following options in the View → Numeration menu can be used to change the numeration shown:
• **No Numeration**: if this option is active, no period-numeration will be in effect.

• **IUPAC** (default) is the *International Union of Pure and Applied Chemistry*. This is an organization which defines most of the standards for chemical concerns. The new IUPAC system numbers each column with Arabic numbers from 1 (one) through 18 (eighteen).

• **CAS** is the *Chemical Abstracts Service*. In the CAS system the letters A and B were designated to main group elements (A) and transition elements (B). Though the IUPAC numeration is the official, the CAS numeration is what is still used in classrooms and laboratories.

• The **Old IUPAC** system labeled columns with Roman numerals followed by either the letter ‘A’ or ‘B’. Columns were numbered such that columns one through seven were numbered ‘IA’ through ‘VIIA’, columns 8 through 10 were labeled ‘VIIIA’, columns 11 through 17 were numbered ‘IB’ through ‘VIIB’ and column 18 was numbered ‘VIII’. Because of the confusion the old IUPAC and the CAS system created, the IUPAC adopted their new system.

### 3.5 Color schemes

Kalzium can show you which elements are where with regard to their Periodic ‘block’ and ‘group’, their behavior with acid and which state of matter (i.e. solid/liquid/vapor) they are in at a given temperature.

Color schemes can be changed in the **View → Scheme** menu, toolbar drop-down list, or **View** tab of the Sidebar.

- **Monochrome**: all the elements have the same color. You can change the default color by choosing **Settings → Configure Kalzium...** and going to the **Schemes** page.

- **Blocks**: displays a color for each block.

- **Iconic**: displays icons for each element.

- **Family**: represents each of the nine families with a color.

- **Groups**: displays a color for each group. A group is a vertical column in the periodic table of the elements. There are 18 groups in the standard periodic table. Elements in a group have similar configurations of their valence shell electrons, which gives them similar properties.

- **Colors**: Nice colors without meaning. (From the Open Babel project).

### 3.6 Gradients

The gradient views displays the elements according to a property you can select below and with a gradient colored scheme. The elements for which the data is not available are displayed in gray.

Gradients can be changed in the **View → Gradients** menu, toolbar drop-down list, or **View** tab of the Sidebar.
Implemented are the following gradients (some listed items are clickable):

- **None**: do not use gradients.
- **State of matter**
- **Covalent Radius**
- **Van der Waals**: gradient by van der Waals radius.
- **Atomic Mass**
- **Boiling Point**
- **Melting Point**
- **Electronegativity (Pauling)**
- **Electronaffinity**
- **Discovery date**
- **First Ionization**

### 3.7 Tools

#### 3.7.1 Molecular Editor

The Molecular Editor allows you to view and edit molecules using Avogadro 2 libraries.

Using the control panel on the left, you can change the view parameters, edit molecule, or measure molecules. There are three tabs on this panel: **Display**, **Edit**, and **Measure**. At the top of the window, there is a control to select the viewer **Style**: (can be **Ball and Stick**, **Licorice**, **Van der Waals**, **Van der Waals (AO)** (AO means ‘Ambient Occlusion’), or **Wireframe**). The buttons along the bottom of the window can be used to **Load Molecule**, **Download New Molecules**, **Save Molecule**, and **Close** the window. The downloaded files will be saved in your Documents folder from where you can load them into the editor.
Statistics pane shows name (if available), formula, and weight of the molecule.

The Display tab can be used to view a loaded molecule. By pressing the mouse pointer in the view, you can change the view point. Use left mouse button to rotate molecule, right mouse button to move it, and middle mouse button to zoom.

The Edit tab allows you to edit the molecule. You can add elements by choosing them in the Element drop-down list then clicking with the left mouse button on the view panel on the right.

The Measure tab can be used to measure distances and angles in the molecule. To make the measurement use the instructions shown on the tab.

3.7.2 Isotope Table

The Isotope Table shows you the isotopes of the elements.

There are different kinds of isotopes, some are stable, some are not. The unstable isotopes can decay as alpha-rays are two different beta-rays. These differences are encoded by using different colors.
3.7.3 Plot Data

The **Plot Data** dialog allows you to plot some information about elements. The X-axis represents a range of elements (from one number to a higher number). You set this range using the **First element:** and **Last element:** fields on the dialog. Click the **Swap** button between the axis panes to swap X and Y axes.

*Kalzium can display the isotopes of a range of elements*
Kalzium can plot some data about a range of elements.

3.7.4 Perform Calculation

The Perform Calculation... is the Kalzium calculator. This calculator contains a variety of calculators for different tasks performing different calculations.

You can find the following calculators in Kalzium:

Molecular mass calculator

This calculator helps you calculate the molecular masses of different molecules. You can specify short form of the molecule names add more such aliases.
Kalzium calculates molecular mass of phenol.

Concentrations calculator

You can calculate quantities which include:

- Amount of solute
- Density of solvent
- Density of solute

There are a wide range of units to choose from and different methods to specify quantities.
The Kalzium Handbook

Kalzium calculates solution parameters.

Nuclear calculator
This calculator makes use of the nuclear data available in Kalzium to predict the expected masses of a material after time.

Kalzium calculates parameters of uranium decay.

Gas calculator
This calculator can calculate the values of Temperature, pressure, volume, amount of gas etc. for various ideal as well as non-ideal gases.
Kalzium calculates gas parameters.

Titration calculator

This calculator tries to find out the equivalence point of a pH-meter followed titration best fitting it with an hyperbolic tangent. You can also let it solve an equilibrium system of equations and see how the concentration of a species changes in function of another one.

There are two tabs on the calculator page, namely:

Experimental values

You can use this calculator to draw the plot of your experimental data obtained during a titration and find out the volume of equivalence. It’s strongly recommended to insert a even number of points, because of the best fit algorithm, sorted by volume (the X axis: value).

Theoretical Equations

Here you can fill the table with the equations you have previously obtained for the chemical equilibrium.

For example, if you have this reaction $A + B \rightarrow C + D$ then you will have the equation $K=(C*D)/(A*B)$ so you must write $K$ in the Parameter column and $(C*D)/(A*B)$ in the Value column. If you want to assign a known value to a parameter you can simply write the numeric value in the Value field.

For example, you can use the system

$A= (C*D) / (B*K)$

$K=10^{-3}$

$C=OH$

$OH= (10^{-14}) / H$

$H=10^{-4}$

$B=6* (10^{-2})$

Then you have to write $D$ as X axis: and $A$ as Y axis: so you will find out how the concentration of $A$ changes as a function of $D$ concentration.

NOTE
Please don’t use parenthesis for exponents: $10^{-3}$ is correct, while $10^-(-3)$ is wrong.
The results can be visualized by pressing **Draw Plot** button. The plot shows in red the curve that comes from theoretical equations, in blue the experimental points, and in green the approximated curve for experimental points. You can save the plot as SVG image.

![Plot Example](image)

**Predefined example of titration results.**

**Equation Balancer**

The **Equation Balancer** enables the user to solve chemical equations. This is an example:

\[ a\text{H}_2\text{O} + b\text{CO}_2 \rightarrow c\text{H}_2\text{CO}_3 \]

The computed equation will be displayed on the top of the window. As you can see in the first example you can also define the value of one or more coefficients. The other coefficients will be adjusted. Furthermore, it is possible to use brackets around elements or electronic charges as shown in the last two examples.
3.7.5 Risk/Security Phrases

The R/S Phrases, also known as Risk and Safety Statements, R/S statements, R/S numbers, and R/S sentences, is a system of hazard codes and phrases for labeling dangerous chemicals and compounds. The R/S phrase of a compound consists of a risk part (R) and a safety part (S), each followed by a combination of numbers. Each number corresponds to a phrase. The phrase corresponding to the letter/number combination has the same meaning in different languages.
3.7.6 Glossary

The Glossary gives you definitions of the most used tools in chemistry as well as some knowledge data. On the left side of the windows you can see the tree of items. On top, there are chemical terms, below that there is a second tree of laboratory-tools.

On the top of the widget you can see a searchbar. If you type in the bar the trees will be adjusted immediately. The small button in the right end of the searchbar will clear it.

Watchglass

Watchglasses are round glass panes with a diameter of around 5 - 10cm, used in various experimental techniques. The border is bent upwards to allow the watchglass to hold small amounts of liquids in order to let them evaporate. The evaporation can be accelerated by heating the watchglass with a Bunsen burner. Watchglasses can also be used to cover Petri dishes or beakers, and are also suited to weighing small amounts of matter or drying them in an airing cupboard. The term watchglass is derived from the former pocket watches’ protection glass which was often domed.
3.7.7 Tables

The Tables shows you the tables for Greek alphabet which is used to denote some chemical and physical entities, and for Latin prefixes and Roman numbers which correspond to common Arabic numbers.

3.7.8 Sidebar

3.7.8.1 Overview
The Overview tab is the first one and it shows you an overview of the element the mouse is over.

### 3.7.8.2 View

The View tab is the second in the navigation panel. You are first presented with the following icons and text:

Kalzium can show you which elements are solid/liquid/vaporous at a given temperature. The View tab can be used to filter PSE. For example, this feature allows you to explore the elements of the set time period. This is great for getting a feel for how the PSE evolved over time, as more and more elements were discovered. Choose Discovery date from Gradient: list. If you move the slider you will notice that color of some elements disappear if you move it to the left and reappear if you move it to the right. Furthermore the number will change constantly.

The number represents the date you are looking at. If you move the slider to e.g. 1856 you will only see the elements which where known in the year 1856.
The PSE back in time (elements known in 1856)
Chapter 4

Configuring Kalzium

Kalzium has many configuration options, which you can access by opening the configuration dialog by selecting **Settings → Configure Kalzium...** from the menu.

In the **Schemes** tab, you can change the different colors for each scheme.
Instead of using a linear gradient to display the given property of an element in the periodic table, Kalzium can also use a logarithmic gradient.

In the **Gradients** tab, you can check the properties you want to have displayed with a logarithmic gradient.

You can also choose **Maximal Value Color:** and **Minimal Value Color:** for the gradient.

In the **Units** tab, you can choose the units for energy, length and temperature. You can select if you prefer electronvolts (eV), kilojoule per mole (kJ/mol), joule per mole (J/mol) or joules (J) by default. For length set picometers (pm), nanometers (nm) or Ångström (Å) as default.
The Kalzium Handbook

The temperature is in kelvin by default but you can change to Celsius (C), Fahrenheit (F) and Réaumur (Ré).

Using the **Calculator** page, you can configure Kalzium calculators.
Chapter 5

Command Reference

5.1 Menus and shortcut keys

5.1.1 The File Menu

File → Save As... (Ctrl+Shift+S)
Save Kalzium’s table as image.

File → Export Data...
Open a dialog where you can select Elements and their Properties to export them to a HTML, XML, or CSV file.

File → Convert chemical files...
Open a dialog to import and export a wide range of chemical file formats and data types with the Open Babel library.

File → Quit (Ctrl+Q)
Quits Kalzium.

5.1.2 The View Menu

View → Tables
Display a submenu with different periodic tables. The available options are:

Classic Periodic Table
Display the classic periodic table with all elements.

Short Periodic Table
Display a periodic table without transition elements.

Long Periodic Table
Display a periodic table with inner transition elements (f-elements) embedded.

Transition Elements
Display a periodic table only with transition elements.

DZ Periodic Table
This item represents the table the DZ Deutscher Zentraausschuss ‘German Central Committee’ suggests.
The Kalzium Handbook

View → Numeration
Display a submenu with different numeration modes. The available options are:

- **No Numeration**
  Display no numeration scheme.

- **IUPAC**
  Display the IUPAC numeration.

- **CAS**
  Display the CAS numeration.

- **Old IUPAC**
  Display the Old IUPAC numeration.

View → Scheme
Display a submenu with different schemes. The available options are:

- **Monochrome**
  Display all elements with one background color.

- **Blocks**
  Display the four blocks of elements.

- **Iconic**
  Display icons for each element.

- **Family**
  Display the families of elements.

- **Groups**
  Display the groups of elements.

- **Colors**
  Display the colors of elements.

View → Gradients
Display a submenu with different gradients. The available options are:

- **None**
  Disable any gradient for the table.

- **State of matter**
  Display the elements’ state of matter.

- **Covalent Radius**
  Display the elements’ covalent radius.

- **Van der Waals**
  Display the elements’ van der Waals radius.

- **Atomic Mass**
  Display the elements’ atomic mass.

- **Boiling Point**
  Display the elements’ boiling point.

- **Melting Point**
  Display the elements’ melting point.

- **Electronegativity (Pauling)**
  Display the elements’ electronegativity.

- **Electronaffinity**
  Display the elements’ electron affinity.
Discovery date
Display the discovery date of each element with different background colors for each century.

First Ionization
Display the elements’ energy of first ionization.

View → Legend
Toggle the legend view. Allows you to display the legend for the scheme you are in (Groups, Family, Blocks). The legend is displayed by default but if you hide it, it will stay hidden until you choose to show it. Kalzium will keep this setting in its configuration file, so that the next time you run it, the setting will be as you left it.

View → Information
Toggle the Sidebar.

View → Table Information
Toggle the Table Information view.

5.1.3 The Tools Menu

Tools → Molecular Editor...
Open the Molecular Editor dialog.

Tools → Isotope Table...
Open the Isotope Table window.

Tools → Plot Data...
Open the Plot Data dialog.

Tools → Perform Calculation...
Open the Perform Calculation dialog.

Tools → R/S Phrases...
Open the Risk/Security Phrases dialog.

Tools → Glossary...
Open the Glossary.

Tools → Tables...
Display a dialog with the Greek alphabet and Numeric Prefixes and Roman Numerals.

5.1.4 The Settings and Help Menu

Kalzium has the common KDE Settings and Help menu items, for more information read the sections about the Settings Menu and Help Menu of the KDE Fundamentals.
Chapter 6

Questions and Answers

1. Will I ever have to pay for Kalzium?
   No, never. But the author always welcomes a nice mail or a DVD as a ‘Thank You’. Kalzium is licensed under the GPL, so you will never have to pay for this program.
Chapter 7

How can I contribute?

1. *Support me with data.*
   In the world of science, the progress is quite fast. If you ever find an incorrect or missing value, please drop me an email.

2. *Find some bugs or give some suggestions.*
   If you find any bugs in the program, or have a few suggestions for improvements, please let me know at cniehaus@kde.org.
Chapter 8

Credits and License

Kalzium
Program Copyright, 2001-2005 Carsten Niehaus cniehaus@kde.org
Contributors:
  • Pino Toscano toscano.pino@tiscali.it

This documentation is licensed under the terms of the GNU Free Documentation License.
This program is licensed under the terms of the GNU General Public License.