Chapter 8. Menu Descriptions

The Image Editor

The File Menu

FileBack (PgUp)

Display the previous image of the current Album.

FileForward (PgDn)

Display the next image of the current Album.

FileFirst (Ctrl+Home)

Display the first image of current Album.

FileLast (Ctrl+End)

Display the last image of current Album.

FileSave (Ctrl+S)

Save the current image if it has been modified.

FileSave As...

Save the current image in a new file.

FileRevert

Restore the current image from the original file if it has been modified.

FileDelete File/Move to trash (Shift+Del)

Delete/Move to trash the current image from the current Album.

FilePrint Image... (Ctrl+P)

Print the current image.

FileQuit (Ctrl+Q)

Quit Showfoto Image Editor.

The Edit Menu

EditCopy (Ctrl+C)

Copy the current image selection in the clipboard.

EditUndo (Ctrl+Z)

Cancel the last action applied to the current image using history.

EditRedo (Ctrl+Shift+Z)

Redo the last action applied to the current image using history.

The Color Menu

ColorAuto-Correction (Ctrl+Shift+B)

Automatic color/exposure correction of the current image by an histogram manipulation (help).

ColorWhite Balance

Image Editor tool to adjust white color balance on the current image (help).

ColorBrightness/Contrast/Gamma

Exposure correction of the current image by Brightness, Contrast, or Gamma adjustments (help).

ColorHue/Saturation/Lightness (Ctrl+U)

Color correction of the current image by Hue, Saturation, or Lightness adjustments(help).

ColorColor Balance (Ctrl+B)

Color correction of the current image by Red, Green, or Blue adjustments (help)

EnhanceCurves Adjust

Image Editor tool to adjust curves manually on the current image (help).

ColorLevels Adjust

Image Editor tool to adjust levels manually on the current image (help).

ColorChannel Mixer

Image Editor tool to mix color channels on the current image.

ColorInvert (Ctrl+I)

Invert image colors.

FilterBlack & White

Open the Black & White filter dialog for the current image.

ColorColor Management

Invokes the interactive Color Management editor.

ColorDepth

Toggle between 8 bit and 16 bit format on color channels.

The Enhance Menu

EnhanceSharpen

Classical image sharping operation (help).

EnhanceBlur

Image softening operation by blurring (help).

EnhanceRed Eye Reduction

Red Eye correction tool using the current selection (help).

EnhanceInpainting

Image Editor tool to remove unwanted areas and specs (help).

EnhanceNoise Reduction

Image Editor tool to reduce the noise with a Despeckle filter (help).

EnhanceRestoration

Image Editor tool to reduce artifacts on the current image (help).

EnhanceHot Pixels Correction

Image Editor tool to remove hot pixels on the current image (help).

EnhanceAnti Vignetting

Image Editor tool to correct vignetting of the current image (help).

EnhanceLens Distortion Correction

Image Editor tool to correct lens distortion of the current image (help).

The Transform Menu

TransformRotate-90 degrees (Ctrl+Shift+Left)

Left rotation of the current image.

TransformRotate90 degrees (Ctrl+Shift+Right)

90 degrees rotation of the current image.

TransformFree Rotation

Image Editor tool to rotate the current image by any angle in degrees (help).

TransformFlipHorizontally (Ctrl+*)

Horizontal flip of the current image.

TransformFlipVertically (Ctrl+/)

Vertical flip of the current image.

TransformCrop (Ctrl+X)

Crop image to the current selection.

TransformResize

Resize (reduce or blow-up) the current image to the appropriate factor or dimensions (help).

TransformAspect Ratio Crop

Crop the current image using an constrained aspect ratio (help).

TransformShear

Image Editor tool to shear the current image horizontally or vertically (help).

TransformPerspective Adjustment

Image Editor tool to adjust perspective of the current image (help).

The Decorate Menu

DecorateApply Texture

Image Editor tool to apply decorative texture to the current image.

See the dedicated Apply Texture manual for more information.

DecorateAdd Border

Image Editor tool to add a decorative border around the current image (help).

DecorateInsert Text

Image Editor tool to insert text in the current image (help).

The Effects Menu

EffectsColor Effects

Set of four Image Editor tools: Solarize, Vivid (Velvia), Neon and Edge (help).

EffectsAdd Film Grain

Image Editor filter for to adding Film Grain (help).

EffectsOil paint

Image Editor filter to simulate Oil Painting (help).

EffectsCharcoal Drawing

Image Editor filter to simulate Charcoal Drawing (help).

EffectsEmboss

Image Editor Emboss filter (help).

EffectsDistortion Effects

Image Editor filter set with distortion special effects (help).

EffectsBlur Effects

Image Editor filter set with blurring special effects on (help).

EffectsRaindrops

Image Editor filter to add Rain Drops (help).

The View Menu

ViewZoom In (Ctrl++)

Increase the zoom factor on the current image.

ViewZoom Out (Ctrl+-)

Decrease the zoom factor on the current image.

ViewFit to Window (Ctrl+Shift+A)

Toggle between fit-to-window zoom or 100% image zoom size.

ViewFit to Selection (Ctrl+Shift+S)

Make the selection fit the window.

ViewHistogram

Display superposed histogram on current image (Luminosity, Red, Green, Blue, Alpha).

ViewSlideshow

Start a slideshow of the current album.

The Settings Menu

SettingsFull Screen Mode (Ctrl+Shift+F)

Toggles the graphic interface to full screen mode.

SettingsConfigure Shortcuts

Configure the Showfoto image editor shortcuts.

SettingsConfigure Toolbars

Configure the Showfoto image editor toolbars.

The Help Menu

HelpShowfoto Handbook (F1)

Invokes the KDE Help system starting at the Showfoto help pages. (this document).

HelpWhat's This? (Shift+F1)

Changes the mouse cursor to a combination arrow and question mark. Clicking on items within Showfoto will open a help window (if one exists for the particular item) explaining the item's function.

HelpReport Bug...

Opens the Bug report dialog where you can report a bug or request a wishlist feature.

HelpSwitch Application Language...

Opens a dialog where you can edit the Primary language and Fallback language for this application.

HelpAbout Showfoto

This will display version and author information.

HelpAbout KDE

This displays the KDE version and other basic information.