Kapitel 3. Menüs und Kurzbefehle

Menüreferenz

Das Menü Datei

DateiNeues Fenster (Strg+N)

Öffnet ein neues KMagnifier-Fenster.

DateiBildschirmfoto speichern unter ... (Strg+S)

Speichert den vergrößerten Bildschirmbereich in eine Datei.

DateiDrucken ... (Strg+P)

Druckt den vergrößerten Bildschirmbereich.

DateiBeenden (Strg+Q)

Beendet die Anwendung.

Das Menü Bearbeiten

BearbeitenKopieren (Strg+C)

Kopiert den vergrößerten Bereich in die Zwischenablage.

Das Menü Ansicht

AnsichtStarten/Stopp (F5)

Startet bzw. stoppt die Aktualisierung der Anzeige. Das Stoppen der Aktualisierung bewirkt, dass die benötigte CPU-Zeit gegen 0 geht.

AnsichtVergrößern

Legt den Vergrößerungsfaktor fest.

AnsichtVerkleinern (Strg+-)

Klicken Sie auf diesen Knopf, um die Vergrößerung des ausgewählten Bereichs zu verringern.

AnsichtVergrößern (Strg++)

Klicken Sie auf diesen Knopf, um die Vergrößerung des ausgewählten Bereichs zu erhöhen.

AnsichtDrehung

Wählen Sie eine Drehung (Keine Drehung (0°), Links (90°), Umgedreht (180°), Rechts (270°).

AnsichtAktualisieren

Wählen Sie die Aktualisierungsrate (Sehr gering, Gering, Mittel, Hoch, Sehr hoch). Je höher die Aktualisierungsrate, desto mehr CPU-Zeit wird benötigt.

AnsichtFarbe

Hier können Farbkombinationen eingestellt werden, die Farbsehschwächen simulieren. Diese Einstellungen sind nicht für Personen mit Farbsehschwächen gedacht, sondern hilfreich beim Entwickeln von behindertengerechten Bedienungsoberflächen.

Das Menü Einstellungen

EinstellungenDem Mauszeiger folgen (F2)

In diesem Modus wird der Bereich um den Mauszeiger in einem Fenster dargestellt.

EinstellungenAuswahlfenstermodus (F3)

In diesem Modus wird ein Auswahlfenster angezeigt. Der ausgewählte Bereich wird in einem Fenster angezeigt.

EinstellungenVollbildschirmmodus (F4)

In diesem Modus wird der gesamte Bildschirm im Vergrößerungsfenster dargestellt.

EinstellungenMauszeiger ausblenden (F6)

Mauszeiger im vergrößerten Bild anzeigen oder ausblenden.

EinstellungenImmer im Vordergrund (F7)

Das KMagnifier-Fenster wird immer vor anderen Fenstern angezeigt.

Zusätzlich hat KMagnifier die bekannten KDE-Einträge im Menü Einstellungen und Hilfe, weitere Informationen dazu finden Sie in den Abschnitten über die Menüs Einstellungen und Hilfe der KDE-Grundlagen.