Requirements

In order to successfully use xsldbg, you need KDE libxslt, libexslt and libxml installed which are available on a typical KDE installation.