Chapter 3. Command Reference

The KGraphViewer Menus

The File Menu

FileOpen (Ctrl+O)

Displays the Open File dialog.

FileOpen Recent

Displays the list of the ten most recently opened graph files.

FileExport GraphAs Image...

Allows to export the full graph to a png image.

FilePrint... (Ctrl+P)

Prints the current graph using the currently set print parameters.

FilePrint Preview...

Opens the Print Preview window for the current graph.

FilePage Setup

Opens the Page Setup dialog for the current graph.

FileQuit (Ctrl+Q)

Quits KGraphViewer.

The View Menu

ViewRedisplay

Reloads the current graph.

ViewZoom In (Ctrl++)

Zoom in the current graph by 10%.

ViewZoom Out (Ctrl+-)

Zoom out the current graph by 10%.

ViewEnable Bird's-eye View (Ctrl+B)

When checked, the Bird's-eye view is displayed when necessary. Otherwise, it is hidden and its positioning menu is disabled.

ViewBirds-eye View

Configure where to place the bird-eye view in the graph view. Choices are:

Top Left

Places the bird's-eye view at the top left corner;

Top Right

Places the bird's-eye view at the top right corner;

Bottom Left

Places the bird's-eye view at the bottom left corner;

Bottom Right

Places the bird's-eye view at the bottom right corner;

Automatic

Automatically choose the best position to hide as little of the graph as possible.

The Help Menu

KGraphViewer has the common KDE Help menu items, for more information read the section about the Help Menu of the KDE Fundamentals.