Systemanforderungen

Für KMid ist erforderlich:

  • KDE-Plattform

  • Linux® mit ALSA-Sound, MIDI-Treibern und der ALSA-Bibliothek.

  • Eine Soundkarte. Eine gute Soundkarte bzw. ein externer Synthesizer werden empfohlen, da die Soundqualität im wesentlichen durch die Soundkarte bestimmt wird.