Пункты меню

Меню «Игра»

Игра → Новая (Ctrl+N)

Очищает область «игрового поля».

Игра → Загрузить... (Ctrl+O)

Открывает существующий файл .tuberling.

Игра → Сохранить (Ctrl+S)

Сохранить картинку. Созданное вами существо сохраняется в небольшом файле, куда записываются только координаты составляющих его объектов.

Игра → Сохранить как изображение...

Создаёт графический файл, содержащий изображение созданной «картофелины».

Игра → Печать... (Ctrl+P)

Печатает изображение tuberling.

Игра → Выход (Ctrl+Q)

Закрывает KTuberling.

Меню «Правка»

Правка → Отменить действие (Ctrl+Z)

Отменить размещение последнего объекта.

Правка → Повторить действие (Ctrl+Shift+Z)

Повторить размещение последнего объекта.Эта опция меню будет активна только в том случае, если вы предварительно отменяли свои действия с помощью пункта меню «Отменить действие».

Правка → Копировать (Ctrl+C)

Копирование игрового поля в буфер обмена.

Меню «Правка»

Вид → Полноэкранный режим (Ctrl+Shift+F)

Переводит графический интерфейс в полноэкранный режим.

Меню «Игровое поле»

Игровое поле → Зафиксировать соотношение сторон

Эта функция сохраняет соотношение сторон игрового поля при изменении размера окна KTuberling. Когда соотношение сторон игрового поля не совпадает с соотношением сторон окна, будет использоваться фон, указанный в теме.

Игровое поле → название игрового поля

Переключает игровое поле.

Она будет содержать игровые поля, установленные в системе.

KTuberling запоминает последнее выбранное игровое поле при следующем запуске.

Меню «Звуки»

Звуки → Выключить

Выключает звук.

Звуки → название языка

Включает звук и говорит на выбранном языке.

KTuberling запоминает эту функцию при следующем запуске.

Меню «Настройка» и «Справка»

В дополнение к перечисленным пунктам меню KTuberling имеет общие для приложений KDE пункты в меню Настройка и Справка. Информацию о них возможно найти в разделах документации о меню Настройка и о меню Справка Основ KDE.