Capítulo 4. Referência de comandos

Menus e Teclas de Atalho

Menu Arquivo

Arquivo → Importar Feeds

Abre a caixa de diálogo de importação de fontes de notícias para carregar os “Formatação compatível com OPML” com as inscrições em fontes de notícias.

Arquivo → Exportar as Feeds

Abre a caixa de diálogo de gravação e exporte as suas fontes e estruturas de pastas como um arquivo .opml.

Arquivo → Sair (Ctrl+Q)

Sai do Akregator

Menu Editar

Editar → Editar a Fonte... (F2)

Edita a fonte atual para modificar as suas propriedades na janela de Propriedades

Editar → Excluir fonte (Alt+Del)

Apaga a fonte atual

Menu Exibir

Ver → Vista Normal (Ctrl+Shift+1), Ver → Vista Panorâmica (Ctrl+Shift+2) e Ver → Vista Combinada (Ctrl+Shift+3)

Seleciona o Modo de Visualização do Akregator

Exibir → Aumentar fonte (Ctrl++)

Aumenta o tamanho da fonte no visualizador de artigos

Exibir → Diminuir fonte (Ctrl+-)

Diminui o tamanho da fonte no visualizador de artigos

Menu Ir

Ir → Artigo Anterior (Esquerda)

Vai para o artigo anterior na lista de artigos

Ir → Artigo Não-Lido Anterior (-)

Vai para o artigo não-lido anterior na lista de artigos

Ir → Artigo Seguinte (Direita)

Vai para o artigo seguinte na lista de artigos

Ir → Artigo Não-Lido Seguinte (+)

Vai para o próximo artigo não-lido na lista de artigos

Ir → Fonte Anterior (P)

Vai para a fonte anterior na lista de fontes

Ir → Fonte Não-Lida Anterior (Alt+-)

Vai para a fonte não-lida anterior na lista de fontes

Ir → Fonte Seguinte (N)

Vai para a fonte seguinte na lista de fontes

Ir → Fonte Não-Lida Seguinte (Alt++)

Vai para a fonte não-lida seguinte na lista de fontes

Menu Fonte de notícias

Fonte de notícias → Adicionar fonte... (Ins)

Abre a janela para Adicionar uma Fonte

Fonte de notícias → Nova pasta... (Shift+Ins)

Abre a janela para Adicionar uma Pasta

Fonte → Marcar a Fonte como Lida (Ctrl+R)

Marca a fonte atual como lida na totalidade

Fonte → Marcar Todas as Fontes como Lidas (Ctrl+Shift+R)

Marca todas as fontes como lidas na totalidade

Fonte → Transferir a Fonte (F5)

Obtém o conteúdo atual da fonte

Fonte → Transferir Todas as Fontes (Ctrl+L)

Obtém o conteúdo de todas as fontes

Fonte de notícias → Cancelar as atualizações de fontes de notícias (Esc)

Interrompe a transferência de conteúdos por parte do Akregator

Menu Artigo

Artigo → Abrir numa Página (Shift+Return)

Abre o artigo atual numa página dentro do Akregator

Artigo → Abre em aba no plano de fundo (Return)

Carrega o artigo atual em uma nova aba, mas não a ativa automaticamente. Isto é útil para navegar por uma fonte, abrir todos os artigos interessantes em segundo plano para leitura posterior.

Artigo → Abrir num Navegador Externo (Ctrl+Shift+Return)

Abre o artigo atual num navegador Web externo

Artigo → Marcar como Importante (Ctrl+I)

Marca o artigo atual como importante

Artigo → Marcar como

Marca o artigo selecionado como Lido Ctrl+E, Novo Ctrl+N ou Não lido Ctrl+U

Artigo → Excluir (Del)

Remove o artigo atual

Artigo → Enviar o Endereço da Ligação...

Abre o seu cliente de e-mail e anexa o endereço na mensagem de e-mail.

Artigo → Enviar um Arquivo...

Abre o seu cliente de e-mail e anexa o arquivo na mensagem de e-mail.

Os menus Configurações e Ajuda

Configurações → Mostrar o Filtro Rápido

Ativa ou desativa o Filtro Rápido (mostra-o ou esconde-o)

O Filtro Rápido

O Akregator possui os itens dos menus Configurações e Ajuda, comuns do KDE. Para mais informações, consulte as seções sobre o Menu Configurações e o Menu Ajuda dos Fundamentos do KDE.

Muitas ações existentes no menu também estão disponíveis nos menus de contexto da lista de fontes de notícias, na lista de artigos e no visualizador do artigo.