Capítulo 4. Referência de Comandos

Por omissão, a barra de menu não aparece. Todas as acções aqui descritas podem ser acedidas com os botões da barra de ferramentas ou com os itens do menu ou da barra de ferramentas de Controlo.

O menu na Janela Principal do Dolphin

O Menu Ficheiro

Ficheiro → Criar um Novo

Cria um novo objecto na pasta actual (como uma pasta ou um ficheiro de texto).

Poderá encontrar uma explicação de todos os objectos disponíveis no manual do Konqueror no capítulo Criar um Novo.

Ficheiro → Nova Janela (Ctrl+N)

Abre uma janela nova do Dolphin.

Ficheiro → Nova Página (Ctrl+T)

Abre uma página nova.

Ficheiro → Fechar a Página (Ctrl+W)

Fecha a página actual.

Ficheiro → Desfazer o fecho da página (Ctrl+Shift+T)

Volta a abrir a última página fechada.

Ficheiro → Mudar o Nome (F2)

Muda o nome do item seleccionado de momento de forma incorporada. Abre a janela de mudança de nome em lote se tiver seleccionado vários itens.

Ficheiro → Mover para o Lixo (Del)

Envia os itens seleccionados para o lixo.

Ficheiro → Apagar (Shift+Del)

Apaga os itens seleccionados de momento. Os itens não são enviados para o lixo e, deste modo, não os poderá recuperar.

Ficheiro → Propriedades (Alt+Return)

Mostra a janela de propriedades para os itens seleccionados de momento.

Ficheiro → Sair (Ctrl+Q)

Sai do Dolphin.

O Menu Editar

Editar → Desfazer (Ctrl+Z)

Anula a última acção efectuada pelo Dolphin.

Editar → Cortar (Ctrl+X)

Corta os itens seleccionados de momento.

Editar → Copiar (Ctrl+C)

Copia os itens seleccionados de momento.

Editar → Colar o Conteúdo da Área de Transferência... (Ctrl+V) ou Editar → Colar um Ficheiro ou Editar → Colar uma Pasta ou Editar → Colar x Itens

Cola os itens copiados/cortados de momento para a pasta actual. Se a área de transferência não tiver nenhuns ficheiros ou pastas, o seu conteúdo (se for texto ou dados de uma imagem, por exemplo) será colado num ficheiro novo. O nome desse ficheiro tem de ser introduzido numa janela.

Editar → Procurar... (Ctrl+F)

Abre a barra de pesquisa. Indique o termo a pesquisar no campo de texto e seleccione para procurar pelo nome do ficheiro ou no seu conteúdo, a partir da pasta actual ou em todo o lado.

Editar → Seleccionar Tudo (Ctrl+A)

Selecciona todos os ficheiros e pastas na pasta actual.

Editar → Inverter a Selecção (Ctrl+Shift+A)

Selecciona todos os itens não-seleccionados e deselecciona todos os itens seleccionados na pasta actual.

O Menu Ver

Ver → Ampliar (Ctrl++)

Aumenta o tamanho dos ícones na janela.

Ver → Reduzir (Ctrl+-)

Diminui o tamanho dos ícones na janela.

Ver → Modo de Visualização

Muda o modo de visualização para apresentar os Ícones (Ctrl+1), Compacto (Ctrl+3) ou Detalhes (Ctrl+3).

Ver → Ordenar Por

Muda se os itens são ordenados pelo Nome ou outro critério descrito na Informação da Janela.

A opção Descendente inverte o sentido da ordenação. O Pastas Primeiro ordena as pastas antes dos ficheiros.

Ver → Informação Adicional

Mostra as informações adicionais descritas em Informação na Janela.

Ver → Antevisão

Mostra uma antevisão simbólica do conteúdo do ficheiro nos diferentes modos de visualização.

Ver → Mostrar por Grupos

Mostra o conteúdo da pasta actual agrupado pela opção definida em Ordenar Por.

Ver → Ficheiros Escondidos (Alt+.)

Mostra todos os ficheiros e sub-pastas escondidos na pasta actual.

Ver → Dividir (F3)

Activa e desactiva o modo de janela dividida.

Ver → Actualizar (F5)

Volta a carregar a pasta actual.

Ver → Parar

Pára o carregamento/leitura do conteúdo da pasta actual.

Ver → Painéis

Activa e desactiva os diferentes painéis: Locais (F9), Informação (F11), Pastas (F7), Terminal (F4). Com o Bloquear os Painéis, o cabeçalho do painel, com o seu título e dois botões, ficará escondido para poupar espaço e os painéis ficarão fixos; com a opção Desbloquear os Painéis, o mesmo ficará visível e o painel poderá ser movido para a esquerda, para a direita ou mesmo para fora da janela principal.

Ver → Barra de Localização → Localização Editável (F6)

Comuta o modo da barra de navegação entre os dois modos disponíveis: o modo de navegação e o modo de edição.

Ver → Barra de Localização → Substituir a Localização (Ctrl+L)

Muda a barra de navegação para o modo de edição, se necessário, e selecciona a localização de modo a que possa ser substituída rapidamente.

Ver → Ajustar as Propriedades da Janela...

Abre a janela de Propriedades da Vista.

O Menu Ir

Ir → Subir (Alt+Cima)

Muda para a pasta acima da pasta actual.

Ir → Recuar (Alt+Esquerda)

Muda para a pasta anteriormente observada.

Ir → Avançar (Alt+Direita)

Anula uma acção “Recuar”.

Ir → Início (Alt+Home)

Muda para a pasta pessoal do utilizador, isto é '/home/Ze'.

Ir → Páginas Fechadas Recentemente

Mostra uma lista com as páginas fechadas recentemente, de modo a reabri-las.

O Menu Ferramentas

Ferramentas → Mostrar a Barra do Filtro (Ctrl+I)

Activa e desactiva a barra do filtro.

Ferramentas → Abrir o Terminal (Shift+F4)

Abre o Konsole dentro da pasta actual.

Ferramentas → Comparar os Ficheiros

Compara os ficheiros seleccionados de momento com o Kompare. Esta acção só está activa se tiver dois ficheiros ou pastas seleccionados.

Ferramentas → Seleccionar a Codificação Remota

Opta por escolher manualmente a codificação de caracteres usada numa ligação remota.

Os Menus de Configuração e Ajuda

O Dolphin tem os itens de menu normais do KDE para a Configuração e Ajuda; para mais informações, leia as secções sobre o Menu Configuração e o Menu Ajuda dos Fundamentos do KDE.