Capitolo 4. Guida ai comandi

Menu e scorciatoie da tastiera

Il menu File

File → Importa fonti

Apre la finestra di dialogo di importazione di fonti per caricare «Viste d'insieme OPML» con le sottoscrizioni alle fonti.

File → Esporta fonti

Apre la finestra di dialogo di salvataggio ed esporta le fonti e la struttura delle cartelle come file .opml.

File → Esci (Ctrl+Q)

Esci da Akregator

Il menu Modifica

Modifica → Modifica fonte... (F2)

Modifica la fonte attuale: cambia le sue proprietà con la finestra di dialogo Proprietà

Modifica → Elimina fonte (Alt+Canc)

Elimina la fonte attuale

Il menu Visualizza

Visualizza → Vista Normale (Ctrl+Shift+1), Visualizza → Vista a schermo largo (Ctrl+Shift+2) e Visualizza → Vista combinata (Ctrl+Shift+3)

Scegli la modalità di visualizzazione di Akregator

Visualizza → Ingrandisci i caratteri (Ctrl++)

Aumenta la dimensione del carattere del visore degli articoli

Visualizza → Rimpicciolisci i caratteri (Ctrl+-)

Riduci la dimensione dei caratteri nel visore degli articoli

Il menu Vai

Vai → Articolo precedente (Sinistra)

Va all'articolo precedente dell'elenco degli articoli

Vai → Precedente articolo da leggere (-)

Va al precedente articolo non ancora letto dell'elenco degli articoli

Vai → Articolo successivo (Destra)

Va al successivo articolo dell'elenco degli articoli

Vai → Prossimo articolo da leggere (+)

Va al successivo articolo non ancora letto dell'elenco degli articoli

Vai → Fonte precedente (P)

Va alla fonte precedente dell'elenco delle fonti

Vai → Fonte precedente da leggere (Alt+-)

Va alla precedente fonte da leggere nell'elenco delle fonti

Vai → Fonte successiva (N)

Va alla successiva fonte nell'elenco delle fonti

Vai → Fonte successiva da leggere (Alt+-)

Va alla successiva fonte da leggere nell'elenco delle fonti

Il menu Fonte

Fonte → Aggiungi fonte... (Ins)

Apri la finestra di dialogo Aggiungi fonte

Fonte → Nuova cartella... (Shift+Ins)

Apri la finestra di dialogo Aggiungi cartella

Fonte → Segna fonte come letta (Ctrl+R)

Segna la fonte corrente come letta

Fonte → Segna tutte le fonti come lette (Ctrl+Shift+R)

Indica tutte le fonti come già lette

Fonte → Scarica fonte (F5)

Scarica la fonte corrente

Fonte → Scarica tutte le fonti (Ctrl+L)

Scarica tutte le fonti

Fonte → Interrompi scaricamenti (Esc)

Interrompe lo scaricamento delle fonti da parte di Akregator

Il menu Articolo

Articolo → Apri in una scheda (Shift+Invio)

Apri l'articolo attuale in una scheda di Akregator

Articolo → Apri in una scheda in secondo piano (Invio)

Carica l'articolo corrente in una nuova scheda, ma senza attivare automaticamente quella scheda. Questo è utile per navigare in una fonte, aprire tutti gli articoli interessanti in schede in secondo piano e leggerli in seguito.

Articolo → Apri in un browser esterno (Ctrl+Shift+Invio)

Apri l'articolo attuale in un browser esterno

Articolo → Segna come importante (Ctrl+I)

Indica che l'articolo attuale è importante

Articolo → Segna come

Segna l'articolo corrente come letto (Ctrl+E), nuovo )Ctrl+N) o da leggere )Ctrl+U)

Articolo → Elimina (Canc)

Elimina l'articolo attuale

Articolo → Spedisci indirizzo del collegamento...

Apri il client di mail ed allega il collegamento nel messaggio.

Articolo → Spedisci file...

Apri il client di mail ed allega il file nel messaggio.

I menu Impostazioni e Aiuto

Impostazioni → Mostra il filtro rapido

Commuta il filtro rapido (lo mostra o lo nasconde)

Il filtro rapido

Inoltre Akregator ha le voci dei menu Impostazioni e Aiuto comuni di KDE; per maggiori informazioni, consulta i capitoli Menu Impostazioni e menu Aiuto dei «Fondamentali di KDE».

Molte delle azioni disponibili nei menu sono disponibili anche nei menu contestuali della lista delle fonti, della lista degli articoli e del visore degli articoli.