Capítulo 9. Guía de órdenes

Menús y atajos de teclado

El menú Archivo

Archivo → Abrir… (Ctrl+O)

Abre un archivo de mapa.

Archivo → Abrir reciente

Existe un atajo de teclado para volver a abrir los mapas que haya usado recientemente. Si pulsa sobre este elemento se mostrará una lista al lado del menú con varios de los archivos usados recientemente. Si pulsa sobre alguno de ellos, se abrirá en Marble (si el archivo continúa todavía en la misma ubicación).

Archivo → Descargar mapas… (Ctrl+N)

Muestra el diálogo «Obtener novedades» con el que se pueden descargar mapas adicionales para Marble, además de otros mapas de Marte y Venus.

Archivo → Crear un nuevo mapa…r

Muestra el diálogo del Asistente para la creación de mapa temático de Marble, que le permite crear un nuevo mapa usando datos de servicios cartográficos de la Web, su propio archivo de imagen o teselas indexadas de Open Street Map.

Archivo → Descargar región…

Muestra el diálogo Descargar región para descargar datos del mapa en diferentes niveles de ampliación para usar sin conexión. Consulte Descargar regiones del mapa para más detalles.

Archivo → Exportar mapa… (Ctrl+S)

Exporta una captura de pantalla del mapa de Marble a un archivo de imagen.

Archivo → Imprimir… (Ctrl+P)

Imprime una captura de pantalla del mapa de Marble.

Archivo → Vista preliminar

Abre una ventana que muestra una vista preliminar del mapa a imprimir.

Archivo → Trabajar desconectado

Si esta opción está seleccionada, Marble no descargará ningún mapa de Internet, la función de búsqueda quedará restringida a la base de datos local y no se podrán obtener nuevas rutas.

Archivo → Salir (Ctrl+Q)

Sale de Marble.

El menú Editar

Editar → Copiar mapa (Ctrl+C)

Copia una captura de pantalla del mapa de Marble en el portapapeles global.

Editar → Copiar coordenadas

Copia las coordenadas actuales en el portapapeles global.

Editar → Editar mapa… (Ctrl+E)

Le permite abrir el mapa actual en el editor de mapas externos. La versión actual permite usar los editores de mapas Potlatch (en un navegador web), Merkaator y JOSM.

Editar → Grabar película (Ctrl+Mayúsculas+R)

Graba una película con Marble.

Editar → Detener grabación

Detiene la grabación actual de una película.

El menú Vista

Vista → Posición actual

Muestra u oculta el tabulador del panel izquierdo con la posición actual. Si tiene conectado a su equipo un dispositivo GPS, Marble mostrará aquí la longitud y la latitud de su posición actual.

Vista → Punto de mira

Muestra u oculta un simple punto de mira en el centro del mapa.

Vista → Refrescar (F5)

La parte actualmente visible del mapa se vuelve a descargar y se refresca en la pantalla.

Vista → Cuadros de información

En este submenú podrá bloquear la posición de los cuadros de información, así como mostrar u ocultar los complementos que haya activado en la página Complementos del diálogo de configuración de Marble.

Vista → Servicios en línea

El complemento Wikipedia muestra iconos sobre el mapa con artículos georreferenciados de la Wikipedia. Si pulsa sobre uno de estos iconos se abrirá una ventana del navegador que mostrará el lugar referenciado. Estos datos son proporcionados por un servicio web a través de GeoNames.org. De igual modo, el complemento Fotos proporciona actualmente fotos a través de FlickR, el sitio para compartir fotos.

Vista → Nubes

Muestra la cobertura de nubes en tiempo real. Es un mapa de nubes en tiempo real que se actualiza cada 3 horas. Utiliza imágenes de satélite de GOES, METEOSAT y GMS descargadas a través de la página web de imágenes de satélites geoestacionarios de la Universidad de Dundee. Créditos: Hari Nair, Xplanet Project.

Vista → Atmósfera

Muestra la reflexión difusa de la atmósfera alrededor de la Tierra.

Vista → Estrellas

Muestra el mapa de estrellas como se vería desde el Sistema Solar.

Vista → Control del Sol…

Muestra el Control del Sol, donde podrá fijar el Sombreado solar y centrar el mapa en la posición del Sol.

Vista → Control del tiempo…

Muestra el diálogo de Control del tiempo, donde podrá fijar la fecha, la hora y la velocidad de la simulación.

Vista → Eclipses en año

Muestra la lista de eclipses del año escogido usando el elemento del menú Vista → Explorar eclipses….

Esta entrada del menú se muestra solo cuando está activado el complemento de Eclipses.

Vista → Explorar eclipses…

Muestra el diálogo del Explorador de eclipses, donde puede establecer el año para el que se mostrarán los eclipses, abrir el diálogo de preferencias de los complementos y ver datos sobre el inicio, final, tipo y magnitud de los eclipses. Seleccione un eclipse en la lista y pulse Ir al eclipse seleccionado para ver en el mapamundi el lugar donde será visible el eclipse.

Esta entrada del menú se muestra solo cuando está activado el complemento de Eclipses.

El menú Marcadores

Marcadores → Añadir marcador… (Ctrl+B)

Abre el diálogo de Editar marcador para gestionar un marcador.

Marcadores → Mostrar marcadores

Una casilla para activar la visualización de marcadores en el mapa.

Marcadores → Fijar la ubicación inicial

Definir la posición actual como su casa.

Marcadores → Gestionar marcadores…

Abrir el diálogo de Gestión de marcadores para gestionar todos los marcadores.

Marcadores → Predeterminados

Este submenú le muestra sus posiciones predeterminadas.

El menú Preferencias

Preferencias → Mostrar la barra de herramientas

Muestra u oculta la barra de herramientas.

Preferencias → Mostrar barra de estado

Muestra u oculta la barra de estado.

Preferencias → Paneles

Muestra u oculta los paneles de Marble.

Sugerencia

Puede hacer que Marble oculte o muestre todos los paneles seleccionando el elemento del menú Preferencias → Paneles → Ocultar/mostrar todos los paneles o pulsando la tecla F9 en el teclado.

Preferencias → Tamaño de la vista

Cambia entre diferentes tamaños del área del mapa de Marble. Puede escoger el tamaños que sea más apropiado para capturar instantáneas y grabarlas en vídeo o para que se pueda modificar el tamaño del área del mapa de Marble (opción del menú Por omisión (modificar tamaño)).

Preferencias → Modo de pantalla completa (Ctrl+Mayúsculas+F)

Permite cambiar entre modo de visualización normal y modo de pantalla completa. En el modo de pantalla completa, la barra de título permanece oculta y la ventana actual de la aplicación pasa a ocupar la pantalla completa.

Preferencias → Configurar el Globo virtual Marble…

Muestra el diálogo Configurar Globo de escritorio.

El menú Ayuda

Marble posee el elemento de menú común de KDE Ayuda. Para más información, consulte la sección sobre el menú Ayuda de los principios fundamentales de KDE.