Capítulo 4. Visión general de la interfaz

Tabla de contenidos

Opciones de menú

Opciones de menú

Juego → Nuevo (Ctrl+N)

Inicia una nueva partida.

Juego → Mostrar mejores puntuaciones (Ctrl+H)

Abre un diálogo que muestra distintas tablas de mejores puntuaciones.

Juego → Salir (Ctrl+Q)

Salir de KReversi.

Mover → Deshacer (Ctrl+Z)

Elimina el último movimiento del jugador así como el último movimiento del ordenador.

Mover → Pista (H)

El ordenador dará un consejo sobre el siguiente movimiento del jugador.

Ver → Mostrar último movimiento

Resalta el último movimiento de su oponente.

Ver → Mostrar movimientos posibles

Resalta todos los movimientos disponibles para su movimiento actual.

Ver → Mostrar historial de movimientos

Activa o desactiva la barra lateral del historial de movimientos.

Preferencias → Velocidad de las animaciones

Un submenú para asignar la velocidad de animación del juego entre las opciones Lenta, Normal y Rápida.

Preferencias → Usar fichas coloreadas

Cambia el color de las fichas entre blanco y negro (predeterminado) y rojo y azul.

Preferencias → Dificultad

Define la dificultad desde Muy fácil hasta Imposible.

Además KReversi tiene las opciones de menú Preferencias y Ayuda comunes de KDE. Para obtener más información, consulte las secciones sobre el Menú «Preferencias» y Menú «Ayuda» de «Aspectos básicos de KDE».