Kapitel 25. Referenz

Version 5.0 (2016-12-05)

Menüs

Roger Lum

Im Folgenden finden Sie eine vollständige Aufstellung aller Menüeinträge von KMyMoney mit einer kurzen Beschreibung ihrer Funktion. Abhängig von der aktuellen Anzeige oder dem Status des Programms können viele Menüeinträge nicht verfügbar oder in Grau als Inaktiv angezeigt werden. Sie können zum Beispiel kein Konto bearbeiten, bevor ein Konto ausgewählt wurde oder in der aktuellen Ansicht angezeigt wird.

Menü Datei

Datei → Neu (Strg+N)

Erstellt eine neue leere KMyMoney-Datei. Es kann immer nur eine KMyMoney-Datei geöffnet sein. Daher wird eine bereits geöffnete Datei geschlossen.

Datei → Öffnen ... (Strg+O)

Öffnet eine vorhandene KMyMoney-Datei.

Datei → Zuletzt geöffnete Dateien → ...

Ermöglicht den schnellen Zugriff auf kürzlich geöffnete Dateien.

Datei → Datenbank öffnen ...

Öffnet eine vorhandene Datenbank.

Datei → Speichern (Strg+S)

Speichert die gerade geöffnete Datei.

Datei → Speichern unter ... (Strg+Umschalt+S)

Speichert die gerade geöffnete Datei unter einem anderen Dateinamen.

Datei → Speichern in Datenbank ...

Speichert die gerade geöffnete Datei in einer Datenbank.

Datei → Importieren → ...

Importiert Finanzdaten aus anderen Dateiformaten wie QIF und GnuCash oder eine Dateivorlage mit Konten und Kategorien, die für die Einrichtung eines neuen Kontos verwendet werden kann.

Datei → Exportieren → ...

Exportiert die aktuelle Datei in ein anderes Format wie zum Beispiel QIF oder exportiert eine Liste Ihrer Konten und Kategorien als Vorlage.

Datei → Drucken ... (Strg+P)

Druckt die aktuelle Datei.

Datei → Sicherung

Speichert eine Sicherung der gerade geöffneten Datei.

Datei → Persönliche Daten

Ermöglicht die Bearbeitung der persönlichen Daten.

Datei → Datei-Information

Zeigt Informationen über die gerade geöffnete KMyMoney-Datei.

Datei → Schließen (Strg+ W)

Schließt die aktuell geöffnete Datei.

Datei → Beenden (Strg+Q)

Beendet KMyMoney.

Menü Bearbeiten

Bearbeiten → Buchung suchen ... (Strg+F)

Sucht nach Buchungen.

Menü Ansicht

Ansicht → Buchungsdetails anzeigen (Strg+T)

Zeigt die Buchungsdetails in der Kontenbuch-Ansicht. Mit dieser Einstellung werden alle Zeilen einer Buchung im Kontenbuch dargestellt. Ist diese Einstellung deaktiviert, erscheint nur eine Zeile je Buchung.

Möchten Sie nur die Einzelheiten der gerade ausgewählten Buchung sehen, aber nur eine Zeile für alle anderen Buchungen, dann benutzen Sie die Einstellung Buchungsdetails der ausgewählten Buchung anzeigen.

Ansicht → Abgeglichene Buchungen ausblenden (Strg+R)

Blendet alle abgeglichenen Buchungen in der Ansicht aus.

Ansicht → Ungenutzte Kategorien ausblenden (Strg+U)

Blendet ungenutzte Kategorien in den Ansichten aus.

Ansicht → Alle Konten anzeigen (Strg+Umschalt+A)

Zeigt alle Konten in den Ansichten.

Menü Geldinstitut

Geldinstitut → Neues Geldinstitut ...

Fügt ein neues Geldinstitut hinzu.

Geldinstitut → Geldinstitut bearbeiten ...

Öffnet den Dialog zur Bearbeitung eines Geldinstituts.

Geldinstitut → Geldinstitut löschen ...

Löscht ein Geldinstitut.

Menü Konto

Konto → Neues Konto ...

Fügt ein neues Konto hinzu.

Konto → Konto bearbeiten ...

Bearbeitet ein Konto.

Konto → Konto löschen ...

Löscht ein vorhandenes Konto.

Konto → Kontenbuch öffnen

Zeigt die Kontenbuchansicht eines Kontos an.

Konto → Abgleichen (Strg+Umschalt+R)

Gleicht ein Konto mit Hilfe des Assistenten ab.

Konto → Abgleich zurückstellen

Stellt das Abgleichen eines Kontos zurück.

Konto → Fertigstellen

Beendet das Abgleichen eines Kontos.

Konto → Buchungs-Bericht

Öffnet den Buchungsbericht des Kontos.

Konto → Konto schließen

Schließt ein Konto.

Konto → Konto neu eröffnen

Öffnet ein vorher geschlossenes Konto wieder.

Konto → Kontenzuordnung löschen

Löscht die Zuordnung zu einem Onlinekonto.

Konto → Einem Onlinekonto zuordnen

Weist ein Onlinekonto einem Konto zu.

Konto → Konto aktualisieren

Importiert Buchungen von Online-Banking für ein Konto.

Konten → Alle Konten aktualisieren ...

Importiert Buchungen von Online-Banking für alle Konten.

Menü Kategorie

Kategorie → Neue Kategorie ...

Fügt eine neue Kategorie hinzu.

Kategorie → Kategorie bearbeiten ...

Bearbeitet eine Kategorie.

Kategorie → Kategorie löschen ...

Löscht eine Kategorie.

Kategorie → Kontenbuch öffnen

Zeigt die Kontenbuchansicht einer Kategorie.

Menü Buchung

Buchung → New (Strg+Einfg)

Legt eine neue Buchung an.

Buchung → Bearbeiten

Bearbeitet eine Buchung.

Buchung → Split-Buchungen bearbeiten

Bearbeitet die Aufteilung einer Buchung.

Buchung → Löschen

Löscht eine Buchung.

Buchung → Duplizieren

Dupliziert eine Buchung.

Buchung → Buchung markieren als ... → Nicht abgeglichen

Ändert den Status einer Buchung zu „Nicht abgeglichen“,

Buchung → Buchung markieren als ... → Verrechnet (Strg+Alt+Leertaste)

Ändert den Status einer Buchung zu „Verrechnet“.

Buchung → Buchung markieren als ... → Abgeglichen (Strg+Umschalt+Leertaste)

Ändert den Status einer Buchung zu „Abgeglichen“,

Buchung → Gehe zu Konto

Zeigt das andere Konto einer Buchung.

Buchung → Gehe zu Zahlungsempfänger

Zeigt die Ansicht der Zahlungsempfänger und beschränkt dies auf den Zahlungsempfänger der ausgewählten Buchung.

Buchung → Geplante Buchung erstellen ...

Erstellt eine neue geplante Buchung.

Buchung → Zuordnen

Zuordnung von importierten Buchungen.

Buchung → Zuordnung rückgängig machen

Macht die Zuordnung einer Buchung wieder rückgängig, die von KMyMoney zur Zuordnung von importierten Buchungen vorgeschlagen wurde. Dieser Menüeintrag ist nur vorhanden, wenn eine zugeordnete Buchung vorhanden ist.

Buchung → Annehmen

Annahme einer vorgeschlagenen Zusammenführung von importierten Buchungen.

Buchung → Alle auswählen (Strg+A)

Wählt alle Buchung in der Ansicht.

Buchung → Scheck ausdrucken

Druckt den Inhalt der ausgewählten Buchung im angezeigten Register mit den Formatierungen der gewählten Vorlage. Dieser Menüeintrag ist nur vorhanden, wenn eine Buchung im Register ausgewählt ist. Im Abschnitt über die Einrichtung des Moduls Scheck ausdrucken finden Sie weitere Informationen.

Menü Extras

Extras → QIF-Einstellungen

Ändert das QIF-Profil, das zum Import oder Export von QIF-Dateien verwendet wird.

Extras → Währungen ...

Zeigt alle in KMyMoney definierten Währungen.

Extras → Preise ...

Zeigt Aktien- und Währungspreise an.

Extras → Aktien- und Währungspreise aktualisieren ...

Aktualisiert Aktien- und Währungspreise aus Online-Quellen mit der Funktion Online-Kursnotizen.

Extras → Konsistenzüberprüfung

Startet eine Überprüfung Ihrer Datei und versucht alle gefundenen Probleme zu beheben.

Erstellen Sie eine Sicherung Ihrer Daten, bevor Sie diese Funktion benutzen.

Extras → Leistungstest

Startet einen Leistungstest für Ihre Datei und zeigt das Ergebnis an.

Die Menüs Einstellungen und Hilfe

KMyMoney hat die bekannten KDE-Menüs Einstellungen und Hilfe aus den KDE-Grundlagen mit einem zusätzlichen Eintrag:

Einstellungen → Meldungen wieder anzeigen ...

Zeigt wieder alle Meldungen an, wenn Sie vorher in irgendeinem Dialog Diese Meldung nicht mehr anzeigen ausgewählt haben.