Розділ 13. Встановлення Krusader

Вимоги

Для того, щоб мати змогу користуватися найсвіжішою версією Krusader, вам слід встановити KF5 >= 5.18.

Потрібна для роботи версія KDE:

  • Krusader v1.01: KDE 2

  • Krusader v1.02 - 1.40: KDE 3.0 - KDE 3.2

  • Krusader 1.40: бажано KDE 3.2 (інакше можна буде скористатися не усіма можливостями)

  • Krusader v1.50 - v1.51: KDE 3.2 - KDE 3.3 (аварія Konfigurator на KDE 3.4)

  • Krusader v1.60.0 - v1.70.0: KDE 3.3 - KDE 3.5

  • Krusader 1.70: бажано KDE >= 3.4 (інакше можна буде скористатися не усіма можливостями)

  • Krusader 1.80.0: KDE 3.4 - KDE 3.5

  • Krusader 1.90.0: KDE 3.2 - KDE 3.5

  • Krusader v2.4.x: KDE 4.x

  • Krusader v2.5.x: KDE Frameworks5

Платформи:

  • Всі POSIX (Linux®/BSD/UNIX®-подібні операційні системи), Solaris

  • Всі платформи BSD (FreeBSD©/NetBSD®/OpenBSD®/Mac® OS)

Щоб програма могла працювати з архівами, контрольними сумами та іншими програмами, її слід налаштувати за допомогою відповідного інструменту налаштування. Під час першого запуску Krusader програма виявить всі наявні програми і повідомить вам про них за допомогою майстра першого запуску. Пізніше список додаткових інструментів можна змінити.

Пакунок з популярними інструментами архівування та видобування з архівів, саму програму Krusader та додатки до неї можна знайти на сторінці отримань Krusader.

Додаткові вимоги наведено нижче. Крім того, вам варто ознайомитися з вмістом розділу ЧаП.