Capítulo 7. Entradas do Menu

Cada item do menu é discutido abaixo. Quando existir um atalho de teclado que efetue a função de um determinado item do menu, é mostrada a combinação de teclas padrão junto com o item do menu.

Os Menus da Janela de Lista de Contatos

Menu Arquivo

ArquivoConfigurar EstadoConectado

Fica conectado em todas as contas

ArquivoConfigurar EstadoAusente

Configura todas as contas conectadas como ausente

ArquivoConfigurar EstadoDesconectado

Configura todas as contas como desconectado

ArquivoAdicionar Contato...

Isto mostra o Assistente de Novo Contato, que lhe permite adicionar um novo contato à sua lista

ArquivoCriar Novo Grupo...

Pede-lhe o nome do grupo novo e adiciona-o à lista de contatos.

ArquivoSair (Ctrl+Q)

Desconecta todos os sistemas de IM, fecha todas as janelas e sai do aplicativo.

Menu Editar

EditarEnviar Mensagem Única...

Abre uma janela de mensagens estilo e-mail com o contato selecionado para enviar uma única mensagem.

EditarIniciar Bate-Papo...

Abre uma janela de bate-papo com o contato selecionado.

EditarEnviar Arquivo...

Se for suportado pelo sistema de IM, isto abre um seletor de arquivos para escolher o arquivo a enviar para o contato selecionado.

EditarMover Para

(Ativado quando um contato fica selecionado) Escolha outro grupo do submenu, para que o contato mude para esse grupo.

EditarCopiar Para

(Ativado quando um contato fica selecionado) Escolha um grupo do submenu, para que o contato seja copiado para esse grupo. Os sistemas de IM que permitam que os contatos estejam em mais de um grupo na lista de contatos do servidor, serão atualizados de acordo com isso.

EditarAdicionar Contato...

(Ativado quando estiver selecionado um contato) Escolha outra conta do submenu e poderá deste modo adicionar outra forma de contactar essa pessoa usando essa conta.

EditarAdicionar à Sua Lista de Contatos...

(Ativado quando estiver selecionado um contato) Algumas vezes as pessoas irão mandar-lhe uma mensagem sem estarem na sua lista de contatos. Neste caso, o Kopete cria uma entrada temporária para eles; contudo, para mantê-los na sua lista de contatos, use esta função.

EditarExcluir contato (Del)

(Ativado quando estiver selecionado um contato) Remove totalmente um contato da lista de contatos.

EditarRenomear (F2)

(Ativado quando estiver selecionado um contato) Renomeia o contato na lista de contatos. Se fizer isto, a entrada na lista de contatos não irá mudar mais se o contato mudar seu nome remotamente. Você poderá reativar isto usando a janela de Propriedades do contato.

EditarPropriedades

A janela de Propriedades permite-lhe escolher os ícones personalizados para o item selecionado, bem como mudar seu nome.

Para os contatos, você poderá alterar o item do Livro de Endereços do KDE a que estão associados.

EditarRemover Grupo

(Ativado quando estiver selecionado um grupo) Remove totalmente um grupo da lista de contatos. Todos os contatos que estiverem apenas neste grupo são movidos para o nível superior.

EditarRenomear grupo

(Ativado quando estiver selecionado um grupo) Renomeia o grupo.

Menu Configurações

O Kopete tem um menu de Configurações padrão do KDE, tal como se encontra descrito nos Fundamentos do KDE, com alguns itens adicionais:

ConfiguraçõesMostrar Usuários Desligados

Isto mostra/oculta os contatos que estão atualmente desconectados. Eles ficarão visíveis quando se conectarem novamente.

ConfiguraçõesMostrar Grupos Vazios (Ctrl+G)

Isto mostra/oculta os grupos que não possuírem membros ou onde todos os membros estão desconectados e ocultos (ver acima).

ConfiguraçõesConfigurar Atalhos Globais...

Mostra a janela padrão de Configuração de Atalhos Globais do KDE, onde você poderá alterar os atalhos de teclado que funcionam em todo o KDE.

Menu Ajuda

A lista de contatos tem os itens do menu Ajuda comuns do KDE, para mais informações leia a seção do Menu Ajuda nos Fundamentos do KDE.