Capítulo 4. Referência de comandos

Por padrão, a barra de menus fica visível. Todas as ações aqui descritas podem ser acessadas com os botões da barra de ferramentas ou com os itens do menu da barra de ferramentas Controle.

Barra de menus da janela principal do Dolphin

Menu Arquivo

ArquivoCriar novo

Cria um novo objeto na pasta atual (como uma pasta ou um arquivo de texto).

Você pode encontrar uma explicação sobre todos os objetos disponíveis no Manual do Konqueror, no capítulo Criar novo.

ArquivoNova janela (Ctrl+N)

Abre uma nova janela do Dolphin.

ArquivoNova aba (Ctrl+T)

Abre uma nova aba.

ArquivoFechar aba (Ctrl+W)

Fecha a aba atual.

ArquivoRenomear (F2)

Renomeia o item selecionado, de forma integrada. Se mais de um item estiver selecionado, abre a caixa de diálogo para renomear em lote.

ArquivoMover para a Lixeira (Del)

Envia os itens selecionados para a Lixeira.

ArquivoExcluir (Shift+Del)

Exclui permanentemente os itens que estiverem selecionados. Como os itens não serão enviados para a Lixeira, não poderão ser recuperados.

ArquivoPropriedades (Alt+Return)

Mostra a caixa de diálogo de propriedades para os itens selecionados.

ArquivoSair (Ctrl+Q)

Fecha o Dolphin.

Menu Editar

EditarDesfazer (Ctrl+Z)

Desfaz a última ação executada pelo Dolphin.

EditarRecortar (Ctrl+X)

Recorta os itens que estiverem selecionados.

EditarCopiar (Ctrl+C)

Copia os itens que estiverem selecionados.

EditarColar da área de transferência... (Ctrl+V)

Cola os itens copiados/recortados para a pasta atual. Se a área de transferência não tiver nenhum arquivo ou pasta, o seu conteúdo (se for texto ou dados de uma imagem, por exemplo) será colado como um novo arquivo. O nome deste arquivo deve ser informado em uma caixa de diálogo.

EditarLocalizar... (Ctrl+F)

Abre a barra de pesquisa. Digite o termo a pesquisar no campo de texto e selecione para procurar pelo nome do arquivo ou no seu conteúdo, a partir da pasta atual ou em todos os lugares.

EditarSelecionar tudo (Ctrl+A)

Seleciona todos os arquivos e pastas da pasta atual.

EditarInverter seleção (Ctrl+Shift+A)

Seleciona todos os itens não selecionados e cancela a seleção de todos os itens selecionados na pasta atual.

Menu Exibir

ExibirAmpliar (Ctrl++)

Aumenta o tamanho dos ícones na área de exibição.

ExibirReduzir (Ctrl+-)

Diminui o tamanho dos ícones na área de exibição.

ExibirModo de exibição

Altera o modo de exibição para Ícones (Ctrl+1), Compacto (Ctrl+2) ou Detalhes (Ctrl+3).

ExibirOrdenar por

Indica se os itens são ordenados por Nome ou outro critério descrito em Informações na área de exibição.

Decrescente inverte a sequência de ordenação. Primeiro as pastas apresenta as pastas antes dos arquivos.

ExibirInformações adicionais

Mostra informações adicionais como descrito em Informações na área de exibição.

ExibirVisualizar

Mostra uma previsão simbólica do conteúdo do arquivo nos diferentes modos de exibição.

ExibirMostrar em grupos

Mostra o conteúdo da pasta atual agrupado pela opção selecionada em Ordenar por.

ExibirMostrar arquivos ocultos (Alt+.)

Mostra todos os arquivos e subpastas ocultos na pasta atual.

ExibirDividir (F3)

Ativa ou desativa o modo de exibição dividida.

ExibirAtualizar (F5)

Recarrega a pasta atual.

ExibirParar

Interrompe o carregamento/leitura do conteúdo da pasta atual.

ExibirPainéis

Ativa ou desativa os diferentes painéis: Locais (F9), Informações (F11), Pastas (F7), Terminal (F4). Com a opção Bloquear painéis, o cabeçalho do painel, com o seu título e dois botões, ficará oculto para poupar espaço e os painéis ficarão fixos. Com a opção Desbloquear painéis, o cabeçalho ficará visível e o painel poderá ser movido para a esquerda, para a direita ou mesmo para fora da janela principal.

ExibirBarra de localizaçãoLocalização editável (F6)

Alterna entre os dois modos da barra de localização: modo de navegação e modo de edição.

ExibirBarra de localizaçãoSubstituir localização (Ctrl+L)

Muda a barra de localização para o modo de edição, se necessário, e seleciona a localização de modo que possa ser substituída rapidamente.

ExibirAjustar as propriedades de exibição...

Abre a caixa de diálogo de propriedades de exibição.

Menu Ir

IrAcima (Alt+Seta para cima)

Muda para a pasta acima da pasta atual.

IrVoltar (Alt+Seta à esquerda)

Muda para a pasta anteriormente acessada.

IrAvançar (Alt+Seta à direita)

Anula uma ação Voltar.

IrPasta Pessoal (Alt+Home)

Muda para a pasta pessoal do usuário, como por exemplo: /home/Pedro/.

IrAbas fechadas recentemente

Mostra uma lista com as abas fechadas recentemente, de modo a reabertura.

Menu Ferramentas

FerramentasMostrar a barra de filtragem (Ctrl+I)

Ativa ou desativa a barra de filtragem.

FerramentasAbrir o Terminal (Shift+F4)

Abre o Konsole dentro da pasta atual.

FerramentasComparar arquivos

Abre o Kompare para comparar os arquivos ou pastas selecionados. Esta ação somente estará ativa se dois arquivos ou pastas estiverem selecionados.

FerramentasSelecionar codificação de caracteres remota

Permite-lhe escolher manualmente a codificação de caracteres usada por uma conexão remota.

Menus Configurações e Ajuda

O Dolphin possui os itens comuns do KDE para os menus Configurações e Ajuda. Para obter mais informações, leia as seções sobre o Menu Configurações e o Menu Ajuda dos Fundamentos do KDE.