Wymagania

Aby móc używać Arka, potrzebujesz KDE 3.3. Jeśli chcesz, aby Ark mógł zarządzać archiwami tar potrzebny będzie GNU Tar v1.12 i ostatnia wersja gzip. Żeby używać Arka do innych rodzajów archiwów, musisz mieć zainstalowane odpowiednie programy tekstowe, jak np. zip, unzip, ar, rar i lha.