Hoofdstuk 7. Menu-items

Elke menuoptie wordt hieronder beschreven. Als er een sneltoets beschikbaar is, dan wordt deze bij de menuoptie getoond.

De menu's van het hoofdvenster met de contactenlijst

Menu Bestand

BestandStatus instellenOnline

Ga online met al uw accounts.

BestandStatus instellenAfwezig

Zet al uw online accounts op afwezig.

BestandStatus instellenOffline

Zet al uw accounts op offline.

BestandContact toevoegen...

Dit toont de assistent "Contact toevoegen", waarmee u een nieuwe contact aan uw lijst kunt toevoegen.

BestandNieuwe groep aanmaken...

Hiermee kunt u nieuwe groepen aanmaken. U wordt gevraagd om een groepsnaam op te geven.

BestandAfsluiten (Ctrl+Q)

Dit verbreekt alle verbindingen met de IM-diensten, sluit alle vensters en beëindigt het programma.

Menu Bewerken

EditBericht verzenden...

Opent een venster waarmee u een bericht kunt sturen aan de geselecteerde contact.

BewerkenGesprek starten...

Opent een gespreksvenster waarin u kunt converseren met de geselecteerde contact.

BewerkenBestand verzenden...

Indien de IM-dienst het ondersteund opent deze optie een bestandskiezer waarmee u een bestand kunt selecteren om naar de huidige contact te sturen.

BewerkenVerplaatsen naar

(Actief als er een contact is geselecteerd.) Kies een andere groep in het submenu, en de contact zal naar deze groep worden verplaatst.

BewerkenKopiëren naar

(Actief als er een contact is geselecteerd.) Kies een groep in het submenu, en de contacten zullen naar deze groep worden gekopieerd. Bij IM-diensten die toestaan dat contacten in meer dan één groep voorkomen zal de contactenlijst op de server ook worden aangepast.

BewerkenContact toevoegen...

(Actief als een contact is geselecteerd.) Kies een ander account in het submenu om een andere IM-dienst toe te voegen aan deze persoon.

BewerkenToevoegen aan uw contactenlijst...

(Actief als een contact is geselecteerd.) Soms willen personen die niet in uw contactenlijst staan u een bericht sturen. In dat geval voegt Kopete ze tijdelijk als contact toe aan uw contactenlijst, maar om ze te behouden dient u ze met deze menuoptie toevoegen aan de contactenlijst.

BewerkenContactpersoon verwijderen (Del)

(Actief als een contact is geselecteerd.) Verwijdert een contact volledig uit de contactenlijst.

BewerkenHernoemen (F2)

(Actief als een contact is geselecteerd.) Hernoemt een contact in de contactenlijst. Als u dit doet zal de naam in de contactenlijst niet langer veranderen als bijhorende persoon zijn of haar weergave naam verandert. U kunt dat opnieuw activeren in de eigenschappendialoog van de contact.

BewerkenEigenschappen

In de eigenschappendialoog kunt u een pictogram kiezen voor het geselecteerde item, en de naam van de contact wijzigen.

Voor contacten kunt u het bijhorende adresboekitem veranderen.

BewerkenGroep verwijderen

(Actief als een groep is geselecteerd.) Verwijdert een groep volledig uit de contactenlijst. Alle contacten in deze groep worden in het bovenste niveau geplaatst.

BewerkenGroep hernoemen

(Actief als een groep is geselecteerd.) Hernoemt de groep.

Menu Instellingen

Kopete heeft een standaard KDE-menu Instellen, zoals is beschreven in de Basisinformatie van KDE met extra items:

InstellingenOfflinegebruikers tonen

Dit toont/verbergt de contacten die momenteel offline zijn. Ze worden zichtbaar op het moment dat ze online gaan.

InstellingenLege groepen tonen/verbergen (Ctrl+G)

Dit toont/verbergt groepen die geen contacten bevatten, of waarvan alle contacten offline en verborgen zijn.

InstellingenGlobale sneltoetsen instellen...

Hier kunt u sneltoetsen instellen die vanuit elke plek in KDE werken.

Menu Help

Het venster met de lijst contactpersonen heeft een aantal van de algemene KDE items in het menu Help, voor meer informatie lees de sectie hierover in het Menu Help van de basisinformatie van KDE.