Hoofdstuk 3. Commandoreferentie

Commando's in het hoofdvenster

Het menu Bestand

BestandOpenen als geschiedenis... (Ctrl+O)

Leest een tekstbestand, en plaatst het in de geschiedenislijst.

BestandGeschiedenis opslaan als... (Ctrl+S)

Slaat de geschiedenislijst op als tekstbestand.

BestandGeschiedenis afdrukken... (Ctrl+P)

Drukt de geschiedenislijst af.

BestandAfsluiten (Ctrl+Q)

Sluit KMouth af.

Het menu Bewerken

BewerkenKnippen (Ctrl+X)

Knipt de selectie en plaatst deze op het klembord. Als er een stuk tekst is geselecteerd in het invoerveld, dan wordt deze op het klembord geplaatst. Anders worden de geselecteerde uitdrukkingen in de geschiedenis (indien aanwezig) op het klembord geplaatst.

BewerkenKopiëren (Ctrl+C)

Kopieert de geselecteerde sectie naar het klembord. Als er een stuk tekst is geselecteerd in het tekstinvoerveld, dan wordt deze op het klembord geplaatst. Anders worden de geselecteerde zinnen in de geschiedenis (indien aanwezig) op het klembord geplaatst.

BewerkenPlakken (Ctrl+V)

Plakt de inhoud van het klembord op de huidige positie van de muisaanwijzer in het invoerveld.

BewerkenSpreken

De momenteel actieve zin(nen) worden gesproken. Als er tekst in het tekstinvoerveld staat wordt deze gesproken. Anders worden de geselecteerde zinnen in de geschiedenis (indien aanwezig) gesproken.

Het menu Boeken met uitdrukkingen

UitdrukkingenboekenBewerken...

Opent het venster voor het bewerken van uitdrukkingenboeken.

KMouth heeft de algemene menu-items van KDE Instellingen en Help, voor meer informatie lees de secties over het Menu instellingen en Menu Help van KDE Fundamentals.