Hoofdstuk 3. Overzicht van de opdrachten

Het hoofdvenster van KBackup

Het menu Bestand

BestandRecent openen

Toont een submenu met de recente gebruikte profielen voor gemakkelijkere selectie.

BestandNieuw profiel

Wist de selectie en het invoerveld met doel, om in staat te zijn een nieuw profiel te definiëren.

BestandProfiel laden...

Laadt een profiel.

BestandProfiel opslaan

Slaat alle instellingen op in het nu geladen profiel.

BestandProfiel opslaan als...

Slaat alle instellingen op in een profiel met een neiuwe naam.

BestandProfielinstellingen...

In de instellingen kunt u definiëren of de bestanden met archiefgedeelten beginnen met de standaard naam backup of met een alternatieve naam. U kunt ook de grootte van het archiefgedeelte beperken. Zie hoofdstuk Archiefgedeelten. Deze instellingen worden ook opgeslagen in het profiel.

BestandAfsluiten (Ctrl+Q)

Sluit KBackup af.

Het menu Instellingen

InstellingenIn systeemvak vastzetten

Wanneer deze optie is geactiveerd wordt een pictogram getoond in het systeemvak, die de huidige status weergeeft van een backup-bewerking. Een animatie wordt getoond wanneer een backup bezig is, anders ziet u een statisch pictogram. Als deze optie is geselecteerd zal het sluiten van het hoofdvenster KBackup niet beëindigen. De toepassing moet expliciet afgesloten worden door de actie Afsluiten te selecteren. Via het contextmenu van het pictogram van KBackup in het systeemvak kunt u een backup-bewerking starten en annuleren - wat hetzelfde is als u kan doen in het hoofdvenster. De tekstballon op dit pictogram geeft ook voortgangsinformatie (Aantal opgeslagen bestanden, grootte van de backup en het laatst opgeslagen bestand).

InstellingenAlle meldingen inschakelen

Dit item activeren wist alle intern opgeslagen Niet opnieuw vragen vlaggen voor de dialogen getoond in KBackup.

InstellingenVerborgen bestanden tonen

In- of uitschakelen het tonen van verborgen bestanden (voorafgegaan door een punt) in de boomstructuurweergave. Gebruik deze optie als u enige verborgen bestanden wilt uitsluiten van de backup. Als u alle verborgen bestanden, wilt uitsluiten, gebruik dan een bestandsnaamfilter in de profielinstellingen.

Het menu Help

KBackup heeft een aantal van de algemene KDE items in het menu Help, voor meer informatie lees de sectie hierover in het Menu Help van KDE Fundamentals.