Hoofdstuk 4. Overzicht van de opdrachten

Standaard wordt de menubalk niet getoond. Alle acties hier beschreven kunnen worden gedaan met knoppen op de werkbalk of met items in het menu van de werkbalkknop Besturen.

De menubalk in het hoofdvenster van Dolphin

Het menu Bestand

BestandNieuwe aanmaken

Maakt een nieuw object (zoals een map of een tekstbestand) aan in de huidige map.

Een uitleg van alle beschikbare objecten vindt u in het handboek van Konqueror in het hoofdstuk Nieuw aanmaken.

Opmerking

Het is mogelijk om uw eigen submenu-items Nieuw aanmaken... aan te maken. U kunt bestanden uit KIO opslagruimte met broncode als referentie te gebruiken an het resultaatbestand .desktop in .local/share/templates in uw persoonlijke map (het adres kan verkregen worden met de opdracht kf5-config --path templates in een Konsole), herstart daarna Dolphin.

BestandNieuw venster (Ctrl+N)

Opent een nieuw Dolphin-venster.

BestandNieuw tabblad (Ctrl+T)

Opent een nieuw tabblad.

BestandTabblad sluiten (Ctrl+W)

Sluit het huidige tabblad.

BestandTabblad sluiten ongedaan maken (Ctrl+Shift+T)

Opent het laatst gesloten tabblad opnieuw.

BestandHernoemen (F2)

Hernoemt een nu geselecteerd item inline. Opent de Dialoog In bulk hernoemen als verschillende items geselecteerd zijn.

BestandNaar prullenbak (Del)

Verplaatst het/de huidig geselecteerde item(s) naar de prullenbak.

BestandVerwijderen (Shift+Del)

Verwijdert het/de huidig geselecteerde item(s) definitief. De items worden niet naar de prullenbak verplaatst en kunnen niet worden teruggezet.

BestandDoel tonen

Deze actie accentueert een koppelingsdoel in een nieuw dolphin-venster.

BestandDuplicaat hier (Ctrl+D)

Maakt duplicaten van geselecteerde items met achtervoegen van kopie aan het eind van hun namen.

BestandEigenschappen (Alt+Return)

Toont de eigenschappen van het/de huidig geselecteerde item(s).

BestandAfsluiten (Ctrl+Q)

Sluit Dolphin af.

Het menu Bewerken

BewerkenOngedaan maken (Ctrl+Z)

Maakt de laatste handeling uitgevoerd door Dolphin ongedaan.

BewerkenKnippen (Ctrl+X)

Knipt het/de huidig geselecteerde item(s).

BewerkenKopiëren (Ctrl+C)

Kopieert het/de huidig geselecteerde item(s).

BewerkenKlembordinhoud plakken... (Ctrl+V) of BewerkenEén bestand plakken of BewerkenEén map plakken of BewerkenX items plakken

Plakt de huidig gekopieerde/geknipte items in de huidige map. Als het klembord geen bestanden of mappen bevat, wordt de klembordinhoud (zoals tekst of afbeeldingen) in een nieuw bestand geplakt. De naam van dit bestand moet ingevoerd worden in een dialoogvenster.

BewerkenNaar inactieve gesplitste weergave kopiëren (Ctrl+F5)

Kopieert het/de nu geselecteerde item(s) van de actieve gesplitste weergave naar de inactieve gesplitste weergave.

BewerkenNaar inactieve gesplitste weergave verplaatsen (Ctrl+F6)

Verplaatst het/de nu geselecteerde item(s) van de actieve gesplitste weergave naar de inactieve gesplitste weergave. Is uitgeschakeld als de huidige gebruiker geen schrijfrechten op de geselecteerde item(s).

BewerkenFilter... (Ctrl+I)

Schakelt de filterbalk in of uit. U kunt ook de alternatieve sneltoets Shift+/ voor deze actie gebruiken.

BewerkenZoeken... (Ctrl+F)

Opent de zoekbalk. Voer een zoekterm in in het invoervak en selecteer het zoeken naar een bestandsnaam of in de inhoud van bestanden beginnend in de huidige map of overal vandaar.

BewerkenAlles selecteren (Ctrl+A)

Selecteert alle bestanden en mappen in de huidige map.

BewerkenSelectie omkeren (Ctrl+Shift+A)

Selecteert alle niet geselecteerde items en maakt alle vorige selecties ongedaan in de huidige map.

Het menu Beeld

BeeldInzoomen (Ctrl++)

Vergroot de pictogrammen in de weergave.

BeeldUitzoomen (Ctrl+-)

Verkleint de pictogrammen in de weergave.

BeeldZoomen resetten (Ctrl+-)

Resets de grootte van pictogrammen in de weergave naar de standaard.

BeeldWeergavemodus

Wijzigt de weergavemodus naar Pictogrammen (Ctrl+1), Compact (Ctrl+2) of Details (Ctrl+3).

BeeldSorteren op

Verandert wanneer items gesorteerd zijn op Naam of andere criteria beschreven in Informatie in de weergave.

Aflopend keert de sorteervolgorde om. Mappen eerst sorteert eerst mappen, daarna bestanden.

beeldAanvullende informatie tonen

Toont extra informatie beschreven in Informatie in de weergave.

BeeldVoorbeelden tonen

Toont een symbolisch voorbeeld van de inhoud van een bestand in de verschillende weergavemodi.

BeeldGegroepeerd tonen

Toont de inhoud van de huidige map, gegroepeerd per geselecteerde optie in Gesorteerd volgens.

BeeldVerborgen bestanden tonen (Alt+.)

Toont alle verborgen bestanden en submappen in de huidige map.Er is een alternatieve sneltoets Ctrl+H voor deze actie.

BeeldSplitsen (F3)

Schakelt de weergavemodus splitsen in of uit.

BeeldHerladen (F5)

Herlaadt de huidige map.

BeeldStoppen

Stopt het laden/lezen van de inhoud van de huidige map.

BeeldPanelen tonen

In- en uitschakelen van de verschillende panelen: Plaatsen (F9), Informatie (F11), Mappen (F7), Terminal (F4). Met Panelen vergrendelen wordt de paneelkop met opschrift en twee knoppen verborgen om ruimte te sparen en de panelen kunnen niet worden gewijzigd, met Panelen ontgrendelen wordt de kop weer zichtbaar en het paneel kan worden verplaatst naar rechts of links of zelfs buiten het hoofdvenster.

BeeldLocatiebalkBewerkbare locatie (F6)

Schakelt de locatiebalk tussen de twee modi: debroodkruimelmodus en de bewerkbare modus.

BeeldLocatiebalkBewerkbare locatie (Ctrl+L)

Schakelt, indien nodig, de locatiebalk naar bewerkbare modus en selecteert de locatie zo dat die snel kan worden vervangen.

BeeldWeergavestijl aanpassen...

Opent de dialoog Weergavestijl.

Het menu Ga naar

Ga naarOmhoog (Alt+Omhoog)

Gaat naar de map boven de huidige map.

Ga naarTerug (Alt+Links)

Gaat naar de hiervoor weergegeven map.

Ga naarVooruit (Alt+Rechts)

Ongedaan maken van een Terug-actie.

Ga naarStartpagina (Alt+Home)

Gaat naar de startpagina van de gebruiker, bijv. /home/Peter/.

Ga naarRecent gesloten tabbladen

Toont een lijst van recent gesloten tabbladen die opnieuw geopend kunnen worden.

Het menu Hulpmiddelen

HulpmiddelenTerminal openen (Shift+F4)

Opent Konsole in de huidige map.

HulpmiddelenHulpmiddel voor zoeken met voorkeur openen (Ctrl+Shift+F)

Opent het hulpmiddel voor zoeken met voorkeur in de huidige map.

HulpmiddelenBestanden vergelijken

Vergelijk de gekozen bestanden of mappen met behulp van Kompare. Deze actie is alleen ingeschakeld als twee bestanden of mappen zijn geselecteerd.

HulpmiddelenExterne tekenset selecteren

Hiermee kunt u handmatig de tekenset kiezen die gebruikt wordt bij een externe verbinding.

De menu's Instellingen en Help

Dolphin heeft de gezamenlijke KDE Instellingen en Help menu-items, voor meer informatie lees de secties over de Menu Instellingen en Menu Help van KDE-fundamentals.