Capitolo 9. Guida ai comandi

Menu e tasti scorciatoia

Il menu File

FileApri... (Ctrl+O)

Apre una mappa.

FileApri recente

Questa è una scorciatoia per aprire mappe aperte di recente. Far clic su questa voce apre a lato del menu una lista con vari file aperti di recente. Selezionare un file specifico aprirà quel file in Marble, se il file esiste ancora.

FileScarica mappe... (Ctrl+N)

Mostra la finestra di dialogo Scarica le Novità per scaricare mappe aggiuntive per Marble, tra cui le mappe di Marte e di Venere.

FileCrea una nuova mappa...

Mostra la finestra di dialogo Procedura di creazione mappe di Marble per creare una nuova mappa usando dati «Web Map Service», una tua immagine oppure tessere indicizzate di Open Street Map.

FileScarica regione...

Mostra la finestra di dialogo Scarica regione per scaricare dati della mappa a differenti livelli di ingrandimento per l'utilizzo in modalità non in linea. Per ulteriori dettagli, vedi Scaricare regioni della mappa.

FileEsporta mappa... (Ctrl+S)

Esporta su file un'immagine della mappa di Marble.

FileStampa... (Ctrl+P)

Stampa un'immagine della mappa di Marble.

FileAnteprima di stampa

Si apre una finestra che mostra un'anteprima della mappa stampata.

FileLavora non in linea

Se questa opzione è selezionata, Marble non scaricherà più dati di mappe da Internet. La ricerca è limitata alla banca dati locale. Non possono essere scaricati ulteriori itinerari.

FileEsci (Ctrl+Q)

Esce da Marble

Il menu Modifica

ModificaCopia mappa (Ctrl+C)

Copia negli appunti un'immagine della mappa di Marble.

ModificaCopia coordinate

Copia negli appunti le coordinate correnti.

ModificaModifica la mappa (Ctrl+E)

Ti permette di aprire la mappa corrente nell'editor esterno di mappe. La versione corrente supporta i seguenti editor di mappe: Potlatch (in un browser web), Merkaartor e JOSM.

ModificaRegistra filmato (Ctrl+Shift+R)

Registra un filmato con Marble.

ModificaFerma registrazione (Ctrl+Shift+S)

Ferma la registrazione del filmato corrente.

Il menu Visualizza

VisualizzaLocalità corrente

Mostra o nasconde la visualizzazione della scheda della località nel pannello a sinistra. Se un dispositivo GPS è connesso al computer, Marble mostra longitudine e latitudine della tua località corrente.

VisualizzaMirino

Mostra o nasconde un semplice mirino al centro della mappa.

ViewRicarica (F5)

La parte visibile della mappa viene scaricata nuovamente e aggiornata sullo schermo.

VisualizzaCaselle di informazioni

In questo sottomenu puoi bloccare la posizione delle caselle di informazioni e mostrare o nascondere le estensioni che hai abilitato nella pagina Estensioni della finestra di dialogo di configurazione di Marble.

VisualizzaServizi online

L'estensione Wikipedia mostra articoli di Wikipedia associati alla posizione geografica come icone sulla mappa. Un clic su un'icona apre una finestra del browser che mostra il sito associato. I dati sono forniti dal servizio web GeoNames.org. In modo simile, l'estensione Foto fornisce foto usando il sito di condivisione foto FlickR.

VisualizzaNuvole

Mostra una copertura delle nuvole in tempo reale. Una mappa delle nuvole in tempo reale aggiornata ogni 3 ore. Usa GOES, METEOSAT e le immagini satellitari GMS scaricare dalla pagina «Geostationary Satellite Imagery» dell'università di Dundee. Riconoscimenti: Hari Nair, progetto Xplanet

VisualizzaAtmosfera

Mostra la riflessione diffusa dell'atmosfera attorno alla Terra.

VisualizzaStelle

Mostra o nasconde la mappa delle stelle vista dal sistema solare.

VisualizzaControllo del Sole...

Mostra il Controllo del Sole, dove puoi impostare l'Ombreggiatura del Sole e centrare la mappa alla posizione di un punto subsolare.

VisualizzaControllo del tempo...

Mostra il finestra di dialogo del Controllo del tempo, dove puoi impostare la data e l'ora e la velocità del tempo della simulazione.

VisualizzaEclissi in anno

Mostra la lista delle eclissi nell'anno scelto usando la voce di menu VisualizzaSfoglia eclissi...

Questa voce di menu sarà mostrata solo se l'estensione Eclissi è abilitata

VisualizzaSfoglia eclissi...

Mostra la finestra di dialogo Navigatore delle eclissi, dove puoi impostare l'anno di cui mostrare le eclissi, aprire la finestra di dialogo delle impostazioni dell'estensione, leggere i dati di inizio, fine, tipo e magnitudine dell'eclissi. Scegli un'eclissi dalla lista e premi Vai all'eclissi selezionata per visualizzare sul globo la località dell'eclissi.

Questa voce di menu sarà mostrata solo se l'estensione Eclissi è abilitata

Il menu Impostazioni

ImpostazioniMostra la barra degli strumenti

Mostra o nasconde la barra degli strumenti.

ImpostazioniConfigura la barra di stato

Mostra o nasconde la barra di stato.

ImpostazioniPannelli

Mostra o nasconde i pannelli di Marble.

Suggerimento

Puoi nascondere o mostrare tutti i pannelli selezionando la voce di menu ImpostazioniPannelliNascondi tutti i pannelli/Mostra tutti i pannelli oppure premendo il tasto F9.

ImpostazioniDimensione della vista

Passa da una dimensione all'altra dell'area della mappa di Marble. Puoi scegliere una delle dimensioni adatte per screencast oppure mantenere l'area della mappa ridimensionabile (la voce di menu Predefinita (ridimensionabile)).

ImpostazioniModalità a tutto schermo (Ctrl+Shift+F)

Passa dalla visualizzazione normale a quella a tutto schermo e viceversa. In modalità a tutto schermo, la barra del titolo è nascosta e la finestra dell'applicazione è ridimensionata per coprire tutto lo schermo.

ImpostazioniConfigura Globo per il desktop Marble

Mostra la finestra di dialogo di configurazione di Marble.

Il menu Aiuto

Marble ha il menu Aiuto comune di KDE; per maggiori informazioni, consulta la sezione sul menu Aiuto dei «Fondamentali di KDE».